Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum > radio issues

Join Wrangler Forum Today


Thread: radio issues Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
03-16-2013 01:24 PM
kellerhudson cool. you guys have been helpful. thanks!
03-16-2013 01:23 PM
General Confusion Do you have a wiring diagram for the radio?

If not do you have a make and model. You should be able to find a diagram on the internet.

I'm not familiar with the wiring on a YJ.
03-16-2013 01:21 PM
kellerhudson ok, I'm getting a reading from an orange wire... but this wire has no wire to hook up to on the radio... where does it go?
03-16-2013 01:19 PM
General Confusion If it is a modern unit, it will probably have a memory circuit which stores your radio pre-tunes and the CD position when you power the radio down. This needs to have a permanent 12V+ (I believe you call it the hot wire in the US) or the radio will not work.
03-16-2013 01:16 PM
kellerhudson Attachment 223338

I'm a dummy with electronics... so I need it practically drawn out. the red and yellow are my power source? I hooked the volt meter red lead to the red and black to the yellow and get 12+. all other wires are for speakers and are correctly hooked up to corresponding color. ground is set. this jeep originally had no radio so I'm at a loss getting one installed
03-16-2013 01:14 PM
General Confusion
Quote:
Originally Posted by camarozz View Post

There is typically two power connections on radios, One for constant 12v, the other for switched power. If one or the other isnt there sometimes the radio wont come on.
You just beat me to it. I don't think there are standard colours, but take a look at the red (power) and the orange (memory). They are generally accepted colours in England.
03-16-2013 01:12 PM
kellerhudson where is that fuse?
03-16-2013 01:11 PM
camarozz even on the accessory wire?

There is typically two power connections on radios, One for constant 12v, the other for switched power. If one or the other isnt there sometimes the radio wont come on.
03-16-2013 01:06 PM
kellerhudson it's getting the proper voltage, and I've double checked the ground. still not working.
03-16-2013 01:05 PM
General Confusion It's possible that the fuse that protects the power circuit has blown while you were connecting the harness
03-16-2013 12:55 PM
camarozz Yup, verify you have voltages where you need them and go from there.

and by AC Im assuming you mean accessory and not actually looking for AC voltage.
03-16-2013 11:53 AM
kellerhudson
radio issues

originally had no radio when I got it, just bought a cd player/radio and harnesses..installed no prob. Its not getting power though. Im wondering what to do next. I reckon Ill get a volt meter to check the AC wire. Other than that Im at a loss as what to do. Any thoughts on troubleshooting this?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 01:25 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC