Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum > Slips out of 4hi

Join Wrangler Forum Today


Thread: Slips out of 4hi Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
03-16-2013 04:10 PM
Westbrook No BL for me yet.
03-16-2013 03:42 PM
CarolinaBound If you have any sort of body lift that's going to throw off your linkage, too. Even with a MML I still had to install the bracket for the body lift since it didn't effect the tcase enough. Before I installed the bracket it wouldn't cycle through and didn't even go in 4 hi
03-16-2013 03:24 PM
Westbrook Thanks Jerry as usual, probably won't be for a few days but I'll see if this remedies the problem.
03-16-2013 09:41 AM
Jerry Bransford More than likely that there's nothing more seriously wrong than the transfer case shifter mechanism external to the transfer case has simply slipped out of adjustment. There is a single bolt with a 1/2" head on it that the mechanism depends on to hold everything in adjustment and if/when it slips, it can become impossible to get the transfer case to stay in gear or go into the desired gear.

Here's a photo of that bolt circled in red, the mechanism is of course underneath the Jeep. Loosen that bolt, pull the shift rod back in a tad to where you may be able to see a mark in the rod from that bolt where it used to be positioned. Get underneath the Jeep to watch the mechanism while a helper pulls it into 4Hi so you can see how it works and understand the issue.
03-16-2013 09:40 AM
Csahara Mine also has this problem and I'm looking at this.

Novak's NP / NVG Shifter Assembly for Jeeps
03-16-2013 09:24 AM
baker3 Mine does the same exact thing and its an auto. The t-case was remanufactured and it still does it. Dont mean to hijack your thread but i hope someone can provide a possible solution.
03-16-2013 09:22 AM
Westbrook
Slips out of 4hi

It seems that every time I put my Jeep into 4hi it slips right out almost immediately. Doesn't matter if I'm in first or reverse it just doesn't want to stay there, 4lo is fine i believe. I have 2002 standard if that makes any difference. Any little things I can possibly do to correct this?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 10:53 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC