Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum > DIY: 2013 JKU Backup Camera Installation

Join Wrangler Forum Today


Thread: DIY: 2013 JKU Backup Camera Installation Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
Yesterday 09:43 AM
dmako This group is great!

With the quick responses and showing service via my phone, it's done.



Attachment 1500721
Yesterday 08:48 AM
dmako Thanks! I'm also downloading PDFs and showing this info all provided. They 'seem' to now have a clue.

The thing is when I made the appointment they seem to know exactly what I wanted and what to do, they even quoted me $40

But the tech had no idea what I was talking about
Yesterday 08:32 AM
chargermop Here I found the directions tell the dealer to read this I had do the same.

PARK VIEW REAR BACK-UP CAMERA VEHICLE CONFIGURATION
Vehicle VIN must be updated with the sales code of the added accessory in order to enable system functionality. Using
the DealerCONNECT website and the StarSCAN diagonstic tool, complete the procedure below:
1. Log on to https://dealerconnect.chrysler.com
2. In the “Vehicle Option” screen under the “Global Claims System” category in the “Service” tab, enter the vehicle VIN
and add the sales code XAC (Park View Rear Back-Up Camera) as a “Dealer Installed Option”.
3. Confirm that the new sales code has been successfully added to the VIN.
With the StarSCAN diagnostic tool connected to both the internet (via Ethernet port or wireless connection) and the
vehicle, follow the steps below:
4. Using the StarScan select the VEHICLE PREPARATION and then select RESTORE VEHICLE CONFIGURATION.
5. Follow the step by step instructions on the StarSCAN to complete the Park View Rear Back-Up Camera vehicle
configuration.
6. When the Park View Rear Back-Up Camera Vehicle Configuration is complete, go to the Validation Process to
verify that the vehicle has been updated.
VALIDATION PROCESS
From the “Initial Start Up” screen on the StarSCAN follow the steps below:
1. Using the StarSCAN follow the menu to ECU VIEW, select TIPMCGW CENTRAL GATEWAY, MORE OPTIONS,
ECU DETAILS and then CONFIG INFO
2. Verify REAR CAMERA PRESET- - - -SET is present.
Yesterday 08:26 AM
chargermop Yes they have to go into Chrysler's computer system and add dealer installed backup camera to your vehicle then they have to connect your vehicle to the I can't remember the name it's the new version of the star scan and update the Jeep.
Yesterday 08:10 AM
wrix Flash to xac for main bus. They don't flash the radio, they flash the jeep computer.
Yesterday 08:05 AM
dmako At dealer they seemed confused as to what to do as far as flashing radio for rear view camera

Any key words to help them out?
Yesterday 06:39 AM
dmako Getting my 430n flashed in a few hours, hope my wiring worked.
09-19-2014 10:29 PM
ikanspelwel The park assist lines are from the camera and not a function of the 730n radio.
09-19-2014 09:52 PM
wrix Agreed. Looks like the 730 has the solid horizontal red green and yellow lines and the 430 has broken lines in the view.
09-19-2014 05:55 PM
ikanspelwel Here is a shot of mine with stock reverse lights using this camera: Amazon.com : Gino 1/4" CCD Flush Mount Waterproof Truck Car Reverse Backup Rear View Camera : Vehicle Backup Cameras : Car Electronics

It's my opinion the stock lights and this camera work great together.

Adam
09-16-2014 01:37 AM
xj-boonie
Quote:
Originally Posted by MarkMN View Post
Are you happy with the quality, especially at night? Thanks.
Think it does pretty good at night.
09-15-2014 07:23 PM
Fleche I finished my backup camera install over the weekend.

I used a $18 camera from Amazon and a $15 TFT monitor from Amazon.
The monitor has 2 inputs, so I can add a front cam in the near future. Plus $15 is far less than the $110 my dealer wanted to flash my HU!

Camera mounted on underside of taillight, tapped reverse power just inside there as well.


Cheap screen, may move it to right side of steering wheel near that mystery vent thing. Grabbed reverse only power near driver's seat before the line goes under the seat and merges into the larger mess of wires. Will tap the 12v in dash if I want full time key on power.

All in all, easy and worth it. I don't have any blind spots in reverse now, which is great with all the kids in my 'hood.
09-15-2014 10:00 AM
WaltA
Quote:
Originally Posted by drumbum327 View Post
Where/how did you mount this camera since it's not a flush mount?
From back just one page...

Quote:
Originally Posted by WaltA View Post
I posted such a while ago here....

http://www.wranglerforum.com/f274/re...l#post10625418

In the first picture, you can see the "thin" camera cable running into the existing large grommet on the right side of the spare tire mount.

In the second picture, you can see the camera cable, and a bit of the black plastic conduit I used to protect the wiring from wear, coming out of the access hole, sort-of toward the right side of the picture.
09-15-2014 09:50 AM
drumbum327
Quote:
Originally Posted by WaltA View Post
I went a bit high-end with a Kenwood. It has adjustable guide lines and split screen modes.
Where/how did you mount this camera since it's not a flush mount?
09-15-2014 09:15 AM
KPM171 I'm using the same camera as XJ-Boonie. It works great imho. I'll admit tjat at night if there's a head light shining directly into it, it can get a little hard to see things around it. But for ambient light at night it works well and I have no complaints.


09-15-2014 08:55 AM
Bad_Dog That's the camera I have (direct link to Amazon: http://www.amazon.com/gp/product/B00...?ie=UTF8&psc=1)

The picture is good at night, but obviously it depends on the surrounding lights. I upgraded my reverse lights with LEDs and they're really bright, so that obviously helps.

Overall, it's a great camera. One of the main reasons I bought it is because it has a 170 degrees view. Sometimes I ride with a bike rack and wanted to be able to see 'around' it and not just directly behind me.
09-15-2014 08:11 AM
MarkMN
Quote:
Originally Posted by xj-boonie View Post
I got this camera and harness and it works on my 2012 manual with the 730n radio.
Are you happy with the quality, especially at night? Thanks.
09-15-2014 08:05 AM
xj-boonie I got this camera and harness and it works on my 2012 manual with the 730n radio.
09-15-2014 08:02 AM
MarkMN
Quote:
Originally Posted by billp911 View Post
What brand of cameras are people using? I installed a Pyle PLCM39FRV and the color sucks. It also has such a bad picture at night you can't use it. Thought the camera was bad so Amazon set me a second one. Still bad.
I am curious about this too and would like to buy a camera in the next couple of days. I am definitely willing to spend more for a better product, but do not have a good sense of how they compare.

My dealer graciously did the reflash prior to delivery without a charge.
09-13-2014 05:18 PM
WaltA
Quote:
Originally Posted by billp911 View Post
What brand of cameras are people using?
I went a bit high-end with a Kenwood. It has adjustable guide lines and split screen modes.
09-13-2014 05:02 PM
dmako
Quote:
Originally Posted by billp911 View Post
What brand of cameras are people using? I installed a Pyle PLCM39FRV and the color sucks. It also has such a bad picture at night you can't use it. Thought the camera was bad so Amazon set me a second one. Still bad.
I got a Gino 1/4 CCD From Amazon but I still need my radio enabled
09-13-2014 04:41 PM
billp911 What brand of cameras are people using? I installed a Pyle PLCM39FRV and the color sucks. It also has such a bad picture at night you can't use it. Thought the camera was bad so Amazon set me a second one. Still bad.
09-13-2014 01:47 PM
xj-boonie Started Wednesday evening with camera install and finished up Friday morning at dealer. $110 at dealer but oh well. Works great.
09-13-2014 09:39 AM
dmako
Quote:
Originally Posted by Sltwrx View Post
I followed these instructions and everything went relatively smoothly. I mounted it in the exact same location in the bumper as the original poster suggested.

My only issues were that (a) my Jeep dealer (Danvers, MA) extorted $100 out me for the Starscan software update to the 430 head unit and (b) I cracked some of the tabs that hold the trim pieces that sandwich the subwoofer cover around the roll bar when trying to remove them. It went back together OK, but there are some gaps in the seam where the pieces don't mate quite as nicely as before.

In case you were wondering, below is a view of camera view with a ball hitch attached. It sure makes lining up the trailer much easier.
I just installed mine this week and tore didn't break all the way through the sub woofer clips on one side. Almost impossible not to. But mine snapped back with no gaps.

Dealer 1 $120 to flash dealer 2 $40 have appointment for next Saturday.
09-13-2014 04:29 AM
Sltwrx
Here's what it looks like with a hitch

I followed these instructions and everything went relatively smoothly. I mounted it in the exact same location in the bumper as the original poster suggested.

My only issues were that (a) my Jeep dealer (Danvers, MA) extorted $100 out me for the Starscan software update to the 430 head unit and (b) I cracked some of the tabs that hold the trim pieces that sandwich the subwoofer cover around the roll bar when trying to remove them. It went back together OK, but there are some gaps in the seam where the pieces don't mate quite as nicely as before.

In case you were wondering, below is a view of camera view with a ball hitch attached. It sure makes lining up the trailer much easier.
09-10-2014 01:08 PM
wrix You have to put jeep in reverse and plug yellow composite wire into a portable DVD player to test camera. No way that I know of to test radio harness.
09-10-2014 12:43 PM
Bad_Dog I ended up buying the MyGig Lockpick v5. Wired everything and installed the camera in the center cap of the spare.

One annoying thing I have now is that the video flickers. If I lightly tap in/around the radio, it flickers from a great, vivid picture, to one that looks like it's a bad VHS dub and slightly darker. I guess I'll rip out the dash again this weekend to ensure that I got all the connections on their tight.
09-10-2014 11:13 AM
dmako New question for DIY rear view camera install.

Before radio is flashed, is there a way to tell if all wiring/connections are correct?

Getting radio flashed next week

Hooked up to a TV and that works concerned with radio connection etc.
09-08-2014 11:14 AM
dmako Had meter set wrong do'h

Reading 11.6 volts and reverse lights stay on.

Thanks all
09-07-2014 06:59 PM
dmako
Quote:
Originally Posted by wrix View Post
Should be the right wires. I noticed the wire change color stripes from the back of the light to the main loom, but that 's the right one.
And non-stripped black should be ground?

Watching a video for installing and he' seems' to use yellow for ground.
This thread has more than 30 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 03:36 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC