Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum > temp gauge a little over 210 and empty radiator

Join Wrangler Forum Today


Thread: temp gauge a little over 210 and empty radiator Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
03-26-2013 11:54 PM
DaveCR
Quote:
Originally Posted by Coasttrash View Post
mine is doing the exact same thing, put a new cap on it today and filled it up. I took it out and drove around and before it was reading 210 on the nose now its just right of the dot indicating 210 so running like 212ish. I have not noticed any leaks or any smells, but before I got the new cap mine would bubble in the overflow but not indicate it was overheating.
Mine did not indicate overheating either..

I guess I will know for sure when I drive 200 miles next month... I will take enough coolant and bottled water just in case
03-26-2013 08:41 PM
Coasttrash mine is doing the exact same thing, put a new cap on it today and filled it up. I took it out and drove around and before it was reading 210 on the nose now its just right of the dot indicating 210 so running like 212ish. I have not noticed any leaks or any smells, but before I got the new cap mine would bubble in the overflow but not indicate it was overheating.
03-26-2013 08:14 AM
screwystewy Me to..my jeep always runs right at the exact temp
03-26-2013 03:48 AM
InvisiblePants
Re: temp gauge a little over 210 and empty radiator

I run right around 210. Seems normal from what I've seen. You seem to be running a little warm. I'm sure someone will chime in on this.
03-25-2013 10:04 PM
DaveCR Hey guys just wanted to update the post in case someone else wants to participate.. believe it or not I have not found a 18lbs rad cap yet.. every store have a 13 or 16... anyways.

In the meantime Ive been driving in the city.. these days weather is about 100f .. coolant level is still good.. havent noticed leaks..

Took the radiator for a leak test.. they remove the cap and connect a hose with a pump and I guess they apply pressure.. no leaks..

But after 1 hour driving this is how the gauge looks like

Attachment 227540

It wont get hotter than that..

Is that temperature normal for you?

Thanks!
03-18-2013 11:56 PM
DaveCR
Quote:
Originally Posted by SeVeReDiStOrTiOn
If the heater core is leaking the pass floorboard will usually be wet with coolant and you'll smell it...just trying to eliminate stuff for anyone else that posts.

I think that red knob you're talking about on the cap is a vent lever...it'll release pressure if you need to open the system when it's hot. It's possible there's something wrong with it not allowing your system to pressurize which would lead to boiling/evaporating your coolant. I'd replace it with a standard 18psi cap...I bought mine from autozone for $5.
I will start with that .. Just was a bit disappointed that I have a new issue with the cooling system after I thought it was fixed,..oh well... Thanks!
03-18-2013 11:49 PM
SeVeReDiStOrTiOn If the heater core is leaking the pass floorboard will usually be wet with coolant and you'll smell it...just trying to eliminate stuff for anyone else that posts.

I think that red knob you're talking about on the cap is a vent lever...it'll release pressure if you need to open the system when it's hot. It's possible there's something wrong with it not allowing your system to pressurize which would lead to boiling/evaporating your coolant. I'd replace it with a standard 18psi cap...I bought mine from autozone for $5.
03-18-2013 10:53 PM
DaveCR
Quote:
Originally Posted by SeVeReDiStOrTiOn
What year is your TJ? Any signs of dried coolant anywhere? Do you smell coolant inside the jeep and/or have a wet passenger floorboard? White smoke out the pipe?

There was probably still a little coolant in the rad or at least in the block...the 4.0 is tough but it'll overheat like anything else.

Check all around the stat housing and water pump that you replaced for dried coolant or dampness...what psi rad cap did you put on?
It's a98..

Floorboard was dry.. I remember I used the AC almost all the time, except for the last hour of the trip.. Why would the floorboard will be wet?

No smoke at all..

When I refilled, I start the Jeep for like 20 minutes and I was lookimg for leaks.. Didnt find any..

The rad cap is 18lbs.. Only thing funny about this cap is that it has like a red knob... It's like a security thing that wont let you turn the cap if the red piece is on.. It's the first time I see one like that...

I was thinking that maybe this cap is the problem but I didnt see rests of dried coolant around the cap..

One thing that I remember is that when I removed the cap to re fill, I noticed like dirt or some sort of rust dirt attached to the bottom of the cap.. Probably from the radiator when it was getting empty?
03-18-2013 10:43 PM
SeVeReDiStOrTiOn What year is your TJ? Any signs of dried coolant anywhere? Do you smell coolant inside the jeep and/or have a wet passenger floorboard? White smoke out the pipe?

There was probably still a little coolant in the rad or at least in the block...the 4.0 is tough but it'll overheat like anything else.

Check all around the stat housing and water pump that you replaced for dried coolant or dampness...what psi rad cap did you put on? Renting a pressure tester would also be a good idea.
03-18-2013 10:33 PM
DaveCR
temp gauge a little over 210 and empty radiator

Hey guys, need ur help

A few months back my water pump was leaking so we changed it, along with the thermostat and radiator cap...

I drove the car 200 miles right after it was repaired and I noticed that the engine didnt get as hot as it used to.. And also that the temp gauge was always a bit to the left from the center... It was great cause I thought it was normal to always be a little to the right of the center.. good times..

However, last week I drove those 200miles and I noticed that the temp gauge was this time getting sometimes a little over the center... I dont know how to explain it but it never gave me the idea that it was overheating... The Jeep felt right at all times...

When I arrived home I checked the coolant level and for my surprise it was empty...completely empty, both the auxiliary res and the radiator..

As it was late, I just parked it, next morning I filled the radiator and the aux reservoir, turned the Jeep on and looked for leaks.. There were none..

I'm not sure why if the radiator was empty, how come I didnt see it in the gauges..

Since there are no leaks, what can it be? Checked the oil and it's good..

Can it be that the radiator has a really small leak and I cant see it and it gets evaporated? But how did it evaporated that entire amount of coolant?

Are Jeeps that tough to take a few hours with no liquid cooling the system?

Thoughts?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 09:13 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC