Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum > Strange knocking sound when I take off

Join Wrangler Forum Today


Thread: Strange knocking sound when I take off Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
12-26-2006 10:19 PM
Triple88a Today i went to my jeep dealer to check the hard starting issue and the knocking sound. I told them to check the transfercase links because i think that is what is knocking, so they did and they replaced them. NO MORE KNOCKING. $25 for parts and $90 for labor.
12-25-2006 09:34 AM
Triple88a Thanks 1BLKJP I apriciate your feedback. At least now i know what i may need or tell my dealer what the problem is. The last time they are like oh we just oiled the tranny bushings and they were fine and a day after the knocking came back.
12-25-2006 02:05 AM
1BLKJP
Quote:
Originally Posted by Triple88a View Post
Perhaps i think i found what is the problem. I think its called transfer case linkage. If you lay under the jeep you can see the metal brackets on the drivers side of the tranny. On mine if i move the long bracket it knocks similar to my normal knocking while driving but when in 4wd the bars are tight so it doesnt knock. I believe there should be rubber bushings on the ends but i'm not sure.
You are correct. There should be a plastic/rubber bushing on the end where the long linkage attaches to the TCase and then another one on the attachment point at the frame. If they are gone I'm suprised it hasn't popped off on you before while shifting from 2 to 4wd.
12-25-2006 01:45 AM
Triple88a Perhaps i think i found what is the problem. I think its called transfer case linkage. If you lay under the jeep you can see the metal brackets on the drivers side of the tranny. On mine if i move the long bracket it knocks similar to my normal knocking while driving but when in 4wd the bars are tight so it doesnt knock. I believe there should be rubber bushings on the ends but i'm not sure.
12-13-2006 07:28 PM
Triple88a OK make sure the bolts that hold the tranny case on the bottom are tight. I just removed my tranny skid so i can get to the muffler (and find out the pipe is only 2.25 and not 2.5) and i did not tighten the bolts tight since i could not get much of power with the impact wrench i had hooked up, so now the noise is back.

This is really stupid but from what i saw today that skid and the shifter area is the only thing holding the tranny in place No other hangers or holders!!! I come from the jap racing "playground" and in there the tranny is held in place by at least 4 hangers so no hangers in the jeep sounds a bit insecure to me.
12-13-2006 06:18 PM
Hank Triple88a, I'm in the same boat as you. I only hear the knocking sound in 2wd.
Wow, I never thought my strage knocking sound would turn into anything this big. I don't know what I would do without the WF and all of the info avaliable.
12-13-2006 12:01 AM
Triple88a OK all today i got my jeep back from the dealer. They fixed the knocking i had (when taking off or when strugling the motor). I believe they said the tranny bushings needed to be lubricated... The person there said they are near the shifter or something like that.
12-11-2006 09:19 PM
mrbigjeep
Quote:
Originally Posted by Triple88a View Post
Mudweiser,
3"BL? Body lift? thats 7" lift? how is it? What did you do with the drive train vibrations or problems? just transfer case drop or what? Which RC kit did you get X or II?
Thanks
BL= body lift. body lifts don't cause driveline vibrations
12-08-2006 09:55 PM
Triple88a Mudweiser,
3"BL? Body lift? thats 7" lift? how is it? What did you do with the drive train vibrations or problems? just transfer case drop or what? Which RC kit did you get X or II?
Thanks
12-08-2006 09:09 PM
Mudweiser You know after installing the 3" BL drop bracket on mine i should of known to check that. *slaps self in forehead* Thanks for the link, reckon ill find some duct tape and fix that problem.
12-08-2006 07:22 PM
Triple88a Hank does the problem go away in AWD? In mine in 2 wd it knocks and in awd it stops (i cannot hear any knocks)
12-08-2006 04:08 PM
Hank Thanks willness33, now that I know that it's not my clutch I may not worry with it untill it warms up a bit. This sounds like it could fix my problem.
12-08-2006 08:11 AM
MouthfulOfGrass
Quote:
Originally Posted by willness33 View Post
Hank, your answer lies here. No it's not your clutch.
http://www.4x4xplor.com/T-CaseTSB.html
Thanks for finding that ^.
12-08-2006 01:40 AM
willness33
Quote:
Originally Posted by Hank View Post
I just install a 4wd shifter bracket last night to correct my issues with going into 4lo. I put a 4" Rough Country lift on about 3 months ago and I couldn't get into 4lo so I had to install this shifter kit. After I put this kit on I'm gettin a strange knocking shound from around my transmission/transfer case. The sound only happens for about 3 seconds when I take off in 1st gear. If I put my jeep in 4hi I don't hear this sound. The knocking sound is not very loud but I can hear it. I was wondering if anyone might know what causes this and how I can fix it.
Hank, your answer lies here. No it's not your clutch.
http://www.4x4xplor.com/T-CaseTSB.html
12-07-2006 08:19 PM
Triple88a for some wird reason every mourning when i start my TJ it misfires for 10-15 seconds and then just disappears and runs normal...
Today i noticed it on mine that it raddled around the shifter. I'm guessing the transfer case got something loose in it or holding it.. i'm off to search the net now..
12-07-2006 09:27 AM
MouthfulOfGrass Thanks, now Saturday Morning I'll be under the Jeep checking for loose stuff. The house painting can wait (glad the wife doesn't read this forum).
Got 2 cats, I like one of them, wish the other would find the fan shroud sometime (did I just say that out loud ?). That was a joke ! - for all you PETA peoples. Cats do know how to swim by instinct though, threw 'em in the pool just to check out the theory.
12-06-2006 01:31 PM
kg4kpg
Quote:
Originally Posted by scumby View Post
i chased a knocking sound for quite some to find it was the cat hitting the rear of my skidplate while taking off.
Dang cats! It gets really messy when they get in the fan shroud to sleep and don't get out before you start the motor.
12-06-2006 01:25 PM
scumby clutch rebuild or replacemment? i'd just replace it vs rebuild.

just guessing but i would look at thigs that are effected by releasing the clutch. loose bolts on bell housing? notice any vibrations? in 4wd or 2wd or both? u-joint straps loose?
12-06-2006 12:29 PM
MouthfulOfGrass I've noticed a little "clunk" with every shift, when I let out the clutch, exept maybe 5th.

Am guessing here, but could my clutch be going a bit sloppy ?

Is a clutch rebuild difficult ?

Never had to deal with this in previous vehicles. New territory here.
12-06-2006 08:09 AM
scumby i don't think removing the sway bar will increase the noise but it may help eliminate a potetial source of noise. i ridden in a tj without a front sway bar though

i don't have a tj but know others that do and have found their drag link? (whatever one is in the front) bolts loose. this makes for a real annoying clunk as it slides back and forth in the factory elongated hole. mine was loose a couple of times as well in my yj.

for those with heim joints/rod end bearings on the front steering components i have found that once those dry out they make horrible noises as well especially when turning side to side. a little wd-40 quiets them right down.
12-05-2006 09:46 PM
Triple88a scumby will removing the sway bar increase the noise? What do you think?
12-05-2006 06:23 PM
scumby
Quote:
Originally Posted by Mudweiser View Post
I ran into the same problem on mine...only happens in 1st gear and if im on the gas hard while taking off or lugging the motor. Sounded kinda like a ujoint popping. Something hitting the tub is a good idea though...course there aint nothing shiny on my tub cuz its covered in mud at all times. If you chase this one down let me know, reckon its time i started looking into it anyhow.
if it's on your tj check your track bar and drag link bolts for tightness.
12-05-2006 05:37 PM
Mudweiser I ran into the same problem on mine...only happens in 1st gear and if im on the gas hard while taking off or lugging the motor. Sounded kinda like a ujoint popping. Something hitting the tub is a good idea though...course there aint nothing shiny on my tub cuz its covered in mud at all times. If you chase this one down let me know, reckon its time i started looking into it anyhow.
12-05-2006 05:10 PM
Hank That’s a good idea. I guess I should start looking small before I start thinking of the worse.
12-05-2006 09:58 AM
scumby is the shifter hitting the tub? look for shiny or dented metal for clues to where it's coming from.

i chased a knocking sound for quite some to find it was the cat hitting the rear of my skidplate while taking off.
11-30-2006 09:55 AM
Hank
Strange knocking sound when I take off

I just install a 4wd shifter bracket last night to correct my issues with going into 4lo. I put a 4" Rough Country lift on about 3 months ago and I couldn't get into 4lo so I had to install this shifter kit. After I put this kit on I'm gettin a strange knocking shound from around my transmission/transfer case. The sound only happens for about 3 seconds when I take off in 1st gear. If I put my jeep in 4hi I don't hear this sound. The knocking sound is not very loud but I can hear it. I was wondering if anyone might know what causes this and how I can fix it.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 06:40 AM.



Jeep, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC