Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum > 2000 jeep wrangler auto will not go into reverse HELP

Join Wrangler Forum Today


Thread: 2000 jeep wrangler auto will not go into reverse HELP Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
03-24-2013 07:39 AM
chemicaljeep could be a fluid problem but probably clutches in tranny. rebuild or replace to fix.
03-24-2013 06:47 AM
seadoojetski After it warms up it shifts better not rough. Also it will shift into drive without a problem just it slips though 2 and 3rd before it warms up a lot. Does anybody think it could be just a band adjustment even though it does go into drive ok?
thanks., also does anybody know of a good tutorial on removing this transmission? I was thinking of going with a junkyard transmission
03-23-2013 04:13 PM
Wheel2Work Gearshift or throttle linkage out of adjustment is what the FSM points to as a likely cause... Especially since it shifts (rough) after it warms up.
03-23-2013 03:27 PM
seadoojetski
2000 jeep wrangler auto will not go into reverse HELP

hey guys I just bought a 2000 wrangler sport 4.0 and the problem im having is when it is cold it will not go into reverse. it will drive forward and slip alot till it warms up. once I have been driving for a while about 5 miles or so it will shift a lot better and will go into reverse if I bring up the RPMS a bit and it will bang into reverse. I did the filter and fluid change but that did nothing to help.its a 32rh transmission and I would really love to get this bad boy on the beach..
thanks for your help in advance

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 04:16 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC