Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum > any thoughts

Join Wrangler Forum Today


Thread: any thoughts Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
04-27-2013 05:17 PM
hooptieyj48 Whats that gonna do for power to the coil?
04-27-2013 04:30 PM
Squirrel 442 turn the ignition on and try to start it at the solenoid. Use a button or bridge the two big posts with a flat head or jumper wire. Videos on youtube. Just be careful (neutral/E-brake)

If it is a safety swicth failure this will bypass it and the jeep will start. Either way if will help you narrow things down.

Did you check for codes?
04-27-2013 03:02 PM
hooptieyj48 Well I try a new crank sensor and still nothing
03-31-2013 01:29 PM
hooptieyj48 I will give it a shot and see what happens
03-31-2013 01:13 PM
Squirrel 442 Research CKS crankshaft position sensor, when it goes you'll get no power to coil. Don't get it confused with CPS camshaft position sensor, that is in the distrib.

There is a way to test the CKS, lots of info on the web about it. Pretty common problem on these old riggs. I have the 4.0 so I don't know where yours is located.


When mine went out my Jeep just died while driving then crank no start. It did not throw a code.


Have you looked for codes by turning the ignition on-off-on-off-on-off-on then wait for the CEL check engine light to flash. Have a pen ready to write the codes down. All the codes are two digit example Flash-flash-flash (pause) flash-flash-flash would be code 33. At the end of the codes it will flash a 55, that means End of codes.

If you need the codes let me know.
03-31-2013 12:44 PM
hooptieyj48 It turns over fine it just has no power to the coil and its getting fuel
03-31-2013 12:31 PM
Squirrel 442 What are your symptoms? Example engine cranks but does not start. Or engine won't turn over when I turn the key.
03-31-2013 12:18 PM
hooptieyj48 I replaced the ignition switch its a manual and the fues and relays all seem to be working
03-31-2013 12:11 PM
Squirrel 442 Hello friend!

Need a little more detail in your post. There are many switches, relays and sensors on these old rigs.

Also need to know if it is an auto or manual trans. I just went through the no start problem on my 95 4.0.
03-31-2013 11:58 AM
hooptieyj48
any thoughts

I have a 93yj 2.5 I have no power to the coil I put a new switch in and still nothing

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 01:32 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC