Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum > DIY: 2013 JKU Backup Camera Installation

Join Wrangler Forum Today


Thread: DIY: 2013 JKU Backup Camera Installation Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
11-12-2014 06:22 PM
nvision
Quote:
Originally Posted by dmako View Post
If you make it out to CT I'd help you out.

Did you look at the DIY method on YouTube? I went that route and it's not that hard. I think the the hardest part was removing your trim around roll bar to gain access to power.
Yeah saw the video but don't trust myself with electronics. I've gotten other help, but thx for your offer!
11-12-2014 09:48 AM
Tanker 2015 Sport X-J Boonie
What camera did you use?
11-11-2014 08:35 AM
tomba So...I'm about to begin my own Camera installation..After reading about what other folks have done I'm planning on doing some things a little different.

1. Mounting location:

I use my hitch very rarely and this seems to be the most logical location. I'm planning a lift in the near future and I think the spare tire mounting location would put it too high off the ground . I like the bumper location the author used but I have the Rubi X rear bumper...not enough space to mount it in the same location.

Adapter:


PAC CHYRVD, with starscan activation done at the dealer. Since I have the 730n and a 4 year old, I'm going to have them activate the rear camera and rear monitor ability of the head unit. Lots of road trips from DC to Southern Quebec planned and my daughter watching DVDs would sure make the trip nicer. NOVA folks, will let you know what I get for a price from Lindsay Jeep...not thrilled with their service dept. so far. Might wind up going out to Warrenton for this. Planning on replacing the headrests with a pair with built in 8" monitors.

Camera:


Taotronics TT-CC02. I thought I'd see how the location works out with this camera. Its cheap and got excellent reviews for its night vision quality.

Wiring: Here's where I'm doing some things differently. Instead of running power from the reverse lights I was planning on using an unused switch on my A-pillar switch assembly ( Rugged Ridge 17235.96) to turn the camera on and off at will. I thought about running it both from the switch and the reverse lights, but that means I'd turn on the reverse lights every time I turned the switch on! Not going to work. I will post photos as I get to work! Still waiting on the stuff to arrive...

I didn't see the point of using NAVTV since I have the 6sp manual. My GPS is on crack most of the time so I don't use it much and don't care about resetting the destination while in motion.
11-10-2014 09:34 AM
dmako
Quote:
Originally Posted by nvision View Post
Anyone in the San Francisco Bay Area / South Bay who has done a successful install would like another project with compensation?
If you make it out to CT I'd help you out.

Did you look at the DIY method on YouTube? I went that route and it's not that hard. I think the the hardest part was removing your trim around roll bar to gain access to power.
11-10-2014 06:30 AM
mjc999 So I did this install on my 2014 JX-X with the 430N head unit. I used the lockpick v.5 and this camera:
http://www.amazon.com/shark-shk5199-..._cd_al_qh_dp_t
Everything works fine except the image looks like it is stuck in infrared or something, almost giving it the appearance of a negative image.

Anyone else experience this?

Thanks,
Mark
11-04-2014 05:48 PM
nvision Anyone in the San Francisco Bay Area / South Bay who has done a successful install would like another project with compensation?
11-03-2014 07:11 PM
JKmuder I have the camera and the wiring harness for over 2 months now . But damn, I keep putting this off.. I need to get on board.

I guess it's that easy huh?
10-20-2014 12:43 PM
MarkMN Thanks to everyone for all of the pictures, videos, and information. Anyone with $45 and a spare afternoon can tackle this project with great results.
10-11-2014 04:10 PM
Moab4me Thanks for the great write-up Stew. Your pics really helped. Especially the dashboard removal. I just finished installing my rear view camera using a MyGig V5 Lockpick. I only installed the backup camera, but I ran another set of cables to the back for a camera to be mounted under the jeep for use on the trails.
10-03-2014 03:52 PM
weissja36
Quote:
Originally Posted by panthermark View Post
I also have the Gino, and I really like it. One note, the Gino is not infrared, so the night vision is a touch grainy, but works well. In daylight, the picture is outstanding, and you can't beat the price. Gino camera, Lockpick V.5, 430 rbz pulled out of a 2010 Caravan.
+1 for the Gino. I just installed mine and am very impressed. No problem at all using it at night.
10-03-2014 01:16 PM
panthermark I also have the Gino, and I really like it.

One note, the Gino is not infrared, so the night vision is a touch grainy, but works well. In daylight, the picture is outstanding, and you can't beat the price.

Gino camera, Lockpick V.5, 430 rbz pulled out of a 2010 Caravan.
10-03-2014 01:01 PM
dmako For the rear power I used these handy taps if this helps



Attachment 1534609
10-03-2014 01:01 PM
WaltA
Quote:
Originally Posted by Patrick Molloy View Post
BUT when I removed my rear light on the right side I didn't see the nice tidy connection you have ...
Who added that "Standard Blinker Splitter" box?????
10-03-2014 12:14 PM
Patrick Molloy
Spagetti junction

What a great write up! It's given me some good tips.

BUT when I removed my rear light on the right side I didn't see the nice tidy connection you have ...
09-21-2014 04:42 PM
WaltA
Quote:
Originally Posted by m998dna View Post
Walt,

What exact components did you use to install your backup camera? I see your homemade bracket, the camera wire and how you fished it through the rear tailgate.. what did you do from that point?
Again, I would point you back one page to the reference I have there. Though, here is the "meat" of what you seek.

Quote:
I routed the camera wire thru the "mysterious" extra grommet and hole. Even though the hole edges were rounded over and smooth, I still put the camera wire thru a plastic conduit. From there, I snaked the wire thru the fabric conduit with the other, already existing, wires. Here is what that ended up looking like:



Quote:
Originally Posted by m998dna View Post
I read this entire thread and I got lost with what wiring harness you used to connect to the 730. I see you sold one harness.
The camera came with a cable that I was about to route all the way up to the passenger side kick panel. There, it diverted to connecting up the Rear Backup Light power wire, and to my "home made" 730N video cable. My "home made" video cable used the connector I bought from Mouser.

Quote:
Originally Posted by m998dna View Post
What are the results? Split screen work? What Kenwood camera did you use?
I particularly like the split screen. It allows me to look both back and straight down at the same time. And it allows me to "peek" around the large vehicles parked to my left and right, to see if there is any on-coming traffic. Its the Kenwood CMOS-310. This camera also has fully adjustable guide lines. I have the left and right set to just a few inches wider than my JK, and the red line to just about 2 lines out from my spare (about as close I dare to park to anything).
09-21-2014 12:00 PM
m998dna
Quote:
Originally Posted by WaltA View Post
Yes, the reverse lights should stay on, as long as you're still in reverse and the ignition switch is still on.

Could you have accidentally shorted the white/gray wire while trying to test it? I mean, possibly you had your meter set to "ohms" while measuring the black ground wire, and forgot to set it to "volts" (just guessing here) for the white/gray power wire?

I used the white/gray wire to power my rear camera, though I tapped into it up in the passenger side kick panel.
Quote:
Originally Posted by WaltA View Post
I went a bit high-end with a Kenwood. It has adjustable guide lines and split screen modes.
Quote:
Originally Posted by WaltA View Post
From back just one page...



Walt,

What exact components did you use to install your backup camera? I see your homemade bracket, the camera wire and how you fished it through the rear tailgate.. what did you do from that point? I read this entire thread and I got lost with what wiring harness you used to connect to the 730. I see you sold one harness.

You have a clean setup.. I have the same hole and grommet in the tailgate on my 2013.

What are the results? Split screen work? What Kenwood camera did you use?

Thanks.

.
09-21-2014 07:47 AM
PJM86 The thing I like the most about this mod is that aftermarket backup camera kits are selling for $400 - $650 and for $75 bucks and a little time you can do this yourself.

Thanks again for all the help.
09-20-2014 10:43 AM
dmako This group is great!

With the quick responses and showing service via my phone, it's done.



Attachment 1500721
09-20-2014 09:48 AM
dmako Thanks! I'm also downloading PDFs and showing this info all provided. They 'seem' to now have a clue.

The thing is when I made the appointment they seem to know exactly what I wanted and what to do, they even quoted me $40

But the tech had no idea what I was talking about
09-20-2014 09:32 AM
chargermop Here I found the directions tell the dealer to read this I had do the same.

PARK VIEW REAR BACK-UP CAMERA VEHICLE CONFIGURATION
Vehicle VIN must be updated with the sales code of the added accessory in order to enable system functionality. Using
the DealerCONNECT website and the StarSCAN diagonstic tool, complete the procedure below:
1. Log on to https://dealerconnect.chrysler.com
2. In the “Vehicle Option” screen under the “Global Claims System” category in the “Service” tab, enter the vehicle VIN
and add the sales code XAC (Park View Rear Back-Up Camera) as a “Dealer Installed Option”.
3. Confirm that the new sales code has been successfully added to the VIN.
With the StarSCAN diagnostic tool connected to both the internet (via Ethernet port or wireless connection) and the
vehicle, follow the steps below:
4. Using the StarScan select the VEHICLE PREPARATION and then select RESTORE VEHICLE CONFIGURATION.
5. Follow the step by step instructions on the StarSCAN to complete the Park View Rear Back-Up Camera vehicle
configuration.
6. When the Park View Rear Back-Up Camera Vehicle Configuration is complete, go to the Validation Process to
verify that the vehicle has been updated.
VALIDATION PROCESS
From the “Initial Start Up” screen on the StarSCAN follow the steps below:
1. Using the StarSCAN follow the menu to ECU VIEW, select TIPMCGW CENTRAL GATEWAY, MORE OPTIONS,
ECU DETAILS and then CONFIG INFO
2. Verify REAR CAMERA PRESET- - - -SET is present.
09-20-2014 09:26 AM
chargermop Yes they have to go into Chrysler's computer system and add dealer installed backup camera to your vehicle then they have to connect your vehicle to the I can't remember the name it's the new version of the star scan and update the Jeep.
09-20-2014 09:10 AM
wrix Flash to xac for main bus. They don't flash the radio, they flash the jeep computer.
09-20-2014 09:05 AM
dmako At dealer they seemed confused as to what to do as far as flashing radio for rear view camera

Any key words to help them out?
09-20-2014 07:39 AM
dmako Getting my 430n flashed in a few hours, hope my wiring worked.
09-19-2014 11:29 PM
ikanspelwel The park assist lines are from the camera and not a function of the 730n radio.
09-19-2014 10:52 PM
wrix Agreed. Looks like the 730 has the solid horizontal red green and yellow lines and the 430 has broken lines in the view.
09-19-2014 06:55 PM
ikanspelwel Here is a shot of mine with stock reverse lights using this camera: Amazon.com : Gino 1/4" CCD Flush Mount Waterproof Truck Car Reverse Backup Rear View Camera : Vehicle Backup Cameras : Car Electronics

It's my opinion the stock lights and this camera work great together.

Adam
09-16-2014 02:37 AM
xj-boonie
Quote:
Originally Posted by MarkMN View Post
Are you happy with the quality, especially at night? Thanks.
Think it does pretty good at night.
09-15-2014 08:23 PM
Fleche I finished my backup camera install over the weekend.

I used a $18 camera from Amazon and a $15 TFT monitor from Amazon.
The monitor has 2 inputs, so I can add a front cam in the near future. Plus $15 is far less than the $110 my dealer wanted to flash my HU!

Camera mounted on underside of taillight, tapped reverse power just inside there as well.


Cheap screen, may move it to right side of steering wheel near that mystery vent thing. Grabbed reverse only power near driver's seat before the line goes under the seat and merges into the larger mess of wires. Will tap the 12v in dash if I want full time key on power.

All in all, easy and worth it. I don't have any blind spots in reverse now, which is great with all the kids in my 'hood.
09-15-2014 11:00 AM
WaltA
Quote:
Originally Posted by drumbum327 View Post
Where/how did you mount this camera since it's not a flush mount?
From back just one page...

Quote:
Originally Posted by WaltA View Post
I posted such a while ago here....

http://www.wranglerforum.com/f274/re...l#post10625418

In the first picture, you can see the "thin" camera cable running into the existing large grommet on the right side of the spare tire mount.

In the second picture, you can see the camera cable, and a bit of the black plastic conduit I used to protect the wiring from wear, coming out of the access hole, sort-of toward the right side of the picture.
This thread has more than 30 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 12:29 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC