Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > General Jeep Discussions > Off Road and External Lighting > Need help..stalls and gas reading

Join Wrangler Forum Today


Thread: Need help..stalls and gas reading Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
04-05-2013 04:38 PM
Boomingcosmo Also after driving the gas moves back. Say u start out with 1/2 tank then while driving it will go down a few then slowly go back to its spot. I don't get it
04-05-2013 04:33 PM
Boomingcosmo Ok.....will that explain the gas issue as well you think? I'm new to the jeep family. But like when I pump it it don't stop either until it over flows. This sucks cause I love it. I will have to check ut out. Thank you
04-05-2013 04:29 PM
C.L. Sounds like loose electrical or a short somewhere between the fuse box and fuel pump/sender.
04-05-2013 04:24 PM
Boomingcosmo
Need help..stalls and gas reading

So we just bought a 05 Jeep Wrangler Rubicon. We are already having problems. When we start it it takes forever for the fuel tank to move to the proper spot....then about 5 min or so while driving it will try and stall and the gas dropes to E and the check engine light and check gauges light will flicker off and on. Then we have to just start it back up. It will do it a couple more times then that will be it. Until the next day or the next time we shut it off for a while. So does anyone have any idea.....please help
Thank You

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 03:52 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC