Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum > P0441 question

Join Wrangler Forum Today


Thread: P0441 question Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
04-06-2013 06:17 PM
TJ Skip Awesome thanks man
04-06-2013 01:00 PM
projecttj97 alot of times on the jeeps there is a hose that comes off the intake and runs to the purge solenoid. The hose will crack at the intake or tear and will cause a vac leak and will not allow the system to work properly. if it is ripped you can go to the autoparts store and buy a 90" vac elbow and repair it instead of having to buy the whole harness.
04-06-2013 11:02 AM
TJ Skip Bump please?
04-05-2013 05:21 PM
TJ Skip
P0441 question

I did some searching and couldn't really find a direct answer to my questions if this code comes up on the odb reader will it say different things like it detects a leak or is it one code for the whole evap system? It said I have incorrect purge flow ok great now I have a Haynes Manuel and I have an 04 tj x and I understand where the evap canister is but is the purge flow valve and the canister in my model one unit or is the purge flow in the filler tube? I get the code about every 2 months give or take anyone have any ideas with this year what the issue is? Ill def check the hoses and all that I was just hoping to narrow down to one specific thing thanks guys I look forward to answers

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 01:54 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC