Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum > No Reverse Lights!

Join Wrangler Forum Today


Thread: No Reverse Lights! Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
04-12-2013 03:05 PM
Harris4627 If you are talking about the reverse sensor/switch, on a manual tranny it is drivers side at the back of the transmission at about 11 o'clock. Has 3 wires coming out of it. Not sure on an automatic...
04-12-2013 01:57 PM
Schuttr Can u direct me to those sensor? From underneath, in engine comp...? Where do I start?
04-12-2013 10:48 AM
Harris4627 Well here's an update... I fixed the fast flash (piece of cake) but still a no go on the reverse lights. I am at a complete loss here. I've replaced the sensor on the tranny... Ran all new wires, relays, and a secondary switch, and NADA! What else is there to do? Im goin crazy ova hea!!!
04-12-2013 06:28 AM
Schuttr Just had my plow re- wired. Reputable garage and looks clean and tidy, but reverse lights keep blowing bulbs not fuses. Could it be this " sensor?" How do I check?
04-11-2013 07:38 PM
MLaborde
Quote:
Originally Posted by Neil F. View Post
The fast flash has nothing to do with the reverse. That's what happens when you put LEDs with a not led flasher relay. You can use a EP-26 LED flasher from any parts store or if you have an older TJ you can modify your existing flasher LED Tail Light Turn Signal Modification
x2

Just use a razor blade & be careful doing this. Takes 5-10 minutes, start to finish & fixes the fast flash.
04-11-2013 07:18 PM
Shark_13 Yup! that mod worked great just did the same on my 98. takes about 5 mins.
04-10-2013 10:56 AM
Harris4627
Quote:
Originally Posted by neil f. View Post
you should not wire high power aux light into the reverse circuit. Follow this thread http://www.wranglerforum.com/f5/auxi...ed-234063.html note you can wire in directly led (white) lightsfor the reverse which is what i did.

The fast flash has nothing to do with the reverse. That's what happens when you put leds with a not led flasher relay. You can use a ep-26 led flasher from any parts store or if you have an older tj you can modify your existing flasher led tail light turn signal modification
thanks!
04-10-2013 09:29 AM
Neil F. You should not wire high power aux light into the reverse circuit. Follow this thread http://www.wranglerforum.com/f5/auxi...ed-234063.html Note you can wire in directly LED (white) lightsfor the reverse which is what I did.

The fast flash has nothing to do with the reverse. That's what happens when you put LEDs with a not led flasher relay. You can use a EP-26 LED flasher from any parts store or if you have an older TJ you can modify your existing flasher LED Tail Light Turn Signal Modification
04-10-2013 08:52 AM
Harris4627 Thanks for all of the responses guys! It is a manual tranny, so i also thought it could be the reverse sensor... I have not busted out the test light yet, was busy all day yesterday, so that will be my first thing to do this evening. Also,
Quote:
Originally Posted by Hiatus83 View Post
there is a back up light switch sensor on the side or your tranny.. at least if this i a manual vehicle.... if its automatic your neutral safety switch needs to be repaired or replads... premature post.. you need to replace the relay for your flashes for led bulbs... that should fix it...
Which relay do I need to buy? My flashers are very rapid after this conversion, and its very annoying. I just figured thats how it was... Good to know I can fix it, and hopefully thats the only thing wrong with my reverse issue! Thanks in advance!
04-10-2013 07:01 AM
Srv748wg On a previous vehicle I wired up lights to a toggle switch on the dash, that way I had access to lights whenever I needed them for Tow hook ups or anything else done at night. Just had to remember to turn them on/off when backing for reverse lights. Also hooked up a push button start in the cigarette lighter spot. I like doing little things like that to make my vehicles just a little different.
04-09-2013 09:34 PM
Hiatus83 there is a back up light switch sensor on the side or your tranny.. at least if this i a manual vehicle.... if its automatic your nuetral safety switch needs to be repaired or replaceds... premature post.. you need to replace the relay for your flashes for led bulbs... that should fix it...
04-09-2013 08:47 PM
Shark_13 Do you have a voltmeter or test light? You need to check the wire for 12v when in reverse (you are testing with key on right??)

Also, what size/type lights did you buy? You might be pulling too much current.
04-09-2013 04:58 PM
TJgunner curious. . . im doing this next week. .
04-09-2013 04:14 PM
Redrider94
Quote:
Originally Posted by Harris4627 View Post
So I did the popular LED tail light conversion, and I like many others, lost my reverse lights. I ran down to the local 4WP and bought some procomp aux lights to mount on my bumper... I wired them into my reverse wire (purple with black tracer), grounded them well, and nothing happened. I have checked fuses, connections, and ran straight power to the light to make sure they actually worked, (and they did). But no shine when in reverse . What else could it be???
Did you check and made sure you have power on the purple/black wire when you put the jeep in reverse? If not maybe a bad connection.
04-09-2013 03:13 PM
Harris4627
No Reverse Lights!

So I did the popular LED tail light conversion, and I like many others, lost my reverse lights. I ran down to the local 4WP and bought some procomp aux lights to mount on my bumper... I wired them into my reverse wire (purple with black tracer), grounded them well, and nothing happened. I have checked fuses, connections, and ran straight power to the light to make sure they actually worked, (and they did). But no shine when in reverse . What else could it be???

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 02:46 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC