Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > CJ Jeep Forum > CJ General Discussion Forum > Cj5 wont move

Join Wrangler Forum Today


Thread: Cj5 wont move Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
04-12-2013 08:56 PM
CaiusMarius What abt locking locking lug nuts. How do I know if I have those on my jeep. Are they usually on from or back and what they look like?
04-08-2013 09:54 PM
CaiusMarius Thanks for all your advise I hope I can get it fixed.
04-08-2013 09:48 AM
duffer Going to guess that this is a linkage issue. If the gears were actually screwed up to the point of not shifting, you wouldn't have had an intermitent problem. Check the t-case external linkage first-may just be too much slop and not actually getting it into gear. A second possibility is that the set srew on the interal shift fork came loose and I would assume it would be the 2x4-4x4 shifter rail. It will be a pain in the rear, but you could probably fix a loose set screw by just pulling the t-case pan. A lot easier with them upside down on the bench.
04-07-2013 11:57 PM
grnhornetcustoms the easiest way to tell if it is not engaging is to see if you can roll the jeep by pushing it while in park/in gear if a manual trans.
04-07-2013 11:42 PM
grnhornetcustoms What transmission do u have? check the oil in the D20 see if you have any particulate matter ie metal shavings. D20's with a lot of miles shift hard. you might have a linkage issue with your shifter and are in neutral not in gear like you think. I had one that the gears would bind and I had to push it backwards a few feet before it would shift and fully engage. Just a thought before you tear into it.
04-07-2013 04:41 PM
CaiusMarius Sigh.... Gonna try that and see
04-07-2013 02:46 PM
Goofyjumper At this point you might want to pull the drive shafts for testing.

Put the transmission in neutral.

Get under the jeep and by hand twist the output yokes on the transfer case. Shift it thru 2wd, 4wd, and 4-low and feel for binding. If you find something then you can drop the transfer case cover to see if you can visually inspect in the transfer case for problems.
04-07-2013 12:55 PM
CaiusMarius I tried it again this morning. It started right up and when I put in reverse it tries with a slightly jerk feeling but doesn't go anywhere. Very frustrating
04-07-2013 01:33 AM
CaiusMarius None from a mechanical stand point. Just 4" lift. If that is the issue iam assuming that if I keep it in 2wd it would be ok?
04-07-2013 01:20 AM
jrussblues
Quote:
Originally Posted by jrussblues View Post
Bull gear on the Dana 20 may be out of whack.
If that's the prob then its not a simple fix. What , if any mods are you running?
04-07-2013 01:17 AM
CaiusMarius Any ideas on how to get it back in working order? Simple fix or no?
04-07-2013 01:14 AM
jrussblues Bull gear on the Dana 20 may be out of whack.
04-07-2013 01:09 AM
CaiusMarius
Cj5 wont move

Hey guys ran into a problem. Got a 1977 jeep wrangler cj5. It starts going and then if I switch from 2wd to 2wd and of back it will just not move. The engine starts and everything seems to be working. When I hit the gas it shakes forward like it wants to move but doesn't

It happened to me once before and after 45 min or so it started to move again and drove fine. Any ideas. Much appreciated.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 09:57 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC