Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum > Motor mounts, need help!!!

Join Wrangler Forum Today


Thread: Motor mounts, need help!!! Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
04-21-2013 06:19 AM
Thunder1713 Is there anyway to tell the difference between the 232 and 258? I'm starting to think that's what happened. Do you know if your able to use some part of one on the other, like header?
04-20-2013 04:43 PM
0III0forlife You cant take the mounts off of the old motor and put on the new? The holes in the block should be the same even if the mounts are different.

But maybe he sold you a 232 instead of a 258 (4.2L)? That would cause the change, if thats the case. The 232 straight six was a common motor in the mid 70's, much more than the 258. They look close to the same until you tear it apart.
04-20-2013 04:20 PM
Thunder1713
Motor mounts, need help!!!

I have 89 wrangler that has the 4.2 i6 that needs replaced so I went and bought a 74 cj 4.2 i6 and the guy said it will just drop in with no mods. So I started looking at the new motor and the old one and noticed the mounts are completely different and i have no idea how to fix it. Does anyone make an adapter?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 07:16 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC