Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum > 2006 Wranfler X smoked clutch and multplie CEL codes

Join Wrangler Forum Today


Thread: 2006 Wranfler X smoked clutch and multplie CEL codes Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
04-25-2013 03:56 PM
Aces2guy Just got the Luk clutch kit recommended. Shes still in the box and beautiful. Whats step 2? Kidding. Waterdog did you change yours yet? Any insight?
04-23-2013 09:21 PM
Aces2guy Changed crankshaft sensor. Purrs like a kitten. Of course. Wont move until I do the clutch Saturday.
04-23-2013 09:53 AM
Aces2guy Ok last question what special tools will I need this weekend to to pull this clutch? Anything about the throw out bearing, pressure plates, any special wrench sizes and such, tools in general? Thanks again,
04-22-2013 07:54 PM
Aces2guy Ok cleaned all up good now just getting p335 cel code? Still no clutch mind you but thats a given. All other codes disappeared.
04-22-2013 06:53 PM
Aces2guy Do i need to disassemble anything?
04-22-2013 05:13 PM
Lando25
Quote:
Originally Posted by Aces2guy View Post
Some seasoned off roaders out where I work said I need to get everything cleaned off underneath. All sensors and everything and it may correct my fault codes. Any thoughts?
Were you at any point tranny deep in the mud? If so did you push the clutch in? If its a yes to those two then I would agree that you should first try to wash the mud out of the tranny
04-22-2013 05:07 PM
Aces2guy Ok. Well my sons 1989 wrangler he just called and said the back axle fell off. WTF.
04-22-2013 04:34 PM
wrangleryj90 Yes that might help
04-22-2013 03:44 PM
Aces2guy Some seasoned off roaders out where I work said I need to get everything cleaned off underneath. All sensors and everything and it may correct my fault codes. Any thoughts?
04-22-2013 11:04 AM
Aces2guy I think I will look into that thanks a lot. Any ideas on the error codes?
04-22-2013 08:52 AM
Water Dog Just received my new Luk clutch kit from Partsgeeks for less than $100 and free shipping. It only took 2 or 3 days to get it here in Northern CA...YMMV Here's the link: 1994-1995, 1997-2006 Jeep Wrangler Clutch Kit - LUK 05-065 - - PartsGeek.com haven't put it in yet but it's highly rated here on the forum.
04-22-2013 07:32 AM
Aces2guy I was going to try to change clutch myself this weekend. Then will have to take it in. The shop wanted 715.00 to change clutch out. Ive never done it before though. Ugh. Scared.
04-22-2013 07:11 AM
wrangleryj90 Yea mud and water like to kill stuff personally unless there is someone that has a am idea I would just take it in to a shop you trust
04-22-2013 06:46 AM
Aces2guy
Quote:
Originally Posted by Aces2guy View Post

No nothing. I can hear a slight change in the motor. But nothing really. What about those fault codes? Serious?
I looked the codes up. Multiple misfires, oil pressure voltage low. It that all because of water/mud?
04-22-2013 06:20 AM
Aces2guy
Quote:
Originally Posted by wrangleryj90 View Post
Sounds to me like your clutch is shot do you feel it engage?
No nothing. I can hear a slight change in the motor. But nothing really. What about those fault codes? Serious?
04-22-2013 04:09 AM
wrangleryj90 Sounds to me like your clutch is shot do you feel it engage?
04-22-2013 02:08 AM
Aces2guy
2006 Wranfler X smoked clutch and multplie CEL codes

Sunday my son and I were off roading. Clutch smoked real bad. Also got codes 0300, 0335, 0522 and 2074. Clutch pedal feels normal when depressed, acts like it goes into all gears just fine but jeep wont move. I can shift into all gears with engine running and not pushing in clutch at all. How bad have I broke her? Feelin pretty dumb. Thanks for any feedback.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 12:37 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC