Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum > Transmission pops out of 2nd & 4th gears

Join Wrangler Forum Today


Thread: Transmission pops out of 2nd & 4th gears Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
09-02-2013 11:34 PM
bob.c
Update to : transmission pops out of 2nd and 4th gears

Well, finally took the Jeep in for much needed work: u-joints and shifting problem. The front wheel drive works fine now, but the boot getting stuck in the shifting motion wasn't the total of the issue: the transmission mounts/skid plate's welds had broken loose and the trannie was sorta bouncing free.... Got it welded back up and now it shifts fine and doesn't feel like it is twisting around (yipes!!). I replaced the fan belt after cleaning off the sticky spray and finding that the tensioning bolt under the power steering pump. That bolt helped to tighten the belt properly, so the squealing went away.. Still gotta do the e-brake...
Yeah, I know, I could have done the work. But we have a strict retirement community rule against driveway mechanics. And I don't have a garage, just a carport. Plus at my age if I got under the jeep I might not get back up for a few days. Thanks for the hints and all the help this forum provides, if just in understanding what is happening under the hood. bob.c
04-27-2013 04:51 PM
bob.c Jerricho, you win the prize for being closest to the solution! The inner shifter boot, the one that seals out fumes and dust, had cracked and slid down the shift lever, jamming between the shifter and body. Got a new piece of rubber on the way and one problem solved, three to go (front u-joint, noisy fan belt, reconnect parking brake). It's almost ready to go find fishing streams in the woods! Thanks to all who chipped in a response; that's what makes this group stand out.
04-26-2013 09:18 PM
buster01 Replace your transmission mounts. Fixed mine.
04-26-2013 04:08 PM
bob.c Thanks, folks, for good ideas. Not looking forward to a rebuild, but I will be checking out under the shift boot Sat. morning. I'll let y'all know. bob.c
04-26-2013 10:26 AM
Jerricho First thing to check is the shifter boot. As the rubber gets old it gets hard, and acts like a spring to load when the shifter is pulled down. You can check this by unbolting the boot from the body and see if you still have the problem. My guess is that you wont, mine did it, and I just pulled the bolts out and re-bolted the shift boot down a bit further back to stop the "Spring effect".
04-25-2013 10:02 PM
brabb I had this similar experience in my jeep but just in second gear. It would shift fine into 2nd and under power would stay, however lift off the gas pedal and it would JUMP out of gear. Suggestions from the forum was the synchro for that gear. I took it to a transmission shop and the suggested the same thing.

I ended up getting the entire transmission rebuilt $800. Now works great.

As Gary mentioned there was a shifter cup that sits the shifter on top of the trans. Mine was shattered when I took it out (it is plastic). There is a link in the forum that talks about this part and how to order it. Gary also points out some other gotcha's if you have lifted you jeep or things slide (engine mounts).
04-24-2013 04:10 PM
Garyk Sounds like its out of adjustment or the shifter is hitting the floor or boot...how are your motor mounts? I've read where a piece of the shifter may break off, don't know what its called but its under the boot and the shifter has to be pulled up. I'm sure someone here can guide you on that..
04-24-2013 04:07 PM
bob.c
Transmission pops out of 2nd & 4th gears

Howdy:
It has ben a while since I have been on the board, as the YJ has been laid up with bad front U-joints. (It's a '93 YJ with 2.5 engine but I'm not sure what transmission I got.) I have been reluctant to take it out this winter, and another problem has cropped up.
I can shift into 1st and 3rd easily and the tranny stays in gear. But when going into 2nd and 4th, the tranny fights staying in gear, especially in 2nd, and will pop out of gear if I don't pull back on the shift lever. That can be a problem in traffic so I don't use the jeep much. In fact it feels like there is a foreign object blocking the shift lever.
I haven't taken the boot off yet; it is just getting warm enough to work on the jeep outside in the driveway! It's been a long and frosty winter here in central Mass. I will follow up after taking a look under the boot.....

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 08:55 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC