Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum > Help!!!!!

Join Wrangler Forum Today


Thread: Help!!!!! Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
04-29-2013 09:09 AM
thgr8alex If you jack it up so you uncompress the coil to get a bit more space then use the soap trick, itll slide in. I did this on my friends jeep and mine after lift was installed
04-29-2013 08:17 AM
michiganhunter Yes it's the part that slides into the cup. Mine looks on from the cup down but the end that slides into the cup looks damaged they still hold up in three but I gotta feeling they are gonna fall out. They can be installed once everything is done and I end up having to order them? I didn't know if they would slide through the space in the coil or not to reinstall them. I like the soap idea another one I overlooked, lol.
04-29-2013 07:52 AM
thgr8alex Oh and i found the easiest way to put the bunpstops in is to lube em up with some soap. I fought with those things for a good while before i came to my senses and put soap on them and they slid right in no problem. Haha easy as that
04-29-2013 07:37 AM
thgr8alex Hmmm. Im not sure, i mean im sure you can get them at quadratec or 4wd but a store around town idk.. You could always just do the install without the bumpstops and then dont go offroad and take it easy on the road and just jack up the car and slide them in when they arrive. The bumpstop is what your talking about right? Goes into a metal cup in the center of where the coil is?
04-29-2013 07:34 AM
michiganhunter Ok thanks for that info.. Have any idea where I can check to get those rubber stops or foam stops at?
04-29-2013 07:10 AM
thgr8alex Oh and youll probably need this at lowes today. The sizes of the bolt your cutting up

SCREW, Hex Flange Head,M12x1.75x80, Track Bar to Frame Mounting

SCREW, Truss Head, M12x1.75x80, Track Bar to Axle
04-29-2013 07:06 AM
thgr8alex Hahah well whats a project without a few issues?? But ya the sane exact thing happened to me, no fun haha but so worth it in the end
04-29-2013 07:04 AM
michiganhunter Yup I had to sawzall it off, I tried to beat it out but was just banding the bracket, I got the trac bar out and quit for the night now I have to try to get the piece out of the sleeve, I had to actually cut both sides of the trac bar soo could drop it. As of eight now this is turning out to be pretty dang hard, I haven't even started with the front yet, oh and then it looks like those bumpstopsnor jounceer stops are not in very good shape either So I have to replace those. Wow a lol more than I expected, lol.
04-28-2013 06:49 PM
thgr8alex Oh no... I was hoping that wouldnt happen.. It happened to me. Try soaking it on pb blaster or something and hitting it with a hammer. I couldnt get mine out and i used a grinder and sawzall to cut the head off to pull the track bar out. The bolt was rusted to the sleeve inside and once i got it out i used a socket to lay it on and beat the mess out of the bolt continually soaking it. Took me about an hour and a half..
I hope you dont have to do that cuz it sucked.. Thats last resort though then buy a new bolt. Try to beat it out though cuz it might break loose.
04-28-2013 01:24 PM
michiganhunter Ok. Thanks so much in the directions it just says to remove it from the factory bracket how is there a truck to getting the bolt out of the frame side? I can remove the nit from the bolt but the bolt will not come out if the factory mount up in the frame, I have it completely out on the axle side.
04-28-2013 12:51 PM
thgr8alex Yes when i did mine i had to remove the rear trac bar all the way. Remove it from axle side and frame side. I thought this was in directions but maybe i just added an extra step. Either way mine worked when i removed both sides
04-28-2013 12:39 PM
michiganhunter
Help!!!!!

Ok u am in the midst of lifting my 01 with the 3" Zone kit. I am soing the rear right now and have everyhing done up to the point where I need to do the trac bar location bracket. I don't k ow how to get the trac bar out if the pocket where it mounts to the axle and the sure toons say nothing about it. Like they slipped a whole procedure. HOW DO I GET UT OUT???? Do I need to remove it from the frame also? Does the whole traction bar come out and then gets reinstalled??? Hope someone can help me out with this quickly so u can continue on I appreciate the help...

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 12:33 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC