Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum > No horn?

Join Wrangler Forum Today


Thread: No horn? Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
05-02-2013 08:43 PM
domonicplague
No horn?

Ok so i took my dash apart a couple weeks ago to replace the metal frame and when i put it back together i noticed that i had no horn. I dunno exactly when it stopped working cause i went mudding the weekend befor and went in some deep water iv test both the horns and one is bad and the others fine do both horns have to be working? iv tested the wires and it dont seem to get any current but iv checked all the fuses and there fine. And i took the dash apart again to paint it but the only wires i found unplugged didnt have anything to plug in to. So any suggestions?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 10:59 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC