Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Build Forum > Transmission issue??!!

Join Wrangler Forum Today


Thread: Transmission issue??!! Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
05-03-2013 08:47 PM
trail-n YJ
Quote:
Originally Posted by Beachcruiser View Post
Common problem w/ the AX-5....since you have to pull the trans, you might want to look into the swap to a stouter AX-15. There's a couple of write-ups on the process out there.
Yea I was looking at actually doing a NV4500 swap anyway that way it's there when I get my diesel motor
05-03-2013 10:52 AM
Beachcruiser Common problem w/ the AX-5....since you have to pull the trans, you might want to look into the swap to a stouter AX-15. There's a couple of write-ups on the process out there.
05-03-2013 08:42 AM
trail-n YJ
Quote:
Originally Posted by AllMudd View Post
What engine and Xsmn do you have? Might help some people figure out what's goin on.
That would Neapolitan my bad its 2.5 4 banger with the ax-5 tranny




Quote:
Originally Posted by sethhunt View Post
I had my ax5 throw a snap ring through my cluster gear. It happens because it gets hot and loses its strength.
So basically needs to be rebuilt or new one
05-03-2013 08:31 AM
sethhunt I had my ax5 throw a snap ring through my cluster gear. It happens because it gets hot and loses its strength.
05-03-2013 08:09 AM
AllMudd What engine and Xsmn do you have? Might help some people figure out what's goin on.
05-03-2013 01:40 AM
trail-n YJ
Transmission issue??!!

I was driving home tonight and I was in forth gear going around 50-55 and my jeep had started pulling back as if it was out of gas but had a full tank, but if i was to go into 5th or 3rd the problem with not continue?! Now my thoughts are that fourth gear is going out but I'm no pro so advice? It's my dd at the moment so I'm hopeing it's something I can get fixed with good time.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 09:19 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC