Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum > Dying Jeep need help!

Join Wrangler Forum Today


Thread: Dying Jeep need help! Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
05-04-2013 03:48 PM
apbadger I think it is the crank position sensor. I played with it today and started running good again but decided to take it out just to look at it and the coating on the wires was melted off so the wire was exposed so I'm guessing that's what the issue was but can't get the part until Monday to find out for sure. Thanks for the help
05-04-2013 12:38 AM
RadRay I agree with a possible crank sensor, harness is clipped on the rear of the intake manifold I believe
05-03-2013 07:44 PM
SteelBlue44 I had a very similar problem not too long ago on my 97 too. Check your starter, the cable that links directly to the fuse box, then the battery may be loose.
05-03-2013 07:32 PM
apbadger I'll give that a try. I'm getting it towed home now. It will start up and idle fine. And when I shut the door or slam the hood it dies too
05-03-2013 07:19 PM
Tomdata Check/wiggle the connector for the crank sensor (where the distributor would be on an older jeep).
05-03-2013 07:17 PM
apbadger Also throws out a code 12 and then a 55
05-03-2013 07:08 PM
apbadger
Dying Jeep need help!

So I was driving my 97 Wrangler 6 cylinder manual and it all of a sudden it died. The RPMs just went right down to 0. I started it back up and it started hard but when I let out the clutch in first gear it dies. If I rev it up and let out the clutch it I can go a little but the RPMs jump all over (high and low) anyone know what this could be?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 08:54 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC