Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum > Is over heating in 4Hi Normal?

Join Wrangler Forum Today


Thread: Is over heating in 4Hi Normal? Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
05-05-2013 03:06 PM
Jerry Bransford In that case, it just sounds like your cooling system's cooling capacity is marginal. That might be fixed by any or a combination of the following... a cooling system flush, new 195 degree thermostat (could be sticking) or it could be that your radiator is becoming clogged with hard water deposits from having used tap water instead of distilled water to mix with the coolant. Could even be that the water pump is going bad.
05-05-2013 02:55 PM
Rolly32 Thanks for the speedy responses gentlemen. It sounds like a simple fix. Jerry, believe it or not, I notice this issue while I was on soft sand driving normal. I was not getting stuck or digging myself into the sand. I could have cruised the beach on 2wd but I only engaged into 4hi since I didn't want to put stress on the motor revving at about 4.5-5k when it would be more ideal to just shift into 4hi and cruise at a lower RPM.

After I engage it back into 2wd, I noticed the temp will drop back to 210.
05-05-2013 02:47 PM
Jerry Bransford No, that's not normal. Are you running 4Hi where 4Lo might be a better choice? Running 4Hi on steep/difficult terrain can cause the engine to have to work harder than it would if you were to select 4Lo instead.
05-05-2013 02:46 PM
scott howard no your cooling system should maintain 200-210.
You should flush the system out or have it done and replace your thermostat and see if that fixes it .
if it does not i would replace the water pump.
05-05-2013 02:38 PM
Rolly32
Is over heating in 4Hi Normal?

Ever since I got my 2003 4.0 l6 TJ, Iv'e notice normal temp is 210. Iv'e noticed that when I engage into 4hi, the temp will slowly climb to about 235. Is this normal to run hot in 4wd? I do not have a transmission cooler but I figured I did not need one since it does not overheat in 2wd. Is this normal?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 07:42 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC