Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum > another no spark problem

Join Wrangler Forum Today


Thread: another no spark problem Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
05-08-2013 07:31 PM
hurco2012 Yes. Power to the coil. I took the wire from the coil to the dist off and shoved a sparkplug in it, grounded the threads and turned it over, and got absolutely nothing....I have a friend who is bringing a scan tool over tomorrow. He believes I damaged the reluctor wheel on the flexplate when I installed the tranny so the cks isn't getting anything. I'm getting the sinking feeling he may be right and the tranny has to come back out.....I'll update when I get a verdict!
05-07-2013 09:31 PM
Squirrel 442 You said you have power to coil, what about spark from the coil going to distrib?
05-07-2013 06:44 PM
hurco2012 I tried jumping the starter....still won't fire up. Just crank crank crank.....I'm stumped my friends, any ideas will be appreciated!
05-07-2013 06:25 PM
hurco2012 Thanks for the info! I've never tried that before....and yes I do have a haynes manual with the codes. Thanks again! I will update with the results.
05-07-2013 08:57 AM
Squirrel 442 I think you are on the right track with checking tranny connections. Try this:

Turn the ignition to the on positions, ensure the jeep is in neutral with the ebrake on.

Use a screw driver or starter button to bridge the two big post on the starter solenoid (youtube it if never done before).

If your problem is a safety switch this should bypass it and the jeep will start.
Then all you'll have to do is figure out what safety switch!

Do you know what those codes mean, if not do a quick search for jeep CEL codes and you should find the post. If you can't I have them somewhere.
05-06-2013 09:19 PM
hurco2012 I should add...the ecu seems good, the cel and shift light come right on when you hit the key, as does the fuel pump. The codes in the ecu are 33, 22, 23, 24, ( it has no a/c). Thanks again!
05-06-2013 09:13 PM
hurco2012
another no spark problem

Hello all. I'm a new member. I've used your forum for info before and am always impressed with the amount of knowledge presented. Here is my delimma. I have a 1994 wrangler, 2.5 four, with an ax-5. I drove it into the garage to replace said ax-5. Imagine my delight when it refused to start afterwards! I have since replaced the crank and cam sensors. Also the cap rotor plugs and wires. A new fuel pump (sock and external filter too) went in last weekend. I have good fuel pressure, and power up to the coil. I should add that first I verified everything was plugged in. I am wondering though, are any of the connections/ sensors on the tranny capable of keeping the engine from firing? They were on the unit when I installed it, so they seem to be the only factor that changed between it running and not..sorry for the long post, any help will be greatly appreciated!!

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 04:40 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC