Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum > Tranny question

Join Wrangler Forum Today


Thread: Tranny question Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
05-14-2013 06:46 AM
flynhi4u Thanks Flflash. I had to get away from it for a while before I had a melt down. I know it is not the AX-15 or 5 transmission. I will snap some pics tonight.
05-13-2013 06:53 PM
flflash Your Jeep should have a Aisin AX-15 transmission in it if you could post some pics of your trans, back up lamp switch and wiring pigtail we might be able to help you sort this out. Right now we're working blind becuase you never really know what might get swapped around in a Jeep

I'll also admit I was in the middle of watching Jerry Springer when I saw your Tranny question......
05-13-2013 06:45 PM
flynhi4u I am about ready to go postal on this transmission. New switch threaded in, was twice as long, still nothing. Connector wass even correct. Going to get the multimeter to see if it is closing the contacts. I doubt it is .
05-13-2013 12:08 PM
flynhi4u So I started over in my quest for the right switch. Let's assume someone swapped the transmission for a later model unit. I went online to Rockauto and looked up the switch on 2003 and later 5 spd's. In the pic the part of the switch that goes in the transmission looked longer that what is in our '99. I called Autozone, they had one in stock. I asked the salesman if he could measure the switch part for me. It is just a lil over a inch long. The one currently in our transmission is barely a half inch long. I told him to hold it for me and I would pick it up on the way home. So after I return the correct but wrong switch I got for our year model to Advance I will head to Autozone and get that switch. In the pic of the switch on the Autozone site the connector on the switch they have is the same as the one in our transmission now so half the battle is over. I will let you know what happens.

Sam in IN, not giving up yet
05-12-2013 07:31 AM
flynhi4u Can anyone help me identify which transmission we have on our 99? The back up switch is on top of a flat area towards the rear of the transmission. It is in front of where the shifter enters the housing and to the left of center towards the drives foot well. Have not seen any numbers on it yet. The trans works great and shifts very smoothly so I am not about to tear into it just to fix the back up lights but I would like to know what I have in case I ever need to work on it. Could I have a NV1500 with a 2.5? I am assuming they would bolt up. If has been changed then it was done some time ago as there are no signs of anything being worked on. Plus if they did then they would have changed the wiring harness plug and I see no splices.

Sam in IN
05-11-2013 09:06 PM
flynhi4u Plot thickens. The new switch that is correct for our 99 is the wrong thread to go in the housing. It measures 11/16" and the one I took out measures 5/8" on the outside of the threaded area. Plus the connector on the new one has male pins and the one in it has female. The connector looks the same but would not connect anyway. Soooo. I have a 99 with a odd ball backup switch? I am going to get my inspection camera out and look down into the transmission to see if I can see anything that is supposed to activate the switch. Any ideas?
05-10-2013 07:43 PM
Islander10 That would be my luck someone put the wrong part in. So you can't even pull the part to take to make sure you get the right one. Lmao
05-10-2013 12:08 PM
flynhi4u Just picked up the correct backup light switch for a 99 TJ 5 spd. How someone could have replaced the old switch with the wrong one is beyond me as they are not even close to the same. This one is probably close to an inch longer with a wire pigtail coming out of the top of it. But here is the bad part. Both switches are the same thread and the connectors are the same. So assuming one person removed the switch and another installed the new one it would thread in and hook up. It just won't go into the housing far enough for the switch to be activated. I will take a pic of the two side by side tonight and post it so you can see the difference.
Been to the parts stores everyday this week on my lunch. feel like Norm on Cheers when I walk in now!

Sam in IN
05-10-2013 06:39 AM
flynhi4u
Pretty sure

I am pretty sure that I have the incorrect switch installed in our transmission. I took the current one out last night to measure it and it is about 7/16" long from the tip of the ball to the base of the mounting surface where the oring goes. Advance Auto ordered in a new switch for me and I can look at it before I buy it incase it is the same but looking at the pics on Rockauto I am 95% sure the correct switch is longer than the one I have.
In a side note I busted my knuckle again last night taking the switch out. I did it the first time and even told myself not to do it again but the wrench slipped and bam, did it anyway.
Will let you all know what turns out when I get the to see the new switch. Might have a switch for a 03 or later in the take a part leave a part section!

Sam in IN
05-09-2013 08:49 PM
free78 I have nothing useful to add. I just had to see if you was talking about transmissions or trannys.
05-09-2013 07:07 PM
Islander10 Good research I was waiting to see what you found out because I was lost. Thanks for the info. Can. You let me know if that fixes the issue.
Tanks again
05-09-2013 12:57 PM
flynhi4u Update: I went on ebay to order the rocker switch for the reverse lights. They even have one that says reverse lights on it. But what I also saw was a tranny switch for our year model. It caught my eye because it had a wire pigtail with a connector on the end of it. The switch I took out and tested last night did not have the wire pigtail as the connector was part of the switch. So I went on Rockauto and checked out the switches. Seems someone put a switch out of a 03 or newer in our tranny. I am betting the newer style switch is just a bit shorter not allowing it go down in the tranny housing far enough to make contact with whatever it is that operates the switch when you put it in reverse. Of course the newer style is cheaper, by like 50 bucks, go figure...

Sam in IN
05-09-2013 06:51 AM
flynhi4u
Tranny question

I am making progress on debugging our '99 TJ. Actually drove it around the block, 7 miles, last night and nothing broke or fell or off, that I know of, so I think I making progress. New oil pressure sending unit seems to have fixed the erratic oil pressure gauge indications. I trouble shooted the back up light issue and this is what I found. Bulbs are good, wiring from the switch on the tranny to the lights is good as I jumped the switch and got lights. Checked for continuity at the switch with the tranny in reverse, nothing. Removed switch. Manually depressed the ball and switch worked. In fact I was surprised to see how little the switch had to be depressed to get it to close. Reinstalled switch back in tranny. Still nothing with the tranny in reverse. My Haynes manual sucks. It does not show a very detailed break down of the tranny so I am just curious if there is a part that would drop down in the hole first that would actually be what makes contact with the reverse switch or if there is another problem. Being that the switch is on top of a flat area on the drivers side I was unable to see into the hole and like an idiot I forgot that I had a Snap ON remote video inspection camera sitting in the garage. Tranny works great and I have no intention of tearing into it just to fix the back up lights. If there is something that just drops down into the hole that I am missing I will replace that. Other than that I will just wire the lights to a switch on the dash and have reverse lights anytime I want them. I read all the threads pertaining to back up light issues and did not see one like mine. Go figure LOL.

Sam in IN, ready to start playing with our jeep instead of working on it!

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 07:57 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC