Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum > Weird stuff!!

Join Wrangler Forum Today


Thread: Weird stuff!! Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
05-11-2013 03:59 PM
jeepstertj Quick update and the finally my weird problem.

So i went to the exhaust shop and we lift the jeep so i did measure everything lower arms uppers.
And i did notice something weird. The bracket that holds the exhaust tube in the transfer case is pretty worn out only in one side so if i push the exhaust closer to the frame (passenger) i feel like a bump and then it moves 1.7inches away from the DS so THAT WAS THE problem hahaha and the stupid tech in the dealership couldn't find that out!! So what i did its just move the bracket to make more room and also we welded a second bracket to have even more safety in case of getting the same thing happening again.

Thanks for your help everyone =D
05-11-2013 08:20 AM
s14sh3r Sounds like your springs have settled. I would swap in a new set of springs and get it back to stock height.
05-10-2013 11:51 PM
jeepstertj actually no i just get a slight wobble in the front but ist just a very very small wobble at 60mph thats why i did the alignment and i just tested out 50 mph and the wobble is all gone
05-10-2013 11:10 PM
SeVeReDiStOrTiOn Don't cut the exhaust that's just a band-aid...find out why the axle is shifting causing the shaft to rub. Someone else had this issue here but I can't remember what it was. Bent control arm/s or bad bushings? Are you getting any major wobbling in the front-end over bumps?
05-10-2013 10:57 PM
jeepstertj anyone?? any help would be awesome
05-10-2013 07:45 PM
jeepstertj
Weird stuff!!

Well im right now in the jeep tech center here in my city (chihuahua mex) i came here because my front DS is hitting my Exhaust and we couldn't find an answer to that problem engine mounts are good exhaust is perfectly normal and all the measurements are in the factory spot.
So the technician told me well the only thing im notice is that your jeep is way low Way Way lower than the factory specs.
We measure the jeep and its 1.5 inches lower !!!!!!
And he is telling me that that is the answer hahaha we dont know what to do meanwhile im gonna cut my exhaust in the y pipe and bend that part to make more clearance. XS

And now the weird stuff i also order an alignment job to my jeep because my steering wheel was slightly pointing at 2o clock.
So the WEIRD stuff to me was the measurements they took
Front left camber - 0.25'
Front right camber -0.42' is this normal is way different than the other one???
Front left caster 6'21'
Front right caster 6'10' another difference i know its not much but can be something bad???
Front left toe 0'12'
Front right toe 0'10 again!!!

Front total toe 0'22'

Rear
Left camber and right camber -0'28'
Rear
Left toe 0'05'
Right toe 0'15' wow thats to much isn't??? Even if this is a solid axle? Or maybe normal?
Total toe 0'20'
Rear axle pointing at -0'05

This are the actual numbers
The jeep drives normal and straight

But I'm kinda worried about my front axle numbers that could be something bad going on there??
Thanks a lot for taking the time to answer

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 06:59 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC