Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum > Bounced the gas pretty hard...

Join Wrangler Forum Today


Thread: Bounced the gas pretty hard... Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
05-12-2013 05:20 PM
n00g7
Quote:
Originally Posted by geiman View Post
For me, after we heard the noise and figured it had to be in the differential, we pulled the cover to see how bad it was. There were a couple of teeth on the spider gears that were chipped, however none were completely broken. We got everything buttoned back up and I drove it straight home, taking the most straight roads I could to avoid turning. By the time I got home, the spider gears looked like this:

The side gears had started to crack as well, a few more miles and I'm sure they would have self-destructed.

If you have broken teeth on the spider gears you should be able to hear it when you turn (put your window down to make sure), there's no hiding it. If you can turn in a circle and not hear any clicking (or worse) coming from the differential, then you should be able to cross that off your list.
Ouch, yeah I did several fast circles in each direction on full lock, nothing.
05-12-2013 04:57 PM
geiman
Quote:
Originally Posted by n00g7 View Post
I guess I won't find out about any broken tooth until I pull the diff cover off in a year or more.
For me, after we heard the noise and figured it had to be in the differential, we pulled the cover to see how bad it was. There were a couple of teeth on the spider gears that were chipped, however none were completely broken. We got everything buttoned back up and I drove it straight home, taking the most straight roads I could to avoid turning. By the time I got home, the spider gears looked like this:



The side gears had started to crack as well, a few more miles and I'm sure they would have self-destructed.

If you have broken teeth on the spider gears you should be able to hear it when you turn (put your window down to make sure), there's no hiding it. If you can turn in a circle and not hear any clicking (or worse) coming from the differential, then you should be able to cross that off your list.
05-12-2013 04:31 PM
n00g7
Quote:
Originally Posted by cixpak88 View Post
X2

Kind of need to know what you were doing when you heard the sound. When I had open diffs, I busted the teeth off two of my spider gears and it sounded similar to what you're describing. I was trying to get up a pretty tough obstacle on the rocks at the time.

Started going, typical ped couldn't make up his mind, let off the gas, was like wtf? And then hammered the gas again.

No play in the shaft, I have the rubi so LSD in the rear. Don't know if that would make a difference. It seems to drive just fine ( I have a slight vibration in the wheel from 45-50, probably need to rebalance and rotate but I'm looking for an excuse to get new wheels and tires). I guess I won't find out about any broken tooth until I pull the diff cover off in a year or more.
05-12-2013 03:52 PM
cixpak88
Quote:
Originally Posted by geiman View Post
Were you on or off road? A snapping sound to me typically means something like an axle shaft, or in my case the other weekend, broken spider gears. Axle shafts are fairly easy to figure out.

When my spider gears broke it was confusing at first since I heard a loud snapping on the obstacle, but after backing off the noise was gone. When moving and turning you could hear the gears clicking at which point it was obvious the problem.

But those are just two possibilities, could be just about anything.
X2

Kind of need to know what you were doing when you heard the sound. When I had open diffs, I busted the teeth off two of my spider gears and it sounded similar to what you're describing. I was trying to get up a pretty tough obstacle on the rocks at the time.
05-12-2013 01:54 PM
n00g7
Quote:
Originally Posted by 269jeep View Post
Check your motor mounts... I broke a stock one last year during hard acceleration on the road.
Those look good, as do the transmission mounting points
05-12-2013 01:01 PM
269jeep Check your motor mounts... I broke a stock one last year during hard acceleration on the road.
05-12-2013 09:59 AM
n00g7 Nothing turning, no pull when accelerating. Will see how it tracks on my way to work later.
05-12-2013 08:21 AM
geiman Were you on or off road? A snapping sound to me typically means something like an axle shaft, or in my case the other weekend, broken spider gears. Axle shafts are fairly easy to figure out.

When my spider gears broke it was confusing at first since I heard a loud snapping on the obstacle, but after backing off the noise was gone. When moving and turning you could hear the gears clicking at which point it was obvious the problem.

But those are just two possibilities, could be just about anything.
05-12-2013 01:53 AM
n00g7
Bounced the gas pretty hard...

and heard a "snapping" sound. Went and hit my rear tire carrier some, didn't make the same noise. Inspected control arm mounts in the rear, nada. Inspected U-joints for drive shaft, nada. Didn't get too far under there, but sway bar connections looked OK too.

I don't have the front sway bar connected so the frame is pretty mobile, I'm thinking there was just some slip or movement in the springs that made the noise.

Anything else I should look at? Going to take it easy for a bit on-road but drive over some stuff to determine whether it was nothing or if something arises.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 10:28 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC