Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum > alloy posi cable loc kit

Join Wrangler Forum Today


Thread: alloy posi cable loc kit Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
05-12-2013 09:16 PM
biggrenn Instructions were vague about which specific vacuum line and pics were no good either. I have went through all the ones I think are related to the sensor and still no 4wd light, starting to think its bad wire. I'm not really sold on this setup yet though. I 've used it once before the cable came uncrimped and had to have it replaced, but in their(Alloy USA) defense it was replaced quick and painlessly. Would be nice for my light to work though. Not necessary but nice!!!
05-12-2013 09:15 PM
Cole Noah I haven't capped mine and my posi lock works
05-12-2013 07:09 PM
94Wrangler4.0 Did you look at the posi lok system instructions?
05-10-2013 11:33 PM
biggrenn It says on the instructions that there is a vacuum line that leads to the sensor located on the fire wall to cap off. I quess this way the sensor not reading both cable and vacuum, but hell i don't know.
05-10-2013 10:04 PM
bigb996 My sensor for the posi lock was in no way vacuum related. There was a wire I had to splice into on the far upper left side to the right of the battery. Mine is an 89 model if that makes a diff but seeing how the posi works I don't see how the vacuum would do anything bc the posi lock is to eliminate all vacuum.
05-10-2013 09:41 PM
biggrenn
alloy posi cable loc kit

Got a quick question for you guys. I installed the alloy Usa posi cable lock kit couple of days ago and can not get the 4wd light to work. You are supposed to cap off the vacuum line to the sensor so that way its no longer air actuated. I don't think I've capped the the correct one off, so could someone help me locate the correct vacuum line for the sensor. Thanks guys. Oh yeah, I made sure the bulb is good

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 07:20 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC