Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum > now what

Join Wrangler Forum Today


Thread: now what Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
05-13-2013 06:14 AM
projecttj97 Replacing the 02 sensor will take care of both those codes. Sometimes the 02 sensors can make jeeps do funky things.
05-12-2013 10:20 PM
jtraider Pulled two generic codes, P2098 post catalyst fuel trim system and P0153 O2 circuit slow response.
05-12-2013 10:03 PM
rjdriver
dual pedal, brake and gas (at the same time)

Quote:
Originally Posted by free78 View Post
Foot on both pedals?
Did you notice what the RPM was?
I did that once, dam near went through the back of my garage......I have to make a conscience effort to keep my clodhoppers on the left side of the brake so I don't hit both.
Rob
05-12-2013 10:01 PM
SeVeReDiStOrTiOn Yea it happened to me a few times but I have no idea what it is. It's so rare that i'm not going to bother with it unless i'm bored one day.
05-12-2013 09:54 PM
jtraider I did not notice the rpms. I only had my foot on the brake.
05-12-2013 09:49 PM
free78 Foot on both pedals?
Did you notice what the RPM was?
05-12-2013 09:44 PM
jtraider
now what

I have an 05 sport, 112k, 6 cylinder auto. On the way home i stopped at a stop sign. The jeep feltblike itvwas trying to accelerate, kind of like it pulsed. I went ahead and continued to the next stop sign where it did it again. This time I held the brake and it stopped. Not sure what was going on. Anyone else have this happen?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 12:00 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC