Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum > Bran new 13' unstable

Join Wrangler Forum Today


Thread: Bran new 13' unstable Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
05-21-2013 03:11 PM
Birdman86
Quote:
Originally Posted by Reece View Post
I'm beginning to think there's something to the tire break-in theory. I'm at about 6,400 miles, running 35 psi on factory 18's and doing fine. I ran 30 psi for the first 3-4 thousand miles because I couldn't keep in a straight line - rolled out of the dealership with 42 psi and scared myself to death - thought I'd made a big mistake - no way I could drive this thing - way too squirrely. Now it's fine!
Good to know
05-21-2013 02:56 PM
Reece I'm beginning to think there's something to the tire break-in theory. I'm at about 6,400 miles, running 35 psi on factory 18's and doing fine. I ran 30 psi for the first 3-4 thousand miles because I couldn't keep in a straight line - rolled out of the dealership with 42 psi and scared myself to death - thought I'd made a big mistake - no way I could drive this thing - way too squirrely. Now it's fine!
05-21-2013 12:43 PM
Joephat65 New tires have a break in,like 1000 miles so it could get better. Me new 2013 freedom is solid at all speed up and over 100.
05-21-2013 12:16 PM
Birdman86 Mine is doing the same. Became more noticeable once I put the 35's and budget boost on it, but It is only once it gets over 65 on the interstate. I"ll check the psi as I just threw them on as is from DTD. The rear sway links are new so I will recheck the torque on those too I guess.
05-21-2013 12:05 PM
jpedmundson
Quote:
Originally Posted by dukedallas View Post
Keep us posted please. Mine has been in 2X for this and still no resolution. Curiously when i go over bumps something sounds really loose underneath with all the clunking. I am up for an inpsection maybe I'll take it to a different dealership other than the one where I bought it.
That clunking under your jeep as it goes over bumps may be unrelated to the swaying. I had clunking over bumps in my old TJ. I poked around underneath looking for loose parts/bolts and found that my skid plate just had a few loose bolts.The plate was bouncing up and down at a different rate than the rest of my jeep, which explained the clunking. I tightened them up with a socket wrench and everythingwas quiet once again...no more clunking.
I hope the noise you are hearing is as easy/inexpensive to fix. Good luck!
05-21-2013 09:21 AM
dukedallas Keep us posted please. Mine has been in 2X for this and still no resolution. Curiously when i go over bumps something sounds really loose underneath with all the clunking. I am up for an inpsection maybe I'll take it to a different dealership other than the one where I bought it.
05-17-2013 08:27 PM
HK_Runner Keep those tires at around 32, while you figure this out.
05-17-2013 08:09 PM
lando76 Well I guess I am not the only one that has encountered this. Some of you have owned previous 2 dr wranglers in the past like myself so it shows were atleast use to the short wheel base and under carriage. I spoke with the head service manager at the dealership and he was quite adament about me bringing it in today. I told him I work 12 hour shifts and wouldn't be able to get it in till monday.

I will request that they check the alignment and track bars, sway bars for any problems. Until then it's a slow go with my son in the jeep. I appreciate all your inputs and experiences.
05-17-2013 05:56 PM
Aeschylus When I got my 2d a couple weeks back, the ride home from the dealership was quite squirrely - they had the tires aired up to 47 PSI. Once I got home I dropped them to 34 - 35 PSI and I think it drives great. I have had it up to 70 MPH going down the highway and it seems pretty stable to me.

Granted, I have driven small / medium-sized trucks my whole life, so I am used to vehicles not exactly hugging the road or feeling refined.
05-17-2013 01:55 PM
Boffro
Quote:
Originally Posted by st1264 View Post
4dr's ride better than the 2dr's. One of the reasons why I bought the JKU. Longer wheelbase makes a huge difference.
Not that big of a difference to somebody used to 2 doors like the OP.

Any feedback on the tire pressures?
05-17-2013 11:37 AM
st1264 4dr's ride better than the 2dr's. One of the reasons why I bought the JKU. Longer wheelbase makes a huge difference.
05-17-2013 11:37 AM
Knuckles65 I'm going to head to the dealer in the next week or so (there's a small section of upholstery coming lose on the top of my back seat where the lever is) and ask them to check the alignment, suspension, sway bars, etc.
05-17-2013 11:35 AM
Knuckles65
Quote:
Originally Posted by LewdDude View Post
must be equipped with the optional flux capacitor!
It's not an option on that model! It's standard equipment along with the stealth mode.

Quote:
Originally Posted by dukedallas View Post
Driving at highway speeds, sometimes people around me must think I got a bag of squirells in my pants!
OK, this made me
05-17-2013 11:33 AM
Knuckles65
Quote:
Originally Posted by jdc1790 View Post
The 3012 Rubicons are out already!! I can't wait to see that lol jk
It was early...
05-17-2013 10:38 AM
dukedallas My 12 feels EXACTLY the same way and has since i drove it off the lot last yr....dunno man I've had 2 other Jeeps and they never felt this way. I got mine from the dealer with 45lbs pressure in each tire!

Driving at highway speeds, sometimes people around me must think I got a bag of squirells in my pants!
05-17-2013 10:31 AM
LewdDude
Quote:
Originally Posted by jdc1790 View Post
The 3012 Rubicons are out already!! I can't wait to see that lol jk
must be equipped with the optional flux capacitor!
05-17-2013 09:42 AM
st1264 Might be uneven or warped pavement. I commute to work and there's a stretch of road that is warped from semi's going through there. It feels like you have no have no sway bars in that stretch... this is my 3rd vehicle and my 13' JKU feels the same.

We have lots of 'freeze/thaw' cycles here and the roads get chewed and torn up easily. Especially where there's heavy truck traffic. My 13' is fantastic on the highway/freeway.

If you want to feel 'sway', get an older WJ, those things had soft & loose suspension and swayed all over the place.
05-17-2013 07:45 AM
ThingsAbove I second the alignment. My 2012 was always squirrley and I attributed it to being a Jeep. When the lift went on a while back I had it aligned by the local 4wd shop and man what a difference. It is very stable now. I must have been misaligned from the factory although my tire wear was even with 5k rotations. It's a mystery to me how it could have felt so unstable yet not worn the tires unevenly.

That or the lift fixed it... hmmm there you go. You need a lift.
05-17-2013 07:44 AM
unboundmo I get a little sway back and forth.. Nothing scary but i was thinking that slight difference in winds hitting rugged ridge flat fenders were the cause... It's lifted too but alignment is great. I'm running 35's.. Max psi is 56 on these Duelers but I run them at 40 for highway driving... 15-18 offroad.

I just have to remember to get a DD just in case if drinking... Then I won't be ALL over the place
05-17-2013 07:21 AM
jdc1790
Quote:
Originally Posted by Knuckles65 View Post
I'll throw my hat in the ring on this one too. MY 3012 Rubicon feels rather unstable at anything above 35 or 40 miles per hour.
The 3012 Rubicons are out already!! I can't wait to see that lol jk
05-17-2013 07:08 AM
LewdDude Well spending my first week with the 2013 after 3 years with my 2008 there is a noticeable difference in handling. Can't imagine the 17" wheels on the 08 could make that much difference over the 18" wheels on the 14, so it's gotta be something else. I do find that the 2013 feels like it sways. Was thinking it was just a new car that I would get used to, but after reading this thread I think you guys are on to something here. Time will tell, but I have not felt unsafe at all even at 70mph on the thruway.
05-17-2013 06:06 AM
Blackpony04 The day we drove our Jeep home from the dealer it did exactly what you described and scared the hell out of me as I thought I discovered death wobble in a brand spanking new vehicle. Turned out that I drove through a stretch of road that had major problems as a couple of days later I drove that same section and it jostled my car almost identically (though not nearly as bad). But I do know tire pressure can really affect the way a 2 door Jeep handles so be sure it's not aired up to 35 or more PSI.

BTW, my Jeep on 285/17s still drives pretty lousy on the highway but I blame that on the short wheelbase. But if you're on stock steelies those wheels are just too undersized for such a tall vehicle because once I replaced mine my Jeep handled much better (though I still need 2-hands on the wheel over 55).
05-17-2013 05:31 AM
kjeeper10 Drive mine and opinions on yours may change
05-17-2013 04:34 AM
Knuckles65 I'll throw my hat in the ring on this one too. MY 3012 Rubicon feels rather unstable at anything above 35 or 40 miles per hour.

I checked tire pressure and they were set at 40 to 41 PSI. I dropped them down to 35 and it seems to have gotten better, but still has some sway/drifting. Someone mentioned it could be a sway bar - and that's exactly what it feels like - like it's not even there. Crawled underneath and checked everything and it all seems tight.

Could be that I'm not used to it (coming from a Mustang GT), could be something else. I'm keeping my eye on it.
05-17-2013 12:17 AM
lando76 Checked tire pressures and they were at 32 psi. I bumped them up to 35 per door jam specs. Ill get the alignment checked and call it a day. Gives me a reason to fast track the tire and wheel upgrade.
05-16-2013 11:18 PM
st1264 Tire pressure is set really high at the factory, mine is 39 psi and goes up to about 41 when they're hot.

I've only felt something like you're describing when I'm on the freeway on a windy day... or when a semi goes by and the draft affects you. It's a high profile, box on wheels. It catches wind very easily. I also agree about the 2dr Sport's 'spongy' shocks... I'm sure some stability could be gained by swapping some heavy duty ones in there.
05-16-2013 09:37 PM
rics1997 I know mine is a 2010 but the suspension hasn't changed. My 2 dr has always been stable on the highway at 75MPH even with 35's now. I won't admit to going 80 but I would venture it doesn't there either
05-16-2013 09:28 PM
youenvyme My 2013 is totally stable
05-16-2013 08:40 PM
lando76
Quote:
Originally Posted by NFRs2000NYC View Post
Sounds like crosswind to me. How do you know there was no wind? Crosswind at 50mph+ is FAR different when felt at a standstill.

The days that I really noticed this were completely still. Not a breeze or leaf moving and 95 degrees. I looked under the jeep today and checked the stabilizer. Everything felt solid. I made an appt with the dealer to check the alignment.
05-16-2013 10:06 AM
Michel347 I have a 2012 JK Sport 2dr with 245/75/16 Mud tires, and it is very stable at highway speeds, top on or top off.
This thread has more than 30 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 12:04 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC