Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum > Dana 44 rear axle problem

Join Wrangler Forum Today


Thread: Dana 44 rear axle problem Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
06-25-2013 11:41 PM
Jaminjer which one goes where? shorter to which side?
06-25-2013 10:57 PM
hamp h yea it was the axle was swapped
+2 to jerry
05-17-2013 10:35 AM
Jerry Bransford
Quote:
Originally Posted by hamp h View Post
I had no idea the shafts whet two different lengths
Not everyone does, I think you probably just figured out what the problem is.

The angle of the photo below makes the length difference more obvious than it really is but yes, one side is shorter.
05-17-2013 10:34 AM
hamp h Could the axel housing gotten messed up from the heat of the bearings grinding away?
05-17-2013 10:30 AM
hamp h I had no idea the shafts whet two different lengths
05-17-2013 01:56 AM
Jerry Bransford Did you get the shafts reinstalled into the correct sides? The l/r shafts are two different lengths.
05-16-2013 10:25 PM
kyjeep Did the shaft get galled when the old bearing went out?
05-16-2013 10:21 PM
98 tj sport Is the shaft straight and true, or is it bent? Would be something to check into.
05-16-2013 08:49 PM
hamp h
Dana 44 rear axle problem

Please help! I just took the shafts out and got new bearings pressed on I put them back in and the passenger side spines fine like normal. But the divers side the one the bearing went out on is almost impossible to spin. Any ideas on why it's not wanting to spin. It wouldn't bolt on very easy though.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 04:51 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC