Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > General Jeep Discussions > Communications and Electronics > 2013 JKU shopping list and wiring harness question

Join Wrangler Forum Today


Thread: 2013 JKU shopping list and wiring harness question Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
05-21-2013 03:09 PM
Mike_4462 For my 13 JKU with the Alpine system, I used the PAC adapters for both the steering wheel and amp. The steering wheel adapter is the SWI-RC and the amp adapter is the CR2-CHY4 for my Clarion CX-501 Head Unit. I did not order my JKU with the U-Connect Bluetooth as I knew I was getting it on the aftermarket head unit. This setup has been working great for the 7 months or so since my install.
05-21-2013 12:49 PM
drvnwheel I have just recently purchased a 2013 JKU.
I removed the existing factory head unit (Alpine system, 130 with UConnect) and replaced with an aftermarket head unit.
I installed the Alpine V70 amp and replaced all factory speakers.
Purchased the PAC RP4-CH11 from Crutchfield.
Crutchfield also indicated that they do not "recommend" replacing the factory head unit at this time.
The reason that they gave me was that when your "interrupt" the existing CAN BUS network, some alarm functions may not continue to work (low oil alert, door ajar alert, etc).

The PAC steering wheel interface did NOT work for me. I could not get the new head unit to power up.
I removed the PAC convertor and hardwired everything (using the PAC wiring harness, but not the PAC convertor).
I have not experienced any problems at this time that Crutchfield indicated, however at this time the doors are off the JKU.
If any indication the cruise control seems to work fine.
The new head unit, amp, speakers and sub woofer work fine and sound GREAT.
05-18-2013 08:39 PM
woansleftpeg
Quote:
Originally Posted by buried20kleague View Post
Yeah, I went the Crutchfield direction first. They LITERALLY told me they had no info on 13's, so they did not recommend installing an aftermarket stereo. Ha.

You would think since 13's have been out for 9 months, they'd have built a database for them by now!!!
It isn't that simple. My '13 worked perfectly, but others have reported problems. Crutchfield are covering their arses by not telling you that it will work, but all I can tell you is that it might. In your position I'd probably buy the harness and head unit from somewhere that will let me return them in the event of you not being able to get it to work.

Or call Metra. They might be able to give you some more specific information about their harness, and possibly related to your build date.
05-18-2013 01:54 PM
buried20kleague
Quote:
Originally Posted by woansleftpeg View Post

I don't know anything about the Metra harnesses as I haven't used them. I used a PAC RP4-CH11 which gave me steering wheel controls and CANBUS connectivity without any problems. I understand that the Metra harness is superior if you're retaining the factory amp as it retains the fade controls, but as you're not using that it's moot.

Word of warning, some people have said that the PAC harness is not compatible with their '13 JKs; mine is a '13 and I had no problem, but it could be an issue of newer firmware in the more recently built '13s, so if you do decide to go this route I'd suggest speaking directly to PAC first.

If you want to use the Metra harness, you could have a chat with Crutchfield. They seem to have a reasonable idea of what they're doing.
Yeah, I went the Crutchfield direction first. They LITERALLY told me they had no info on 13's, so they did not recommend installing an aftermarket stereo. Ha.

You would think since 13's have been out for 9 months, they'd have built a database for them by now!!!
05-18-2013 12:47 PM
woansleftpeg
Quote:
Originally Posted by buried20kleague View Post
Cool, thanks. You don't have any suggestion for my wiring harness question, do you?

I've done plenty of hunting and can't find a clear answer to my question.
I don't know anything about the Metra harnesses as I haven't used them. I used a PAC RP4-CH11 which gave me steering wheel controls and CANBUS connectivity without any problems. I understand that the Metra harness is superior if you're retaining the factory amp as it retains the fade controls, but as you're not using that it's moot.

Word of warning, some people have said that the PAC harness is not compatible with their '13 JKs; mine is a '13 and I had no problem, but it could be an issue of newer firmware in the more recently built '13s, so if you do decide to go this route I'd suggest speaking directly to PAC first.

If you want to use the Metra harness, you could have a chat with Crutchfield. They seem to have a reasonable idea of what they're doing.
05-18-2013 12:38 PM
buried20kleague
Quote:
Originally Posted by woansleftpeg View Post

No, it isn't. 50Wx4 is some fairly hefty output from a head unit; be prepared for the idea that it might not be the greatest quality output and you might end up wanting an additional amp to drive the speakers, but I think you're doing the right thing in trying it out first.
Cool, thanks. You don't have any suggestion for my wiring harness question, do you?

I've done plenty of hunting and can't find a clear answer to my question.
05-18-2013 09:24 AM
woansleftpeg
Quote:
Originally Posted by buried20kleague View Post
I'm thinking the 50w X 4 channels from the head unit is enough to push the front and sound bars, and a mono amp to push the sub. Unless I'm wrong, that should be plenty for the speakers, and would save some cash only needing to buy a mono instead of a 5 channel.

I would completely remove the factory amp.

Is that wrong?
No, it isn't. 50Wx4 is some fairly hefty output from a head unit; be prepared for the idea that it might not be the greatest quality output and you might end up wanting an additional amp to drive the speakers, but I think you're doing the right thing in trying it out first.
05-18-2013 12:09 AM
buried20kleague
Quote:
Originally Posted by WhiskeyMike View Post
Sorry, don't know the harness answers.

Why are you going with a seperate mono amp instead of a class D 5 channel amp that will control everything from one amp inside the dash? I often see multiple amps and don't understand the benefit.
I'm thinking the 50w X 4 channels from the head unit is enough to push the front and sound bars, and a mono amp to push the sub. Unless I'm wrong, that should be plenty for the speakers, and would save some cash only needing to buy a mono instead of a 5 channel.

I would completely remove the factory amp.

Is that wrong?
05-17-2013 10:17 PM
WhiskeyMike Sorry, don't know the harness answers.

Why are you going with a seperate mono amp instead of a class D 5 channel amp that will control everything from one amp inside the dash? I often see multiple amps and don't understand the benefit.
05-17-2013 05:05 PM
buried20kleague
2013 JKU shopping list and wiring harness question

Hi all -

I've lurked forever, and finally got my 13 Crush Rubi a month or so ago, so now it's time to start changing stuff out, and I'm hoping someone here can help me.

I've got the Alpine stereo with Uconnect and the 130. It sucks. I'm wanting to upgrade basically everything, but I don't need concert-quality sound. So here's what I'm going to do:

Pioneer AVH-8500BHS head unit

Polk speakers for front and soundbar (like everyone seems to do)

JL 8W1V2 sub to replace the one in the factory enclosure

Mono amp for the sub

My plan is to run the front and soundbar speakers off the head unit, and the sub off a mono amp installed under the passenger seat.

I am planning to remove the factory amp from the equation all together.

I plan on running new wire to each speaker and to the sub also.

For install, I know I'll need a dash kit (Metra 99-6511BB). I'll also need an antenna adapter (Metra 40-EU10). But then I get a bit confused.

The wiring harness I see most people talking about is the Axxess CHTO-013BB. But as I understand it, that includes an interface to the canbus system in order to retain the factory amp in the setup. If I'm not looking to retain the amp, which wiring harness should I use instead? Or would it be smarter to KEEP the factory amp in place, using the CHTO-013BB? Doing that would mean the power from the speakers would come from amp rather than the head unit, and everything I've read says the factory amp is horrible, and even worse if not paired with a factory head unit. I'm thinking the Pioneer head unit would make the factory amp unneccessary. ??

I've also read both that the CHTO-013BB wiring harness DOES and DOES NOT include the ASWC to retain steering wheel controls built in. Which is accurate? That way I would know if I needed to buy that separately to keep my steering wheel controls.

Thanks in advance for the help!!

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 03:04 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC