Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum > Chirping Noise is Bad Water Pump Bearings

Join Wrangler Forum Today


Thread: Chirping Noise is Bad Water Pump Bearings Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
10-24-2014 06:08 PM
Mammoth919 Got it back at 4pm so far so good. New coolant water pump and fluids all around. Dealer gave me no problems and fixed it all today while i was sleeping (work nights). Didn't even request to listen to it.
10-24-2014 01:20 PM
Mammoth919 Took it in today finally. Waiting to hear back from the dealer. 3669 miles
10-19-2014 06:41 AM
soberbyker
Quote:
Originally Posted by Mammoth919 View Post
Mine is doing this too. Noticed it was constant if the vehicle was hot from wheeling all day and it was hot as hell outside.

2014 with 2900 miles. Not constant enough for dealer to fix it I'm sure. I am hopeful that it will just go away. With a trip to Uwharrie tomorrow I'd like to not have to explain, Sorry the water pump shaft bearings are bad, JK problem. Side note, also going there with trail doors. Might take a mask to help from inhaling dust!
My 2013 JKU had the problem at around 5500 miles last November. The water pump was replaced and I haven't heard it since. Jeep is aware of the issue, take it to your dealer and get the job done under warranty.

Quote:
Originally Posted by dinkydau View Post
I had both idler pulleys replaced and it is chirping again. Here's what's happening. The mechanic uses compressed air to clean off the engine prior to working on it and both times now the chirping stops for about a day but then comes back even with new pulleys. I have a water pump on standby but I'm not sure if I will change it out just yet. I work on a 100% dirt work site all day and usually do 15 - 25 miles in dirt and dust and I'm hoping that Jeep doesn't have some cheap pulleys etc. that will chirp every time they get dirty, that's why I bought a Jeep. I only have 5200 miles on since January and it's 95% off road and this is BS.
If you have a pump at the ready why not change it? As I noted above, mine was replaced and I haven't heard it chirp since. It appears most of the folks writing in this thread have had the same results.
10-18-2014 06:41 AM
dinkydau
Chirping

I had both idler pulleys replaced and it is chirping again. Here's what's happening. The mechanic uses compressed air to clean off the engine prior to working on it and both times now the chirping stops for about a day but then comes back even with new pulleys. I have a water pump on standby but I'm not sure if I will change it out just yet. I work on a 100% dirt work site all day and usually do 15 - 25 miles in dirt and dust and I'm hoping that Jeep doesn't have some cheap pulleys etc. that will chirp every time they get dirty, that's why I bought a Jeep. I only have 5200 miles on since January and it's 95% off road and this is BS.
10-17-2014 03:55 AM
Mammoth919 Mine is doing this too. Noticed it was constant if the vehicle was hot from wheeling all day and it was hot as hell outside.

2014 with 2900 miles. Not constant enough for dealer to fix it I'm sure. I am hopeful that it will just go away. With a trip to Uwharrie tomorrow I'd like to not have to explain, Sorry the water pump shaft bearings are bad, JK problem. Side note, also going there with trail doors. Might take a mask to help from inhaling dust!
09-29-2014 02:14 PM
Ragnar I just had mine replaced last week. 17K miles and now works great. Mine would chirp after long mountain drives. Took a video, sent to service manager and was good to go. No problems with the dealer, in fact they made it easy.
09-29-2014 10:01 AM
grizzstang I pulled the Jeep into the garage this weekend and noticed a chirp (12,500 miles) I haven't narrowed down if it is the pump or the idler pulley yet. It is not bad so I will hold off until it becomes more noticable or the dealer will just tell me it is normal or they don't hear it.
09-27-2014 09:23 AM
73TA Mine started chirping so off to the dealer it went this week. First day at the dealer all was quite, but on day two the chirping started. Water Pump replaced at 3000 miles. Hopefully no more issues. Dealer was nice gave me a new Ram 1500 Hemi to drive.
09-12-2014 04:08 AM
dinkydau
It's back

The chirping has returned with a vengeance. I took my Jeep back to the mechanic and it took about 20 minutes before the chirping started again. He got a stethoscope and after 10 minutes or so came to the conclusion that it was the right idler pulley. I did some research and this also seems to be a common cause of the dreaded chirping.
I think that when the mechanic blew off the engine with a high pressure air line he may have temporarily cleaned off the pulley ???. I tried blowing it off with air but the noise keeps coming back. I have ordered a new MOPAR pulley as I am trying to stay all MOPAR due of warranty. Here is the URL for JKOwners site that has a thread in ref to the idler pulley problem.

Bad Idler Pulley? - JKowners.com : Jeep Wrangler JK Forum

I searched Google using "2013 wrangler idler pulleys"
09-03-2014 02:49 AM
dinkydau My 2013 JKSU has chirped for 8 months since the 1st week (4300 mi ago) and I have put off visiting the dealer because I am in So. Korea and I would probably end up losing 3 or 4 days work going back and forth.
The good news is that I had my oil changed today locally for the 1st time and the chirping has stopped ?????. It was so quiet that I tried starting it while it was already running and the mechanic thought I was senile. I have no clue why it stopped but I hope it's forever and so do all the dogs in the neighborhood.
08-25-2014 06:58 PM
Beagle_Hauler
Chalk one up to another water pump failure

Just had mine done as well. Jan 2013 build date. Slight noise that was only there once the engine was good and hot (sitting at idle for 3-5 min or after driving around town then sitting in the drive thru, etc). Replaced under warranty at first dealer visit (and it made the noise for them, thank goodness). I think they used HOAT instead of OAT so I need to check with them and see if they will flush it fully and then refill with the OAT. They replaced with part number 68079412AC, so I hope that is the new and improved water pump. 8,413 miles
08-25-2014 04:34 PM
bravens1 My 2013 JK started chirping around the 2,500 mile mark....finally took her to dealer this morning and had the water pump replaced with 18,477 miles. Picked her back up this afternoon and no issues with dealer whatsoever.
08-15-2014 12:19 PM
RubiconSS I dunno. Mine is quiet as a church mouse ALL the time unless I'm driving on a country road (road not highway speed) and I hear "bird chirpping" sounds like its from behind glove box area. I just figured it was a Jeep sound. I suppose if it was a water pump I'd hear it at idle too.
I dunno.
08-15-2014 10:48 AM
membrain
Quote:
Originally Posted by membrain View Post
3 wranglers in our family:
2014 JKURX no issues at 5000 mile mark
2014 JKUR water pump noise and AC fan blower failure at 12450 miles
2013 JKU SAHARA no issues at 11500 miles
In case you missed the update from the other thread:

Water pump (and A/C fan blower motor) replaced at 12500 miles.

I first heard the abnormal water pump noise when standing on the curb while my youngest was practicing his parallel parking skills in preparation for his driving test. My other son was with me when I first noticed, and I asked him, "You hear that?" He was perplexed, as he didn't know what he was supposed to be hearing. The noise was intermittent, noticeable at idle, and then disappeared as RPMs increased. He was surprised the dealer techs said the water pump was bad when it was taken in for work on the A/C fan blower issue...

...just goes to show that every now and then you need to have the doors off in some manner... like standing outside while someone else drives your rig, so you can hear what's going on.
08-09-2014 03:03 PM
membrain 3 wranglers in our family:
2014 JKURX no issues at 5000 mile mark
2014 JKUR water pump noise and AC fan blower failure at 12450 miles
2013 JKU SAHARA no issues at 11500 miles
07-31-2014 05:25 PM
vincejohnson
Same on my 2014 JK 4Dr

Just got my 2104 JK back from the dealership, this time getting the water pump replaced. The first time I had the chirping fixed was within my first 1,000 miles. At that time they replaced the alternator and it seemed to make the chirping go away for about 20 miles. My schedule and lazy nature let the next 14k miles slip by before taking it back in. This time the dealership mechanic heard the sound and knew right away what it was.

So far so good, I think they chased away what the kids have been calling "Daddy's Canary"... fingers crossed.
06-09-2014 09:43 PM
spieg You can wait for the sound to get more consistent (and it will get more consistent). I havent heard of any situations where it failed catastrophically. Im on my third water pump and the second one I ran chirping for almost 20,000 miles before getting it replaced. The other thing you could try is asking them to put a stethoscope on it to listen for noise. They should be able to hear it pretty easy. For mine, the best way to generate the noise was to drive on the highway for a little while and then let the jeep idle. The last time I had mine replaced, they dealership told me that there was a new part number for the water pump that superseded the old part number. The part number they have listed on my work order for the water pump is 68079412AC. Im not sure if its really a new part number or not. Hopefully the third water pump is the charm for my jeep!
06-09-2014 07:08 PM
xirtic As the bearing gets worse.....the sound will be more consistent. Once this happens, the dealer will try and address the issue. They often will start with the idler pulleys.....then when that fails they will concede that the water pump has failed.
06-09-2014 06:41 PM
alecm858 Has anyone here experienced service reps at your respective dealerships refusing to replace or repair the part because they cannot hear the sound? I have brought my 2013 JK Unlimited Sahara in twice because of this and both times they say they cannot replicate or hear it. I even had a video but they refused to even watch it. What should I even do in a situation like this? I'm considering taking all my service to a different dealer for the future.
12-25-2013 06:34 PM
HAFICON Defiantly not a chirping noise. Sounds more like my power steering pump noise started after I had a new head installed due to the tick.

Noise 2012 JKU - YouTube

Now this was taken days before the head replacement. No whining noise.
But for sure tick.
2012 JKU at Shoe Creek - YouTube

This was taken early December on the trail you can hear the whining noise form a far, from the guys with a bad water pump did yours sound like this at any point?
Haficon 4 - YouTube

Now the easy solution would be take it to the dealer but they charge me $150 bucks just to look at it. Yes it is under warranty 28K miles but the name stealership was given for a reason.
12-25-2013 02:46 PM
Moha 2013 Jk with 36000Km, took to dealer yesterday to have the water pump replaced.

Sound got too loud and was very annoying.
12-25-2013 01:35 PM
MickeyLilburn
Quote:
Originally Posted by MickeyLilburn View Post
My late build 2012 started this about 2 weeks ago. Sounds sickly....


Water pump....at dealership now.

Nice....
Update...
Got mine back yesterday...sound is gone. Seemed to me they know they have an issue with the water pump. Better now as its under warranty I guess...
12-23-2013 02:23 PM
MajorChuck
Quote:
Originally Posted by suicideking View Post
I had the same problem and they replaced it.

It was a pain because at first it didn't always make the noise, so took 4 trips to the dealer. One of the times they replaced the wrong part too, then figured it out.

I made a video of it (mostly for the sound).

Water Pump Noise - YouTube
Had the exact same issue on my 2012 JKUR. Dealer replaced the water pump under the warranty at about 14k miles and the issue was resolved.
12-23-2013 12:51 PM
MickeyLilburn
Quote:
Originally Posted by Red04Cobra View Post
WOW just hear this one...that's not my sound. Mine is like the earlier poster's video. I think I would go INSANE if that was coming from my Jeep.

What was yours???
12-23-2013 12:41 PM
MickeyLilburn
Dec 23 2013

My late build 2012 started this about 2 weeks ago. Sounds sickly....


Water pump....at dealership now.

Nice....
12-08-2013 07:22 PM
Red04Cobra Mine does the squeal, and then does that chrip. No idea what either is, but sounded similar to what someone else posted earlier.
12-08-2013 02:36 PM
MotorCityJK
Quote:
Originally Posted by DallasJKU View Post
That's not even close to my sound.
Me either.
12-07-2013 09:28 PM
DallasJKU
Quote:
Originally Posted by Red04Cobra View Post
That's not even close to my sound.
12-07-2013 08:08 PM
Red04Cobra Here's mine.

JK Chrip Noise - YouTube
11-25-2013 09:36 PM
spieg
Quote:
Originally Posted by spieg View Post
Mine is getting replaced as I type this. I mentioned that others had been seeing casting sand in the water pumps and asked if they typically do a cooling system flush with water pump replacement. He said they don't typically flush the systems but that he would let the tech know about the casting sand. I figured he was just giving me lip service but to my surprise he just brought the original water pump into the waiting area for me to inspect. He said typically if it were an issue with casting sand left behind he would expect to see some abrasions on the impeller but wasn't seeing anything like that in this case. I guess we'll see if I'm back for another replacement in 10,000 miles or not.
At about 17,000 miles water pump number 2 is chirping. Its a bit more intermittent than the first was, so ill run it for a little while. I plan to make a pretty big stink when I go in for this replacement. I think this time ill be pretty insistent on a full system flush.
This thread has more than 30 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 06:59 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC