Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum > Confused about connectivity group

Join Wrangler Forum Today


Thread: Confused about connectivity group Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
08-26-2013 02:16 PM
WranglerMark69 Hey just to update you guys. They installed the buttons for connectivity group on the steering wheel and everything is working per my actual VIP report which shows what the vehicle actually was built with. They said there was a possibility of having to order a wiring harness if the button install didn't solve the problem
08-06-2013 07:25 PM
WranglerMark69 More good news. The dealer has scheduled me in for a service appointment where they think they can add / replace the steering wheel buttons and connect them to a wiring harness that should be in the steering wheel.
08-04-2013 08:54 AM
bmidd31
Quote:
Originally Posted by lysol View Post
The sensors are not vehicle specific.
Sensors are programmed to the vehicles computer so in a sense they are vehicle specific until you get them programmed to your Jeep. Also, the 2013 sensors will not work on 2007-2011 vehicles and vice versa.
08-03-2013 08:37 PM
jwilson2598
Quote:
Originally Posted by WranglerMark69 View Post
Good news , part 1. The dealer had confirmed that the build list did include AAJ (connectivity group) and is looking into a solution for me. Cool.
That's good news indeed, should just be able to spin stall the switch and have it all as it should be.
08-03-2013 01:48 PM
WranglerMark69 Good news , part 1. The dealer had confirmed that the build list did include AAJ (connectivity group) and is looking into a solution for me. Cool.
07-30-2013 03:04 PM
ChopperCharles If the sensors aren't vehicle specific, how does a wrangler not pick up the signal from the jeep one lane over?
07-30-2013 02:59 PM
WranglerMark69 Thanks. Looking on the build sheet I don't see any AAJ CODE but a few AA CODES
07-30-2013 09:39 AM
panthermark
Quote:
Originally Posted by WranglerMark69 View Post
panthermark, I dont know what the build code is for connectivity group? Do you know?

I bought the jeep off the dealers lot. I guess I"m to the point where I could live with not having it, but based on the equipment that I have, I sure think its in there somewhere but with the wrong steering wheel.

For those that have added the buttons, how do you order them and did the dealer just flash the uconnect system to activate the new buttons?
I think the code is AAJ. Being that you are in Canada, I'm not sure if things/options are different.
07-30-2013 09:36 AM
lysol
Quote:
Originally Posted by ChopperCharles View Post
Question: If I buy a set of Rubicon wheels off of craigslist, and those wheels have sensors in them still, can I do something to make the wheels work with my jeep? Or am I better off swapping over my sensors?

Charles.
The sensors are not vehicle specific.
07-30-2013 09:32 AM
ChopperCharles Question: If I buy a set of Rubicon wheels off of craigslist, and those wheels have sensors in them still, can I do something to make the wheels work with my jeep? Or am I better off swapping over my sensors?

Charles.
07-29-2013 09:06 PM
KP50 TPMS is standard, when a tire goes under 30psi without the EVIC (if it says 35psi on the door sticker) it will chime, light up the tire indicator light, say 'low tire' where the odometer is and then it will say lr, rf, rr or lf depending on which tire is low.
07-29-2013 08:48 PM
lysol
Quote:
Originally Posted by loudvegas View Post
I don't THINK I have the connectivity group, but I DO have Sirius installed. When I turn the key on the TPMS light comes on and goes off.

I know it does not have bluetooth or the EVIC (the only thing I really liked about the connectivity package)

Do I even have TPMS?
Drop a tire to 15 psi and drive around the block.
07-29-2013 08:20 PM
loudvegas I don't THINK I have the connectivity group, but I DO have Sirius installed. When I turn the key on the TPMS light comes on and goes off.

I know it does not have bluetooth or the EVIC (the only thing I really liked about the connectivity package)

Do I even have TPMS?
07-29-2013 08:11 PM
jwilson2598 I would think if it has everything connectivity except the steering wheel buttons, you should be able to get the switch and it would be plug and play.
07-29-2013 12:45 PM
WranglerMark69 panthermark, I dont know what the build code is for connectivity group? Do you know?

I bought the jeep off the dealers lot. I guess I"m to the point where I could live with not having it, but based on the equipment that I have, I sure think its in there somewhere but with the wrong steering wheel.

For those that have added the buttons, how do you order them and did the dealer just flash the uconnect system to activate the new buttons?
07-24-2013 12:11 PM
panthermark ^Sounds like a mess coming up....
Did you pay for it (on your build sheet or window sticker)?
07-24-2013 11:59 AM
WranglerMark69 I did phone Chrysler customer assistance and they didn't even think I had EVIC based on my vin.
07-24-2013 11:52 AM
WranglerMark69 Its interesting, I've got a 2013 Unlimited Sahara with 430N, Uconnect, Bluetooth and what I thought was connectivity group.

I do have:
1. USB Port in Centre Console
2. EVIC which shows fuel economy, tire pressures, dte, personal settings, etc
3. Bluetooth

I don't have:
1. Extra buttons on steering wheel to control the EVIC. I only have a "STEP" and "RESET".

I wonder if I received the wrong steering wheel from the factory, as I have everything else listed on the connectivity group and the dealer's website showed the vehicle as having connectivity group.

Thoughts?

Thanks as I'm new here!!
07-20-2013 07:27 PM
RuffMuttK9z Aha!! I had to look again and there it is! It hides well!! Thanks!!
07-20-2013 07:20 PM
Dnjn123 Look for USB port inside console
07-20-2013 06:34 PM
RuffMuttK9z I recently bought a 2012 JKU and I logged into Jeep.com with my VIN to find out everything that it had installed. It says it has the connectivity group, Alpine premium audio system, SIRIUS satellite radio, UConnect Voice Command w/Bluetooth and and REMOTE USB PORT.

But I cannot find the dang USB PORT anywhere!! It's not in the glovebox, it's not on the console...I want to use the darn thing and I cannot find it!!! Anyone know where it might be? And if it truly isn't there, but it is listed in my optional equipment, would the dealer still be responsible to adding it on even though I bought the vehicle (from a dealer) used? Thanks!!
07-12-2013 06:26 AM
panthermark
Quote:
Originally Posted by ChopperCharles View Post
Does connectivity group give me on-the-steering-wheel audio controls?

Charles.
Steering audio controls are standard, even without Connectivity.
07-12-2013 12:48 AM
ChopperCharles Does connectivity group give me on-the-steering-wheel audio controls?

Charles.
06-04-2013 11:18 AM
Cagmo Thank you Sir! Much appreciated!
06-04-2013 10:51 AM
woansleftpeg
Quote:
Originally Posted by Cagmo View Post
Need help guys. getting ready to buy (weather has been so nice) but the JK I'm looking at doesn't have Connectivity Group. Not sure I care because I'd tear out the entire audio system anyways and replace with aftermarket. I realize it has no EVIC. My question that I need answered are:

1) With NO connectivity - do you still have the compass and outside temp displayed (important to me...goofy I know)
2) With NO connectivity - do you still have the audio volume controls on back of steering wheel?

Thanks so much. I love this forum
Yes to both.
06-04-2013 10:49 AM
Cagmo Need help guys. getting ready to buy (weather has been so nice) but the JK I'm looking at doesn't have Connectivity Group. Not sure I care because I'd tear out the entire audio system anyways and replace with aftermarket. I realize it has no EVIC. My question that I need answered are:

1) With NO connectivity - do you still have the compass and outside temp displayed (important to me...goofy I know)
2) With NO connectivity - do you still have the audio volume controls on back of steering wheel?

Thanks so much. I love this forum
06-03-2013 09:55 AM
DC Dennis
Quote:
Originally Posted by woansleftpeg View Post
I didn't get the connectivity group, and it annoys me every day that I don't have EVIC.
Kind of sad that my wife's Volvo that was a few grand less than my JKU will be has everything the EVIC has, as standard equipment.
05-28-2013 09:57 PM
jwilson2598
Quote:
Originally Posted by Barnburner View Post
If I read this right, you are saying I get tire pressure monitoring and voice command with the connectivity group? The Uconnect and bluetooth are included in the 130 head unit already. For the more expensive GPS units they are not included, making the Connectivity Group a more sensible choice.
Not quite. For the base radio (130) and 430N nav, you have to order Connectivity to get bluetooth, voice command, USB port in console, and EVIC with TPMS monitoring. If you don't order connectivity on either of these radios, you will not have the features. One the 730N, bluetooth is built in, so you get it as part of the radio. To get the EVIC and TPMS monitoring, you have to get connectivity, but since bluetooth is include already, it only costs $160 on the 730N.

Bottom line, on a Sport S nav is not an option, so you'll have the 130 base radio, so if you want Bluetooth and the other features, you must order the connectivity group.
05-28-2013 08:55 AM
Lusus_Naturae ^ The controls on the wheel are blanked out, there are no buttons if the option wasn't installed. You would need to upgrade a lot of stuff to get it to work, easier to buy it than create it - if it's even possible.
05-28-2013 12:23 AM
greatermn
Quote:
Originally Posted by Barnburner View Post
I recently ordered a 2013 JKU sport S and was looking over build sheet and noticed what I thought was Connectivity pkg is actually UConnect. Didnt really know what it was at the time but thought I got it. Talked to my dealer friend and he was even a little confused but was gonna see what he could do about getting it added on, but he wasnt real hopeful.
What exactly am I not getting?
The pkg says:
-chrome leather steering wheel
- VEhicle info center
- Uconnect voice command with Bluetooth
- remote USB port
- leather wrapped steering wheel

I got the pioneer upgrade stereo, but not the nav unit, does that affect the connectivity group useage? Max tow with stablilty control that I read could only be turned off through the Vehicle Info Center? Is that correct?
If I'm not mistaking I get all the above except the vehicle info center with the S pkg with included Uconnect. So what exactly am I missing with not getting the connectivity group and is it worth the $400 upgrade and passing on this and ordering a new one?
So my 2013 JKUR came in last month, which was a replacement vehicle to one I purchased in FEB. ( search for lemons and see my post for the gory details...). But one of the problems I had with the old JKUR was the EVIC controls didn't work. This prevented easy access to the in dash menus which would allowed for settings changes and info like; TPMS, Current fuel economy, settings, etc. However, I'm not sure not having these easy controls prevents you from getting the information. I believe the dashboard computer is the same in every model and is enabled for your selected options. But I don't recall if the left side steering shell controls are enabled on the sport ( or even there...) or if the sport has a digital display at the bottom of the TAC. If the controls are missing... Then you would need a code reader/program to get that information. Personally I like the EVIC and would pay 400 for it again. I believe the remote USB port is the one inside the console ( there's one on the radio as well.). Voice command and Bluetooth are fairly self explanatory.
This thread has more than 30 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 05:38 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC