Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum > Weird Rattle Noise

Join Wrangler Forum Today


Thread: Weird Rattle Noise Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
01-05-2014 09:15 PM
In Da Woods Well looks like I'm having one of these problems too. Took a 350 mile road trip over the weekend and during that hit a deer on the front passenger side. But I have an ARB bumper so no major body damage that I could see. But once I got home I found out that there is a squeaking noise like described before underneath. I hope it's just a bad u joint and nothing worse. Not sure if it was the trip that caused it or the deer.

Give the solutions once you guys figure out what's wrong.
01-05-2014 08:47 PM
GabeTJ I get a crazy rattle because I'm missing a muffler clamp ... But I doubt that's your problem haha
01-05-2014 07:17 PM
max1948 I found my clanking by reading some of the posts. It was the flex plate in the bell housing. thanks. Sounded really bad but turned out not bad to fix. Took cover plate off and tightened bolt and like new again.
05-31-2013 08:49 AM
stumpbuster it your front driveshaft bro, unhook from axle side and tie to frame(since the double cardian side that attaches to tcase is a PITA to get off)and 10bux says the noise will be gone when you drive it. then you will need a 8mm to get the front drive shaft completely off (you dont need it unless you need 4wd, but it is always spinning, hence the common prob with this noise due to lack of grease, or grease fittngs for that matter)

you can rebuild from there, do all the ujoints too, even though its prob the centering ball thats making the noise/starving for grease.
05-31-2013 01:26 AM
Ebxgsxr have you tried putting it in 4WD? if so, does the sound go away? my noise (similar to what you're describing) was the u joint for the front driveshaft. i didn't feel any problem when i grabbed it, but i put it in 4wd, the noise was definitely not as noticeable. good luck finding your problem. i have a rattle now that i can't just locate.
05-31-2013 12:37 AM
Kota7x Check your U joints. I had a grind like that and only found it when I changed my driveshaft. I took the end cap off of the old U joints and they were completely dry.
05-30-2013 10:34 PM
okie41 i have put it on jack stands ,engage front axle,put it in gear, with engine running, take 3 foot peice of garden hose put one end next to your ear & lesson for noise ,I have done this, u may not feel cofortable doing this. Works locating 4 wheel drive problems to .
05-30-2013 10:08 PM
thgr8alex Ya thats kind of what i thought it was but never got around to doing it as it still drives fine. But over the summer in the next few weeks it will get addressed
05-30-2013 10:00 PM
Arsonistsavior Wow. I'm glad I found this thread. Now I know what I was hearing and how to look for it. I too hear what seems to be metal shavings in a metal can shaking only when I'm near a wall or lower vehicle as well. Now to look into to get out of this rut.
05-30-2013 09:18 PM
pi55edoff Do you have the CV bearing between your two center I joints? I had the same thing on my 2000. This might not be the correct name for it but if you call up a driveline shop they could help or maybe someone on here has more info on it. Think I got the new bearings for $50. An entire replacement is over $300. It's a pain in the butt but its worth it to save on the $$$$.
05-30-2013 07:26 PM
Kssun I notice you said you were pretty sure it wasn't your front u-joints but the noise you are describing is very similar to what I am hearing and I just found my front passenger u-joint is definitely bad now that I found it.

I could only hear my noise when a wall was on the passenger side of the jeep, or if there was a vehicle with a fairly low road clearance but tall side (like mini vans) was on my passenger side. Most of the time I cant hear it in the vehicle at all. Whether in gear or not, while in motion. It sounded to me like metal squares were being shaken in a small metal coffee can.

I found it when I rotated the front shaft back and forth, I heard a clanking on the front passenger wheel location. Looked closer and found the axle u-joint is clearly not firm and rattles when moving it. Now I just need to find the replacement parts and I figure I have my project for this weekend. I think this could be the cause of some vibe I feel at 50mph too, so crossing my fingers. Good luck though.
05-09-2013 09:59 PM
thgr8alex I havent gone that far. Just replaced transfer case shifter. The noise isnt loud. Anyone besides me can barely hear it if they even hear it at all. Only reason i can is because i drive her everyday haha but it drives normal so im going to continue to drive until it gets louder and more noticeable. Could just be me overthinkin it and it could just be nothing. When it gets louder or starts causimg trouble ill post up again
05-07-2013 03:48 PM
UFOtestpilot Have you opened up your front diff to look for chunks, or checked your axle ujoints, or the axle inners?
05-07-2013 02:25 PM
thgr8alex Update: i got the transfer case shifter tsb part from the link in the 3rd post from the dealer and installed it this afternoon. The noise is NOT gone. Sounds just the same as it did before. What else could it be? Maybe a bearing or something in the front ujoint?
05-04-2013 10:29 PM
UFOtestpilot
Quote:
Originally Posted by thgr8alex View Post

Ok thanks so much! Ill be getting under her tomorrow morning and wiggling that part around. If it moves at all its bad right? It should be tight and stationary for it to be not the problem?
No, it moves and it should, but it shouldn't rattle. If you wiggle the rod hard and you hear a noise that if produced in rapid succession could sound like your noise then you are likely at the cause. Mine sounded like gears slipping a chain a bit, and/or a light rapid tapping of metal, almost like a binding coil spring pinging.
05-04-2013 10:19 PM
thgr8alex
Quote:
Originally Posted by UFOtestpilot View Post

So did mine, that's why it took me so long to find it. What I was hearing didn't match the TSB description.
Ok thanks so much! Ill be getting under her tomorrow morning and wiggling that part around. If it moves at all its bad right? It should be tight and stationary for it to be not the problem?
05-04-2013 10:16 PM
UFOtestpilot
Quote:
Originally Posted by thgr8alex View Post

Thanks but that describes the noise as "creaky/thumping". Mine is not like that. Mine sounds like glass in a blender or little metal pieces being spun around.
So did mine, that's why it took me so long to find it. What I was hearing didn't match the TSB description.
05-04-2013 10:15 PM
UFOtestpilot Mine happened when I first took off, but not over bumps (I think there are varying degrees of wear here). Anyhow, I had the suspicion that the t-case bracket was the culprit, but the noise would shift around just enough to give me doubts. I got under the jeep a couple weeks ago and unhooked the front links, then drive around the block, noise still there. I unhooked the front driveshaft and, still there. I reached up to the linkage from behind the skid plate and wiggle the rod pretty firmly in all directions, shaking front to back then side to side. I heard what I believed to be the same exact noise but from a different perspective. That is when I made the decision to replace the t-case linkage bushes.

When I took it apart, cleaned everything up, and realized how they had improved on the design I just knew that it was going to at least be better. They added a boot with a spring, the gasket has a full cup for the torque rod to recess into that doesn't allow crud to build up on it.

Crawl under there and wiggle the rod around, see if you hear something resembling your noise.
05-04-2013 10:08 PM
thgr8alex
Quote:
Originally Posted by UFOtestpilot View Post
EDIT: I see 03Ruth provided a link for the TSB in post #3!
Thanks but that describes the noise as "creaky/thumping". Mine is not like that. Mine sounds like glass in a blender or little metal pieces being spun around.
05-04-2013 10:05 PM
thgr8alex Does your rattle match the description of mine? I.e. Only happens while in motion, not in idle even if revved? Because i really dont know where to start and dont have the money to start replacing pieces left and right. Finding the problem and replacing it til the next thing goes out is what id like to do haha.
05-04-2013 10:02 PM
UFOtestpilot I finally found my annoying rattle. It was the transfer case shift linkage bushings. It was mostly the one at the bracket. There is a redesign that came out as a TSB way back when. Part number starts with 501, but I can't find the package now. Anyhow, something to think about, $13-$25 depending. I got mine next day from a local dealership @ $23.

On the hunt for it I checked ball joints, ujoints at axle and driveshaft, end links, shock mounts, transmission and motor mounts, exhaust, AT lines under motor, flywheel inspection cover, and anything else I could think of while I was under there. Good luck with yours!

EDIT: I see 03Ruth provided a link for the TSB in post #3!
05-04-2013 09:54 PM
thgr8alex What should i be looking for? Or a better question to help me learn, what all spins or rotates under the jeep while in motion from the front?
05-02-2013 11:04 PM
thgr8alex
Quote:
Originally Posted by Patrick H View Post
Front brake dust shield rubbing the rotor?
That is a possibility since those got hit once or twice durimg my lift kit install. But the noise happened before lift too and i made sure to check them before i put tires back on. Ill check tommorrow but it just doesnt sound to be from tires. Its somewhere in the front axle/front ujoint/transmission/transfer case area. Not really on drivers or passengers side either. From what i can tell its center if not a bit towards drivers side
05-02-2013 11:00 PM
Patrick H Front brake dust shield rubbing the rotor?
05-02-2013 10:57 PM
thgr8alex
Quote:
Originally Posted by Patrick H View Post
So the transfer case fluid level is fine...Are the U-joints tight? Did you check the catalytic converter?
I grabbed the ujoint and tried to move it and it didnt. I didnt check the cat but the noise just doesnt sound like it could be the cat. The noise happens while in motion. Whether im gassing it forward or its in neutral coasting. Only time it doesnt happen is when im stopped, even if revved.
Which led me to believe it could be ujoint... But im not sure
05-02-2013 10:54 PM
Patrick H So the transfer case fluid level is fine...Are the U-joints tight? Did you check the catalytic converter?
05-02-2013 10:51 PM
thgr8alex So i still havent isolated a noise but im beginning to believe its a u joint or a seal. The sound is like a metal on metal grinding or metal in a blender. Not crazy loud thoughyou gotta focus to hear it (if your not me, cuzi hear it well since i drive it everyday). Got under the jeep and there is a ujoint at the general location the noise is coming from. The one that connects to the front axle. Could that ujoint be bad and causing my noise?
04-27-2013 11:03 PM
thgr8alex Ya ive been trying to read to see if others have it and some say the jeeps tranny is just noisy like that and rattles but theres gotta be someway to fix it.. Im still on the hunt..
04-27-2013 11:00 PM
Nardoclark I just bought a 2005 wrangler and I noticed a similar sound under my jeep. To me it sounds like a rattling sound. I thought it might be my catalytic converter or the shield rattling. My happens when I excess 30 mph. Once I go below 30 mh the sound stops. Really strange.
04-27-2013 07:36 AM
thgr8alex Will do, i got the jeep december of 2011 so idk when it was changed. What else could the noise be? A bad ujoint maybe?
This thread has more than 30 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 07:18 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC