Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum > Electrical q's

Join Wrangler Forum Today


Thread: Electrical q's Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
06-04-2013 11:07 AM
Joshlhicks84 Last night I put a jumper to the brake switch and my brake lights worked with the headlights off but when I turned the headlights on they did not work.
06-04-2013 11:06 AM
Joshlhicks84 The brake fuse is good. I checked them all with the exception of the flasher relay. I was thinking it may be bad but I'm not sure it would have anything to do with the break lights.
06-04-2013 07:02 AM
90DesertTanYJ
Quote:
Originally Posted by redneckbrat View Post
Since you didn't mention it, did you check your fuses?
I agree, start at the source. Check the TAIL fuse and the BRAKE fuse with a multimeter/test light to make sure there is power there at least. Take the test test light and trace it out. Its tedious but not hard.

Check the bulbs as well. The simple stuff first.

A FSM with wiring diagrams and color codes is a huge help and worth every penny.
06-03-2013 11:14 PM
redneckbrat Since you didn't mention it, did you check your fuses?
06-03-2013 10:26 PM
Joshlhicks84
Electrical q's

I have an 88 yj. My power to my brake switch has gone out and I have no lights. I think it's fed from the steering wheel harness. Has anyone had to deal with this before.

My reverse lights work
My blinkers light up but don't flash
My front running lights work when headlight switch is on but no rear running lights

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 10:37 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC