Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum > cracked exhaust manifold issues need advice

Join Wrangler Forum Today


Thread: cracked exhaust manifold issues need advice Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
06-04-2013 10:53 AM
akousticman it will fire but not run.
i could probably start it by hitting the gas but it sounds so bad i didnt try it.
06-04-2013 09:18 AM
4Jeepn If everything else is okay.. I would think once you get the new part on it should be okay..but the key word is should... If you go start it up right now.. will it start and run?
06-04-2013 09:15 AM
akousticman
cracked exhaust manifold issues need advice

hello,
i have a 01 wrangler se and cracked my exhaust manifold.
i drove it for about a week while waiting for new headers to arrive in the mail.
while driving about 45 mph the ticking started getting louder and louder then she started sputering badly so i killed it and towed it home.
i tried to start it a couple of times but it sounded really rough so i quit.
please tell me that i dont have cracked valve seats or bent valves or anything like that!!!!!!
what happened and will it start up with a new manifold on it?
could it just be bad code from the 02 sensors?
the crack is terrible... 6 inches long and (in my opinion) pretty wide too.
please advise.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 08:40 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC