Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > CJ Jeep Forum > CJ Tech Forum > 84 CJ - Starting issues

Join Wrangler Forum Today


Thread: 84 CJ - Starting issues Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
06-06-2013 11:20 AM
micksjeep Thank you. We will continue to work on the adjustment. I wish I could find a quality repair shop nearby. Every time we paid someone to work on the jeep, or fix a part (engine rebuild, diff rebuild) we have had to re-do the work, ultimately spending double the money to fix the repair so it was right. We have had extreme difficulty finding quality repair resources. But at least we're on the right track. Thanks for your reply.
06-04-2013 09:38 PM
gcaughron It sounds like an ignition switch issue to me. When we rebuilt my steering column for the same reason you stated it seemed like it took forever to get it adjusted correctly. If you aren't up to task it should be an easy fix for a qualified shop. Mine was a real pain but once we got it right I've had no problems whatsoever. Best of luck!
06-04-2013 04:38 PM
micksjeep
84 CJ - Starting issues

Hi - thought I'd post this question out there to see if anyone has had this issue before, and a possible solution.

I have an 84 CJ7. We have rebuilt the engine and various parts, and it has not been driven much over the past several years due to family growth, etc.

Now that I want to drive it, it doesn't reliably start anymore.
It is not the battery - we replaced the battery.
It is not the starter.
We had the steering wheel column rebuilt a few years back due to the wobbly steering wheel issue, and it worked fine forr a long time. However, it seems that the start issue may be related to the steering column. We have changed the play on it, and it will start OK for a while, then will just not start.
It cranks fine. Sometimes the key/switch if we play with it when starting will finally catch, but that's not reliable either.

I want to drive it again, but cannot until it is reliable. I miss driving it.
Anyone have any thoughts? I would appreciate any input/possibilities.

Thanks.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 08:28 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC