Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum > Is it normal or not?

Join Wrangler Forum Today


Thread: Is it normal or not? Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
06-12-2013 09:30 AM
XTRyan
Quote:
Originally Posted by SilverSport View Post
Bam! Zach is on it.


Quote:
Originally Posted by Moonrider View Post
Thanks Zach.
You're welcome! Let me know if you have any other questions.

-Zach
06-11-2013 03:50 PM
Moonrider
Quote:
Originally Posted by XTZach View Post

There are a ton of threads out there concerning this issue. If you do a quick search you'll find a good bit of information. The main thing that causes it it air in the coolant system. You can either burp the system by parking it facing up hill and removing the radiator cap while running the engine. The air bubbles will go to the top and should eliminate this noise.

After I searched real fast I got this Thread that explains all of this in greater detail. Like I had said, there's a bunch more out there as well. I hope this helps!

-Zach
Thanks Zach.
06-11-2013 01:16 PM
SilverSport Bam! Zach is on it.
06-11-2013 12:18 PM
XTRyan
Quote:
Originally Posted by Moonrider View Post
I have 2013 JKU and when i start up and turn off the engine i hear some sound of water running behind my dashboard. I hope this is normal.
There are a ton of threads out there concerning this issue. If you do a quick search you'll find a good bit of information. The main thing that causes it it air in the coolant system. You can either burp the system by parking it facing up hill and removing the radiator cap while running the engine. The air bubbles will go to the top and should eliminate this noise.

After I searched real fast I got this Thread that explains all of this in greater detail. Like I had said, there's a bunch more out there as well. I hope this helps!

-Zach
06-10-2013 11:12 PM
Up Hill Bill I haven't had it. But, the consensus amoung those who have posted about it seems to trace the noise to either air trapped in the heater core, which should work it's way out eventually. Or, you could be hearing the air damper motors returning to their default positions on start-up and shut-down.
06-10-2013 10:44 PM
Moonrider
Is it normal or not?

I have 2013 JKU and when i start up and turn off the engine i hear some sound of water running behind my dashboard. I hope this is normal.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 01:23 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC