Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum > 13 JKUR Auto 2nd gear stutter

Join Wrangler Forum Today


Thread: 13 JKUR Auto 2nd gear stutter Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
12-03-2013 11:41 PM
Olsen185 Heading to the dealer tomorrow.
11-30-2013 07:09 PM
Olsen185
Quote:
Originally Posted by BacaraJKU View Post
I'll see about getting my Star # when my case worker calls on Monday for a check in.
That would be great, fighting with the dealer is frustrating. The jeep rep I spoke with 2 weeks ago was nice, but said she had no technical training so she would have to rely on the BS the dealer was saying (dealer said my tranny issues and related check engine lights were because of my aftermarket radio and lights).

I returned everything back to stock and I'm still experiencing the same check engine light. I will be calling jeep again on Monday.

Also if anybody else has had similar problems and were able to get it resolved please PM me your star number as well. All help is very appreciated.
11-30-2013 06:49 PM
BacaraJKU
Quote:
Originally Posted by Olsen185 View Post
I am fighting the dealer with the same issue, can somebody provide me their Star number so I can prove that others are having the same issue? I'm on the third check engine light. Erik
I'll see about getting my Star # when my case worker calls on Monday for a check in.
11-30-2013 04:47 PM
Olsen185 I am fighting the dealer with the same issue, can somebody provide me their Star number so I can prove that others are having the same issue? I'm on the third check engine light.

Erik
11-27-2013 10:33 AM
lando76 Thats what I felt was wrong with mine the whole time. Torque converter either slips or locks and unlocks during constant acceleration. I almost believe it could be fixed by programming. Im not throwing any engine lights or error codes since the dealer looked at it so ill just drive the hell out of it.
11-26-2013 12:14 AM
srtjstjian Has anyone else noticed this?
11-25-2013 11:25 PM
BacaraJKU Update from my side:

Valve body did nothing. Dealer test drove another 2012 and said it does the same. So they said it was normal. I opened case with Chrysler to move things along.

Dropped off over a week ago, called today and said it was ready. Completely pulled tranny apart and replaced all seals, etc and checked all tolerances and tech said tranny looked new inside. Went for a drive with service manager and exact same as it was. Argued its normal, etc.

Now, I'm not talking a slight shudder/hesitation, mine is very noticeable and getting worse (especially when it's hot out). So we drove the 2012 they compared mine to and it felt perfect except for maybe a tiny blip in 2nd similar to my issue. Test drove a 2014 new and again no issue. All with service manager and tech. They agreed to take it back for the 3rd time, torque converter is being replaced now.

Guess what, if this doesn't fix it this time it's getting bought back as a lemon and I'll just buy a new one. I recommended a TC the first time and they said they are bullet proof. Hoping this fixes it as I have a lot of money into jeep and some of it would have to stay if it goes back.
11-22-2013 12:46 PM
lando76 Thanks, I will mention that to them.
11-21-2013 11:24 PM
m998dna Lando... I would have them flush the trans fluid. Many reported a shudder from the trans and the problem was ATF contamination - water.

Quote:
Mercedes W5A580 transmission woes
Throughout the WA580’s / W5A580’s life, readers warned that the transmission was extremely sensitive to fluid quality and would shudder badly when the torque converter clutch is applied with even a 0.5% water dose. The temporary fix was to flush the fluid thoroughly (Chrysler recommended a triple flush) and put in a new filter; the long-term fix was to apply RTV (form-a-gasket) to the base of the transmission fill tube to avoid future contamination (particularly on early models, made in 2003-2005), assuming that's where water got in. If the fill tube was incorrectly installed - that is, if the seal was not perfectly flush with the transmission housing, usually above it - then that must be fixed first, so it is completely flush. The procedure could take up to two hours and was covered in TSB 21-011-05 (it was covered by warranty at that time)
11-21-2013 09:01 PM
lando76 Just curious, month old thread but did the valve body help? I am having the exact same issue and started another thread not knowing about this one. I do not have a check engine light nor at the moment do I have any error codes ( dealer might have cleared them last week ).
10-17-2013 08:34 PM
BacaraJKU Update:

Dealer is replacing valve body on the tranny. Pick her up tomorrow to see if she's all fixed up.
10-16-2013 06:53 PM
BacaraJKU Well, dealer finally acknowledge issue on a test drive today. Going back tomorrow for a ride with tech who will work issue.

I don't care if they need to replace tranny, torque converter, whatever. I just know it is not normal and hopefully they don't argue repair which will likely be a full tranny replacement.
08-05-2013 10:46 PM
Unlimited13 I have been working with torque converters for about a decade now with many OEMs. This sounds like typical shudder. Many people describe it as driving over a rumble strip. The best way to get it to light up is to find a light upward grade and move forward at a light and steady acceleration. If this works find a smooth road with similar grade near the dealer and get it to light up and then take the tech out with you. Once you get it to light up with the tech in the car they should be able to force the TC clutch not to lock. If the problem goes away. It is most likely your TC clutch. With that being said TC shudder at low milage (under 5000mi) is not huge deal and should go away without damaging anything as the clutch breaks in. Personally if it happened to me I may not take it in to see if automatically goes away on its own just because I fear other things getting messed up when someone messes with my jeep. Now if the ATF drained while I was driving I would demand a whole transmission.
08-02-2013 06:52 AM
Spyder1049 I have 4.10s and have the problem
08-01-2013 09:31 PM
itssbs I have 3.73 gears in my 13 JKR, I wonder if the people having this trouble also have 4.10's. Just curious....
07-31-2013 04:01 PM
Jstraw Mine seems to cycle the torque converter, especially when I'm in manual... It goes back and forth when I'm cruising in second and holding RPM... Is this what your talking about?
07-31-2013 02:46 PM
BacaraJKU Hey, can you provide STAR case #. Dealership said they will look into case to see if it will help with my case.
07-31-2013 12:53 PM
BacaraJKU
Quote:
Originally Posted by Kiddmen57 View Post

I too put off the major mods until this mess was sorted out. Unfortunately, waiting is a hard thing to do and my funds were spent on other things. Now I'm in the saving game again.
Hard waiting when everything is piled up in boxes in the garage just waiting to install. Ughhh. Heading down to dealer today to test drive with shop foreman. If he confirms issue, I'm installing everything this weekend.
07-31-2013 12:42 PM
Kiddmen57
Quote:
Originally Posted by BacaraJKU View Post
I'm pushing to get new tranny since lift and everything else is sitting in garage ready to go on, don't want something to happen and they deny due to lift.
I too put off the major mods until this mess was sorted out. Unfortunately, waiting is a hard thing to do and my funds were spent on other things. Now I'm in the saving game again.
07-31-2013 12:41 PM
Kiddmen57
Quote:
Originally Posted by WonderJeep View Post
Curious how it has been after a month? Did your mileage improve with new trans? All good now?
Not sure about gas mileage, I never really care about it. The trans has been working great for the last month, no issues. Have almost 2K on it now. Its weird b/c sometimes I still wait for the stutter, but its not there .

Quote:
Originally Posted by Spyder1049 View Post
ughhhhh.... I have this problem too , question did you have bigger tires or a lift or any modifications , i ask because i do and would like to know if they are going to bust my balls , i had the problem from the beginning
100% stock except for sliders.
07-31-2013 01:22 AM
BacaraJKU Wow, I am glad I found this thread. I have the same issue and its very annoying. Got the "can not duplicate" the first time. When i picked it up I took tech for a ride, said it was fine and apparently normal. BS, I have owned several auto trannys and have never had this. I called dealer yesterday and my service manager said to stop by again and shop Forman will go out with me.

I'm pushing to get new tranny since lift and everything else is sitting in garage ready to go on, don't want something to happen and they deny due to lift.

As others asked, can you post Chrysler case # so others can reference.
07-31-2013 12:51 AM
itssbs 2013 JKR same weird 2nd gear shift. dealer said there is a software update but they didn't fix it. Need to take it back again to have my tail gate stop replaced and should get the update.
07-30-2013 07:31 PM
Spyder1049 ughhhhh.... I have this problem too , question did you have bigger tires or a lift or any modifications , i ask because i do and would like to know if they are going to bust my balls , i had the problem from the beginning
07-30-2013 07:06 PM
WonderJeep Curious how it has been after a month? Did your mileage improve with new trans? All good now?
06-27-2013 12:58 PM
Kiddmen57 Update:

New transmission went in yesterday. picked her back up this morning and so far so good. The stutter is gone. smooth sailing all the way to work. 25 miles + freeway.
I'm not sure about the case number. Is that on the dealer paperwork? I only called Chrysler once, that was when the cooler line popped off the day after i got the jeep. I think that would be a different case.
06-19-2013 11:11 AM
legitposter Thanks for the info, keep us updated.
06-19-2013 01:25 AM
WonderJeep Can you post your Case # with Chrysler so that others can use as a reference if Chrysler dishonors other claims?

Im thinking about having my dealer look at my transmission now and Im sure having your case # will make things a lot easier if I decide to pursue a new transmission...

TIA
06-18-2013 11:23 AM
Kiddmen57 6/18/13 UPDATE:

The engineers at Chrysler have approved a new transmission. In addition, they are shipping mine back to be evaluated. I guess it's nice to know that they want to figure out the problem. Doubt I'll ever know myself though.
06-15-2013 11:47 PM
Kiddmen57
Quote:
Originally Posted by WonderJeep View Post
My 10a does the same. RPMs dip in 2nd. So this isn't normal? Damn third shift build.
It's funny, I said sorta the same thing as mine was started on a Friday and completed on a Monday...Best of both worlds! :/
06-15-2013 11:39 PM
Kiddmen57 Currently my jeep is sitting at the dealership awaiting word from Chryslers STAR engineer team. My dealer has submitted the paperwork for a NEW tranny under warranty. I should know what the final word is early next week. It really sucks being without my jeep. My local club is even having a fathers day run tomorrow
This thread has more than 30 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 10:36 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC