Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum > Jeep tj werid shaking problem

Join Wrangler Forum Today


Thread: Jeep tj werid shaking problem Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
06-14-2013 02:14 AM
Rangler99 Yea I am kinda of thinking it might be a pressure plate slowly going bad. I did bleed out my system because its been years since I did. It doesn't happen all the time so I'm not sure I'm just gonna wait till its happens more. Maybe change the slave and master.

And I have already cleaned my throttle plate and iac passages. I am aware of the tps that is not a problem I have done a throttle sweep test. I looked at all my data on a scan tool. The iac works with a/c and p/s. I have smoked checked the manifold no leaks. That's another mystery is my intermittent high idle that has always happened ever since I've have the jeep.
06-13-2013 08:50 PM
ChaddG clean your throttle plate too and make sure you don't take off the throttle position sensor. it's a bear to put back on right, if you don't you will trip the check engine light, and your idle will very high
06-13-2013 03:54 PM
Shelby427 See if pumping the clutch pedal a couple of times before shifting into gear changes anything. Could be a little air trapped in the system, if so give bleeding your clutch hydraulics a try. It could be your clutch is not fully disengaging and the pressure plate is rubbing. Or you have a pressure plate that's going bad or a bad master/slave cylinder.
06-13-2013 11:07 AM
Rangler99 Yea it's not a misfire the idle is good I don't know if it is an engine or clutch problem the only thing is sometimes I get a high idle of 1100 or so I'm thinking that is a bad or dirty iac.
06-13-2013 08:57 AM
DirtRider1357 Mine does this sometimes. For me it's a sticking lifter
06-13-2013 07:53 AM
itscakes Hopefully it is just a bad mount somewhere. My thoughts though is it could possibly be your fly wheel.
06-13-2013 07:04 AM
ChaddG is it an idle shake? like it could be the engine mounts, bad spark plugs, dirty air filter, how is the idle, is it smooth? could be fouled injectors. number of things. does it seem like it is misfiring or bogging down?
06-13-2013 05:00 AM
Rangler99
Jeep tj werid shaking problem

Ok so I have a 99 tj 4.0 ax15. So this only happens sometimes not all the time. I am not sure if it is my clutch or something else causing this. When I have the clutch pedal depressed and in first gear not moving at an idle. The whole jeep will start shaking pretty badly. I changed trans mount any suggestions would be great thanks.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 01:20 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC