Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum > Stupid a/C question

Join Wrangler Forum Today


Thread: Stupid a/C question Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
06-20-2013 07:14 AM
StanF My suggestion...Leave the right knob on max, and adjust the fan speed down when your knees get too cold.
06-20-2013 06:43 AM
4Jeepn 2nd knob on mine turns clockwise to adj cool level. Perhaps your its already turned to the max.. try the other direction.. or its stripped..
06-20-2013 02:57 AM
HFC3
Stupid a/C question

Just bought an 88 Wrangler (first Jeep). It's a 2.5 5spd, and according to the VIN (CarFax) an S model - which, I think, is the base-base. It's got it's nicks and dings, but for a 25 year old vehicle, it appears to be very well cared for.

To my surprise, it appears that I not only have power steering (from what I've seen here, that's not an uncommon upgrade to even the S), but it has A/C! It may even be factory, considering that the fascia and buttons match the rest of the interior for nicks and fading.

However, I have no idea how to use it! LOL I figured out how to turn it on (twist left button) - I think - that at least turns the fans on. But, I have no idea what the 2nd knob (right) is for - it doesn't seem to pull out or twist (I didn't force it).

I get good strong fan response on all three positions, but the compressor (clutch) won't engage. Do I have to do something with the 2nd knob to get the compressor to turn on? I tested the leads to the clutch on the compressor, and with A/C fan on or off, no juice.

I don't know if that means a bad wire further back, bad mag clutch, or if it's not supposed to be on because I didn't turn it on correctly. I can't force the clutch to engage because this compressor seems to be hard wired into the jeep - no harness clip (A cyan blue wire leads behind mag clutch, and a ground wire attaches to compressor housing). I really don't want to cut the wires just to test the clutch.

I know A/C sucks power, and I have the top off - so a/c isn't very useful. But, I'd like to know how to operate anyway.

Thanks in advance!

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 04:09 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC