Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum > 4.2 AT 1990 - plug ???

Join Wrangler Forum Today


Thread: 4.2 AT 1990 - plug ??? Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
06-21-2013 12:16 PM
Mbclark
Quote:
Originally Posted by Mbclark View Post

It has two wires going into it but has a 3 prong female receptacle. 3rd prong has no metal contacts in it. One wire is orange and the other is a old brown color but it's not original. This old Jeep has had a few wiring issues in the past so I have some spliced wires. With that being said there is only so many places it can reach and plug into. On the back of the block, passenger side there is a 90 degree elbow screwed into the block that has two sensors in it. One is a brass colored about the size of a Dixie cup with one wire on top the other is small oil pressure sensor held metal half plastic.....this one plugs into the plug in question.


Attachment 264186

Correction....this is the oil pressure unit. Should be attached to a fitting with another sensor(not sure what it is)
06-21-2013 11:55 AM
Mbclark
Quote:
Originally Posted by cosworth13 View Post
@Mbclark - Could you check the quantity and colors of wires at this plugs? Thanks a lot
It has two wires going into it but has a 3 prong female receptacle. 3rd prong has no metal contacts in it. One wire is orange and the other is a old brown color but it's not original. This old Jeep has had a few wiring issues in the past so I have some spliced wires. With that being said there is only so many places it can reach and plug into. On the back of the block, passenger side there is a 90 degree elbow screwed into the block that has two sensors in it. One is a brass colored about the size of a Dixie cup with one wire on top the other is small oil pressure sensor held metal half plastic.....this one plugs into the plug in question.
06-21-2013 09:57 AM
cosworth13 @Mbclark - Could you check the quantity and colors of wires at this plugs? Thanks a lot
06-21-2013 09:44 AM
Mbclark
Quote:
Originally Posted by cosworth13 View Post
@ "anotheridiot" it's very likely, because the plug is very close to the distributor.


Attachment 264138

Oil Pressure Sending unit

Attachment 264139

AF Plug

Attachment 264140

Distributor Plug
06-21-2013 09:29 AM
cosworth13 @ "anotheridiot" it's very likely, because the plug is very close to the distributor.
06-21-2013 09:29 AM
Mbclark
Quote:
Originally Posted by cosworth13 View Post
passenger side and still I have the stock air filter
I have a 4.2. Than air filter plus is different on mine but that one looks just like my oil pressure sending unit plug, except a different color. How many pins inside?
06-21-2013 09:10 AM
anotheridiot To me it was just like the plug for the distributor, so I just thought it was a different plug for a different distributor or hei possibly. The old days of AMC Jeep used to vary parts from many different suppliers and I figured they just added a plug to the harness instead of needing to replace it.
06-21-2013 04:22 AM
cosworth13 passenger side and still I have the stock air filter
06-21-2013 01:59 AM
gasparni Do you still have the stock air filter set up? It looks like its part of that. Should plug into the back of the air filter housing, its some sort of sensor for emissions i believe.
06-21-2013 01:25 AM
Mbclark Passenger or driver side?
06-21-2013 01:18 AM
cosworth13 Only my Jeep has this plug? :-)
06-20-2013 08:29 AM
cosworth13
4.2 AT 1990 - plug ???

What can be the plug? It hangs on the right side of the engine block, there are two cables (orange and green)?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 07:41 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC