Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum > Rear axle is moving @ banging

Join Wrangler Forum Today


Thread: Rear axle is moving @ banging Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
06-26-2013 08:51 AM
Malfunction Alright, I upsized the bolts and the movement is gone but the banging remains, the banging is coming from play in the driveshaft/ring and pinion. The play seems excessive but from what I read lockers and auto lockers have a lot of backlash. I will just take it easy on the skinny pedal!
06-25-2013 10:34 PM
Full Spool To check for movement in bushings and bolts...
Put the jeep on flat ground, place in first gear with emergency brake off. Climb underneath and roll the jeep forward and back with your foot. Get it rocking back and forth to where it used the gearbox to stop and reverse its momentum. Watch the joints to see which one are moving.

If it's hopping and binding on asphalt while turning, I'll bet your locker is engaged.
06-25-2013 09:02 PM
Malfunction Put the new arms in anyway, still does it. If its not those holes being wallowed out and all the control arms are good, no brackets are broken then what the heck could it be that causes the axle housing to move? This is driving me crazy!
06-25-2013 07:06 PM
Malfunction The second picture is of the upper control arm bracket hole on the axle, there is a metal washer that is flat on two sides and the flats catch dimples on the bracket itself. The washer is not in the photo, this is what is behind the washer. I thought nearly .60 difference in bolt size to bracket hole size would be causing some movement. I dont know what else it could be with all the things I have already replaced. The bushings on both ends of the old arms are still good, the lowers are pretty new also.
06-25-2013 06:54 PM
freeskier If 7/16 fit's in the Rubicon Express joint without drilling then use that, likely the joint uses a hardened ball/sleeve and can't be drilled out. The bolt size doesn't need to be exactly the bracket/joint size, that's not what keeps the arm in place.

I just can't figure out what that second picture is.
06-25-2013 06:04 PM
Malfunction I might be able to get away with drilling them 7/16 and use 7/16 hardware. That still leaves the axle brackets though.
06-25-2013 05:52 PM
Malfunction well crap! I Went to install the new uppers and discovered something I should have checked the first time I had them off. The frame brackets are supposed to have a hole around .375 -.390 and mine are wallowed out .430-.450 in some places. The only thing I can think of would be to updrill the holes on the frame brackets and the new control arm bushings to .500 and run some 1/2-20 bolts. I have no Idea what to do with the holes in the axle brackets,though. Has anyone else had to fix a problem like this?

this picture is showing the hole in the frame bracket and the gap between the screw and the wall of the hole.

This picture is of the brackets on the axle.
06-22-2013 12:17 PM
Water Dog Sounds to me like the locker might be engaged going around corners...could be what took out the bushings.
06-22-2013 10:24 AM
JPi4.0
Quote:
Originally Posted by Malfunction View Post
I ordered 2 new rubicon express uppers, should I replace the trackbar bushings too?
Use a pry bar and pry all of the joints one at a time. It's usually easy to pry between the bracket and the joint. If any move change that joint. Best if wheels are off the ground.
06-22-2013 09:56 AM
Malfunction I ordered 2 new rubicon express uppers, should I replace the trackbar bushings too?
06-21-2013 04:19 PM
Malfunction these are my uppers in the rear.

Rubicon Express Part r/ere3783 - Control Arm Rear Adjustable Upper Super-Flex TJ/LJ/ZJ/ Pair

I had four wheel parts replace the bushings on the rubber ends of the upper arms last year and it still did it after. The other end of the uppers, the Heim looking metal ones were never replaced and that end is connected to the axle while the rubber end is connected to the frame. The reason I suspect this end of the arm is because last year and 6k miles ago I did the following; New driveshaft and u joints all around, all new lower arm heimjoints, all new gears bearings and seals in both axles, transfercase rebuild, and the bushings on one end of the rear upper control arms. The only things not rebuilt on the rear axle are the trackbar bushings, the swaybar bushings and that one end of the upper arms. i have been chasing this problem since last year!

Unfortunately I rarely have help so finding someone who knew what to look at while I made the issue occur took me a while, along with a divorce and a custody battle and err...we are getting off topic I checked all the bolts on the uppers and they are tight along with the lowers.
06-21-2013 03:39 PM
BLK00TJ
Quote:
Originally Posted by freeskier View Post
First thing I would check is to make sure the control arms bolts are tight.
This. you definitely have control arm problems if your pinion is going up and down. Also take a look at the brackets themselves to make sure they aren't broken or rusted off. Bushings could be another culprit depending on how much movement is there.

I wouldn't drive it until you got it taken care of because you will have bigger problem if left unattended. I had a broken upper and by the time I realized it, the other upper broke and caused enough damage to the pinion bearing that I chewed up teeth on the R/P requiring an unexpected regear.
06-21-2013 03:34 PM
freeskier First thing I would check is to make sure the control arms bolts are tight.
06-21-2013 03:25 PM
Malfunction I did not put this lift on by the way, all done by the PO. Strangely enough after posting the mall crawler wheels on craigslist, the original owner contacted me. Im owner number five so I have four owners worth of problems and mistakes to fix!
06-21-2013 03:21 PM
Malfunction
Rear axle is moving @ banging

Dana 44 Rear axle, skyjacker lower control arms and Rubicon Express upper arms. The axle (pinion) is pivoting up and down when power is applied and it is making some terrible noises. The PO installed a spartan locker in the rear and going around corners is insane, the whole rear end starts banging and clanking around along with the jeep bucking wildly (feels like slamming on the brakes and releasing them in rapid secession) and that is with the clutch in. I can fell the whole drive train shifting around when the axle rotates, I just replaced the transmission mount, the old one was totally shot. Now that the new trans mount is in the movement in the rear end feels worse, I think its because the old worn out transmission mount was absorbing some of the force of the movement.

What causes this kind of axle movement? Im assuming its the upper control arm bushings because the lowers are heimjoints and I replaced them about 6k miles ago. Its really hard to wheel with it like this, I will have the clutch out and the gas steady and every few feet it the axle binds up and the jeep stops moving, then it unloads and we start moving again. and help would be greatly appreciated as this is the only problem I have left to remedy!

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 09:49 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC