Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > General Tech Forums > General Jeep Discussion > Electrical/Lighting question

Join Wrangler Forum Today


Thread: Electrical/Lighting question Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
06-23-2013 07:38 AM
harleydragon I would undo what you have done...then turn the turn signal or whatever light you are looking for on..now check the different wires available with a volt meter until you find the wire with the voltage..once you find it then turn the turn signal off and see if the voltage disappears on your voltmeter..
06-22-2013 08:01 PM
helptomuch I tried that but it didn't do anything. I don't understand why all the lights will work when I press the emergency light switch but they wont work when I turn the lights on.
06-22-2013 07:07 PM
harleydragon sounds like you spliced into the wrong wires
06-22-2013 06:27 PM
helptomuch
Electrical/Lighting question

I had to splice the wires for my passenger side, side light and the signal light on that side due to damage sustained from a blown out tire. The problem is that the only way the rearlights and side lights work is when I hit the emergency light. Anybody know whats wrong?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 01:40 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC