Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > WF Local > WF Local Forums for Your Region and State > Arkansas Jeep Forum > Air Conditioning

Join Wrangler Forum Today


Thread: Air Conditioning Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
06-26-2013 11:47 PM
JesseJeep15
Quote:
Originally Posted by truggy View Post
If that dont work it goung to b that blower motor if u hook that to the battery like that that to much voltage and yes it will light the motor up and work
Alright, we'll check it out. Thanks!
06-26-2013 04:37 PM
truggy If that dont work it goung to b that blower motor if u hook that to the battery like that that to much voltage and yes it will light the motor up and work
06-26-2013 04:00 PM
JesseJeep15
Quote:
Originally Posted by truggy View Post
Have u check and fuses and relays and what about 5he blower motor
Yes, we've replaced the relay and the blower motor does work because we took it out and ran it straight to the battery, worked perfect. All fuses have been replaced as well. The only thing left that we think it could be is the printed circuit behind the switches.
06-25-2013 11:24 PM
truggy Have u check and fuses and relays and what about 5he blower motor
06-23-2013 05:13 PM
JesseJeep15
Air Conditioning

I was blessed enough to get a jeep as my first vehicle, it's a 2000 wrangler TJ 4.0 6 cylinder, the people before us left it out with the top off, and the air conditioning and heat doesn't blow out. It still pulls through the hood scoop and blows out very slowly. We've already replaced the resistor, switch, and knobs. No clue what could be next. Any help or advice would be great.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 07:46 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC