Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum > 430n Uconnect

Join Wrangler Forum Today


Thread: 430n Uconnect Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
06-26-2013 07:54 AM
xsdbs Mike,
What you're not hearing is that the issue is with the network, not Uconnect. According to BT specs the number has to be sent in a particular message, if the message is not seen the way that it's being looked for then there will be a failure.



Quote:
Originally Posted by mike1158 View Post
makes GREAT sense that they have a system that doesn't work with Verizon...the LARGEST mobile carrirer in the U.S. thats AWESOME
06-25-2013 12:59 PM
mike1158
Quote:
Originally Posted by xsdbs View Post
Correct. The only phones that I have seen that work correct on incoming messages are the ones with SIM cards (ATT & T-mobile here in the US).
makes GREAT sense that they have a system that doesn't work with Verizon...the LARGEST mobile carrirer in the U.S. thats AWESOME
06-25-2013 12:51 PM
IORRichie I manually added some to the phonebook of the uconnect.

Model is sgh-1317m
06-25-2013 11:38 AM
xsdbs When you say that you added some contacts, do you mean that you manually put them into Uconnect's phonebook or that you added them to the phone? How many contacts did you add?
Can you tell me the model # of the phone? I know you said it's the NOTE2 but there are a few different models of it. Thanks



Quote:
Originally Posted by IORRichie View Post
I can't recall the last phone call I had what the radio said.. almost postitive it said no number available.

Phonebook isn't downloaded but I've added a few selected contacts I text frequently. Yet still no number available for them for a text. Not sure about a phone call
06-25-2013 10:55 AM
CoreyZ I was able to read them through the uconnect.... but never send them
06-25-2013 09:39 AM
IORRichie Oh also yes when I recieve a text I can press the uconnect button say text and either read text or send text.
06-25-2013 09:37 AM
IORRichie I can't recall the last phone call I had what the radio said.. almost postitive it said no number available.

Phonebook isn't downloaded but I've added a few selected contacts I text frequently. Yet still no number available for them for a text. Not sure about a phone call
06-25-2013 09:23 AM
xsdbs Well thanks for that information. I didn't know that. So now we need to figure out why the SMS feature isn't working. Here in the US, it's usually as I had mentioned with CDMA vs GSM.


Quote:
Originally Posted by RacecarBMW View Post
Nope I'm sure IORRichie's phone is a GSM device all our phone networks here in Canada are 100% GSM.
06-25-2013 09:21 AM
xsdbs Nope, you're not doing anything wrong. This is an issue where Apple thinks that they are the almighty and that everyone should conform to them. I find it kind of funny that they are touted as the best but yet have to constantly come out with updates. Several times they have come out with an update right after the release of their product.
Apple doesn't support the same use of SW wording that others do, so they don't send any incoming message notifications to Uconnect (and some others). They also want you to be able to reply to messages by using SIRI instead of using the 20 generic reply messages that are stored in Uconnect and other car kits. The problem there is that SIRI, visual voice mail and voice memos are not supported by Uconnect because of the way Apple handles an incoming call when in one of these features.
So have Apple, have no Bluetooth texting.




Quote:
Originally Posted by cueball13 View Post
I can't send or receive in my durango with a 430. But that Is because I am stuck in the 'Apple vs the world' battle of compatibility.

I have an iphone5 and am on AT&T

Or am I doing something wrong?
06-25-2013 08:27 AM
cueball13 I can't send or receive in my durango with a 430. But that Is because I am stuck in the 'Apple vs the world' battle of compatibility.

I have an iphone5 and am on AT&T

Or am I doing something wrong?
06-25-2013 08:19 AM
CoreyZ I was on T-Mobile when I had my UConnect and it never worked right either.
It also was intermittent... One day it would say the callers name, other times just the phone number...
When I had Sprint... same thing.
Always a Galaxy S3, both stock ROM and custom ones.
06-25-2013 08:15 AM
xsdbs Ok, so your phone is a GSM phone. As I mentioned earlier that there are also SIM cards in the CDMA phones that are 4G & LTE phones. But you have found that it is for sure a GSM network.
So now we need to get past that part. Is your phonebook downloaded? When you have an incoming call, does Uconnect say (EX) "incoming call from Dolphin Lover"? (or any of your contacts).
If you press and release the Uconnect phone button and say "text message, send 4", how does Uconnect respond?







Quote:
Originally Posted by IORRichie View Post
its a samsung galaxy note 2. telus network which is gsm.

still can't figure it out...
06-24-2013 08:21 PM
IORRichie its a samsung galaxy note 2. telus network which is gsm.

still can't figure it out...
06-24-2013 02:53 PM
mike1158
Quote:
Originally Posted by xsdbs View Post
Correct. The only phones that I have seen that work correct on incoming messages are the ones with SIM cards (ATT & T-mobile here in the US).
makes GREAT sense that they have a system that doesn't work with Verizon...the LARGEST mobile carrirer in the U.S. thats AWESOME
06-24-2013 01:23 PM
RacecarBMW Nope I'm sure IORRichie's phone is a GSM device all our phone networks here in Canada are 100% GSM.
06-24-2013 09:54 AM
xsdbs But is that SIM card for the LTE / 4G network. You didn't mention what model your phone is, but I'll still bet it's a CDMA phone.




Quote:
Originally Posted by IORRichie View Post
My phone does have a sim card...... all new telus phones do...
06-21-2013 01:24 PM
IORRichie
Quote:
Originally Posted by xsdbs View Post
Correct. The only phones that I have seen that work correct on incoming messages are the ones with SIM cards (ATT & T-mobile here in the US).
My phone does have a sim card...... all new telus phones do...
06-21-2013 10:46 AM
xsdbs Correct. The only phones that I have seen that work correct on incoming messages are the ones with SIM cards (ATT & T-mobile here in the US).




Quote:
Originally Posted by IORRichie View Post
I'm in Canada on the telus network.... but I assume the reason would be the same..
06-21-2013 08:44 AM
IORRichie
Quote:
Originally Posted by xsdbs View Post
You are on a CDMA network, (Sprint or Verizon) correct? This is a network related issue. When the text comes thru, the network doesn't send a (+) in the beginning of the number so when the phone sends the BT message about the incoming text message, the phone doesn't send the correct information to Uconnect for it to tell you who sent the message.

No caller id with incoming text message on Verizon network

| bt_map: tell sms_ta00:09:09.420| bt_map: tell sms_task about new message timestamp)<CR><LF>
00:09:09.420| bt_map: sendDL_State: send message 402 to sms-task<CR><LF>
00:09:09.420| Client: MAP Pull MESSAGE operation complete.<LF><CR>
00:09:09.420| bt_map: mapEventReceived (3) <LF><CR>
00:09:09.420| bt_map: EventComplete Received<CR><LF>
00:09:09.420| bt_map: mapContinueDownload but messageBuffer locked, try later<LF><CR>
00:09:09.420| SMS task: BT_EVENT_NEW_SMS_MAP<LF><CR>
00:09:09.420| SMS Task: WARNING!!! Phonenumber start symbol + or : not detected !!!<LF><CR>

<in the above section, you see that the phone does not send Uconnect the ID for the incoming text message, this is why Uconnect resplies with ‘no number available>
00:09:09.420| SMS task: WARNING: Unknown Timestamp Format <LF><CR>
00:09:09.437| TTS_FRONTEND: TTS_PROCESS_BUFFER_INTO_FILE_REQ - '10000006.pcm' C = 0 'Testing for incoming names when texted'<LF><CR>
00:09:09.437| TTS_FRONTEND: TTS_PROCESS_BUFFER_INTO_FILE_REQ unicode strlen[38]<LF><CR>
00:09:09.437| bt_map:handleBTMainMessage unlock buffer BT_EVENT_NEW_SMS_MAP_OK<CR><LF>
00:09:09.437| bt_map: mapContinueDownload<LF><CR>
00:09:09.437| bt_map: mapContinueDownload messageQueue done<LF><CR>
00:09:09.437| TTS_BACKEND: TTS_PROCESS_BUFFER_INTO_FILE_REQ received<LF><CR>
00:09:09.454| TTS_BACKEND: Do the text to speech Processing <LF><CR>
00:09:09.454| TTS_BACKEND: call,inputstring: <ESC>_ <LF><CR>
00:09:09.454| TTS_BACKEND: call,inputstringlenth: 100 <LF><CR>
00:09:09.454| TTS_BACKEND: VAUTO_MSG_BEGINPROCESS<LF><CR>


Caller id with incoming call on Verizon network
00:15:17.987| car_kit.c: 2 reporting HF_EVENT_CALL_STATE: Line 1: State: 255<LF><CR>
00:15:17.987| car_kit.c: Call State = Incoming Call, Line = 1: <LF><CR>
00:15:19.204| car_kit.c: AG reported AT data: RING, Len: 4 <LF><CR>
00:15:19.204| BT Task: AG reported AT data: Device: 0 Data: RING, Length: 4 <LF><CR>
00:15:19.220| BT Task: reported 'caller ID' event - ID: 2486131234 line - 0<LF><CR>
00:15:19.220| RADIO: Set radio display 145 UNKNOWN<LF><CR>
00:15:19.220| Menu_convertMessage: BT_EVENT_CALL_ID_IND - call states: active 0 held 0 <LF><CR>
00:15:19.220| Menu_convertMessage: BT_EVENT_CALL_ID_IND - got number

<In the above section, you see that the phone sent Uconnect the ID for the incoming caller, this lets Uconnect search the stored phonebook to match a name to the number. Then Uconnect will display the name of the incoming caller.>

I'm in Canada on the telus network.... but I assume the reason would be the same..
06-21-2013 08:16 AM
xsdbs You are on a CDMA network, (Sprint or Verizon) correct? This is a network related issue. When the text comes thru, the network doesn't send a (+) in the beginning of the number so when the phone sends the BT message about the incoming text message, the phone doesn't send the correct information to Uconnect for it to tell you who sent the message.

No caller id with incoming text message on Verizon network

| bt_map: tell sms_ta00:09:09.420| bt_map: tell sms_task about new message timestamp)<CR><LF>
00:09:09.420| bt_map: sendDL_State: send message 402 to sms-task<CR><LF>
00:09:09.420| Client: MAP Pull MESSAGE operation complete.<LF><CR>
00:09:09.420| bt_map: mapEventReceived (3) <LF><CR>
00:09:09.420| bt_map: EventComplete Received<CR><LF>
00:09:09.420| bt_map: mapContinueDownload but messageBuffer locked, try later<LF><CR>
00:09:09.420| SMS task: BT_EVENT_NEW_SMS_MAP<LF><CR>
00:09:09.420| SMS Task: WARNING!!! Phonenumber start symbol + or : not detected !!!<LF><CR>

<in the above section, you see that the phone does not send Uconnect the ID for the incoming text message, this is why Uconnect resplies with ‘no number available>
00:09:09.420| SMS task: WARNING: Unknown Timestamp Format <LF><CR>
00:09:09.437| TTS_FRONTEND: TTS_PROCESS_BUFFER_INTO_FILE_REQ - '10000006.pcm' C = 0 'Testing for incoming names when texted'<LF><CR>
00:09:09.437| TTS_FRONTEND: TTS_PROCESS_BUFFER_INTO_FILE_REQ unicode strlen[38]<LF><CR>
00:09:09.437| bt_map:handleBTMainMessage unlock buffer BT_EVENT_NEW_SMS_MAP_OK<CR><LF>
00:09:09.437| bt_map: mapContinueDownload<LF><CR>
00:09:09.437| bt_map: mapContinueDownload messageQueue done<LF><CR>
00:09:09.437| TTS_BACKEND: TTS_PROCESS_BUFFER_INTO_FILE_REQ received<LF><CR>
00:09:09.454| TTS_BACKEND: Do the text to speech Processing <LF><CR>
00:09:09.454| TTS_BACKEND: call,inputstring: <ESC>_ <LF><CR>
00:09:09.454| TTS_BACKEND: call,inputstringlenth: 100 <LF><CR>
00:09:09.454| TTS_BACKEND: VAUTO_MSG_BEGINPROCESS<LF><CR>


Caller id with incoming call on Verizon network
00:15:17.987| car_kit.c: 2 reporting HF_EVENT_CALL_STATE: Line 1: State: 255<LF><CR>
00:15:17.987| car_kit.c: Call State = Incoming Call, Line = 1: <LF><CR>
00:15:19.204| car_kit.c: AG reported AT data: RING, Len: 4 <LF><CR>
00:15:19.204| BT Task: AG reported AT data: Device: 0 Data: RING, Length: 4 <LF><CR>
00:15:19.220| BT Task: reported 'caller ID' event - ID: 2486131234 line - 0<LF><CR>
00:15:19.220| RADIO: Set radio display 145 UNKNOWN<LF><CR>
00:15:19.220| Menu_convertMessage: BT_EVENT_CALL_ID_IND - call states: active 0 held 0 <LF><CR>
00:15:19.220| Menu_convertMessage: BT_EVENT_CALL_ID_IND - got number

<In the above section, you see that the phone sent Uconnect the ID for the incoming caller, this lets Uconnect search the stored phonebook to match a name to the number. Then Uconnect will display the name of the incoming caller.>







Quote:
Originally Posted by IORRichie View Post
Ok so I need some data.. lol

I have a 430n unit with connectivity group and uconnect etc. And when I recieve a text message it can never give me a name or a phone number over the radio.

So the question to peeps with the same headunit, when you receive a text or a call for that matter. When Uconnect announces it do you get more then "you have recieved a text message from no number available".

Let me know how yours functions. Does mine need more set up?
06-21-2013 05:27 AM
IORRichie
430n Uconnect

Ok so I need some data.. lol

I have a 430n unit with connectivity group and uconnect etc. And when I recieve a text message it can never give me a name or a phone number over the radio.

So the question to peeps with the same headunit, when you receive a text or a call for that matter. When Uconnect announces it do you get more then "you have recieved a text message from no number available".

Let me know how yours functions. Does mine need more set up?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 11:22 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC