Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum > Loud slapping/clicking noise while in 4WD only

Join Wrangler Forum Today


Thread: Loud slapping/clicking noise while in 4WD only Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
06-27-2013 06:50 PM
jmgrab1087 thanks for the tip i plan on changing out the fluid in both of them
06-27-2013 02:16 PM
TJspeed
Quote:
Originally Posted by jmgrab1087 View Post
The Rear diff or front or just change both?
For the regear? Both! other wise you wont be able to use your 4wd. One diff would be turning at 3.73:1 (or what ever your OEM gears are) and the other would be turning at 4.56:1 So your transfer case would bind up. If your talking about the gear tag it is on the rear.

Look at it this way. If you have 3.73 gears and 33's @60mph your rear drive shaft will be turning at 2279rpm. If you have 4.56 gears 33's 60mph your drive shaft is now turning at 2786rpm. So if only regeared one diff, one drive shaft would be spinning faster then the other.

I got that info from Tom Woods drive shaft.
06-27-2013 02:12 PM
jmgrab1087 The Rear diff or front or just change both?
06-27-2013 12:30 PM
BeagSim10 Could be the differential. It could use a fluid change. Worth checking out.
06-27-2013 11:11 AM
jmgrab1087 I'll add that to the checkpoint list of things to go over. Thanks for the idea
06-27-2013 10:04 AM
TJspeed Mine used to do this when my transmission mount was shot. I replaced the trans mount and the slapping/clicking stopped. Not saying yours has the same issue but you should check to make sure your trans mount is still holding up.
06-27-2013 09:48 AM
jmgrab1087 Bc3_jeep:: Yeah both tires are the same size and the diffs are factory geared never toyed with. As for the four wheel drive it was out in a grassy/muddy field is when I first heard it. Then on solid ground only for a few inches so my friend, who knows a bit about four wheel drive, could hear how the noise sounded. He mentioned something about the t-case but wasnt too sure.
I have been looking into the t-case chain but haven't actually got a chance to inspect it yet, wanted to get some ideas first.
06-26-2013 11:51 PM
bc3_Jeep What kind of surface are you engaging 4WD on????? Solid surfaces will cause LOTS of noises to be made because of "windup" front and rear wheels need to be able to "slip" with reference to one another.

Also...... are your tires the same size on both front and rear???? This can cause similar issues EVEN if on loose surface.

Last, but not least, are your front and rear differentials geared the same??? Sounds silly BUT it happens....
06-26-2013 05:18 PM
mwashburn The transfer case is chain driven, sounds like slack in the chain... Dont know if there is a tensioner inside or what, but have seen exploded views of them and the dont look too complicated. I am sure more will chime in.
06-26-2013 05:00 PM
jmgrab1087
Loud slapping/clicking noise while in 4WD only

Ok everyone I just started with this website and have gotten some really good advice from here, as I like to fix most things myself before I need it to be looked at by a professional.

So heres the problem as best as I can describe it, driving normally in 2WD everything is just fine no problems. Its when I engage to 4WD (hi or lo) I hear a loud slapping/clicking noise from under the jeep and the drive is kinda "studdery" but makes loud slapping noise that sounds terrible. I have been searching on here awhile now, cuz I haven't had to use 4WD yet, and all I found was issues with the t-case. I have a list of ideas to try and check from others responses. But im looking for more help or ideas to try and troubleshoot the problem.

I don't want to have to take it to a garage! Much appreciated!

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 04:25 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC