Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum > 2013 Trans Temp monitoring options

Join Wrangler Forum Today


Thread: 2013 Trans Temp monitoring options Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
12-10-2013 10:44 AM
Barnburner Any more options on this before I write my letter to Santa?

There were talks about the 2013s being able to be reflashed to show what the 2014s show, but I've heard no other talks about it...Has anyone?
10-12-2013 07:45 PM
xjrguy ScanGauge II does display transmission temp on 2012 and 2013.

Just tried it today and it worked great.

Be advised that the Jeep/Trans ECU does not report transmission temp when the vehicle is in park! You need to shift to Drive for the correct trans temp to be displayed on the ScanGauge.

This is not a ScanGauge anomaly, the same behavior is displayed in my Jeep Grand Cherokee and the built in EVIC.

You need to add an "X-Gauge" to the ScanGauge (more on that in the manual)

Here is the code that works for 2012 and 2013 JK's with the 5 speed auo.

TXD 07E12130
RXF 032200000000
RXD 1808
MTH 00090005FFC6
NAM TFT
08-09-2013 08:13 AM
Metonymy This is the route I went:

Auto Meter 15221 - Auto Meter A Pillar Gauge Pod for 07-13 Jeep® Wrangler & Wrangler Unlimited JK - Quadratec
08-09-2013 06:56 AM
CRNA Can use android Torque app.
07-14-2013 06:24 PM
igivup I apologize for not posting pic sooner Barnburner, but I kind of lost track of all my watched threads!
I am not the originator of this mod. I saw a post from another forum member. Please don't ask me what forum or which member, cause I have no clue. All kudos go out to the guy who come up with the idea though. I have had mine installed here for a couple of years, and love the location. It's an easy mod, and the moving of the tweeter was simple. Some resizing of the opening was required, but nothing major. I simply stuck the tweeter just under the dash, in the opening at the end of the dash.
07-14-2013 05:15 PM
Barnburner
Quote:
Originally Posted by bcsnave View Post
Guys

In other posts...Pat is going to have a mechanic tell us how to get 2013's to display like the 10A
where did you see that?!?
07-14-2013 07:35 AM
bcsnave
Pat is going to let us know how to program this

Guys

In other posts...Pat is going to have a mechanic tell us how to get 2013's to display like the 10A
07-14-2013 05:48 AM
Capt Jon
Aeroforce not doing trany temp for 2012+ yet

I was looking at the aeroforce, but their rep on their forum posted on July 2, that they still haven't figured out how to make it read tranny temp on 2012-2013 model JK's. It sounds like they are working on it, but they have been saying that they would have it fixed soon for several months now. I think its probably the best solution once they get it figured out, but I am not ready to buy until they do.
06-29-2013 01:32 PM
positrak Doing some recon elsewhere came across an interesting tidbit for you, that indeed the evic can be unlocked in the '13, if it was produced in February or later. Check your door sticker for the manufacturing date and hold off buying/doing anything just yet. No details how to unlock it yet.
06-27-2013 10:43 PM
Barnburner
Quote:
Originally Posted by positrak View Post
Interesting project.

1. the 10A has the temp in the EVIC and apparently the '14's will have this updated EVIC as well. This suggests its a software/programming upgrade. That avenue could be checked soon enough if you can upgrade the 13's. I suspect the sensor is already built in, and just disabled at the software level and since the software on most of it is encrypted, you're not getting a direct answer from those software based vendors.

2. Might want to double check if there is not a test port on the transmission. The transmission itself isn't new just the software running it. It may very well be that the test port is already occupied with a transmission temp sensor and wired all the way in, but just disabled (at the software level), or there is an actual sensor installed already you can tap into, or remove and replace with an after market one.

3. Similar to the above, in stead of tapping into an existing sensor, or removing it and replacing it if there is even one, below, suggests you can tap into the lines directly with an after market sensor and wire it up to a guage. All for 50 dollars:

I think once you got a sensor plugged in, you can connect it to any suitable guage of your choosing

Transmission Temperature Gauge Kit – White Face | B&M Racing and Performance Products




Yeah was wondering if it might just be something that could be added to the EVIC of the '13s...

And will check out that sensor if I choose that route. Thanks!
06-27-2013 10:41 PM
Barnburner
Quote:
Originally Posted by igivup View Post
I like to keep an eye on my temps too, and find that the Aeroforce gives me all the options I want. Not cheap, but is a quality product. I like being able to monitor a wide range of things.
I mounted mine in the driver side tweeter bracket. I have an 09 so I'm not sure if the 13's have that as an option.
Just an option.
This is probrably they way I'm leaning as of now, so would love to see a pic of yours mounted like that. I was kinda partial to upper corner, but would like to see yours for sure!
06-27-2013 12:36 PM
positrak Interesting project.

1. the 10A has the temp in the EVIC and apparently the '14's will have this updated EVIC as well. This suggests its a software/programming upgrade. That avenue could be checked soon enough if you can upgrade the 13's. I suspect the sensor is already built in, and just disabled at the software level and since the software on most of it is encrypted, you're not getting a direct answer from those software based vendors.

2. Might want to double check if there is not a test port on the transmission. The transmission itself isn't new just the software running it. It may very well be that the test port is already occupied with a transmission temp sensor and wired all the way in, but just disabled (at the software level), or there is an actual sensor installed already you can tap into, or remove and replace with an after market one.

3. Similar to the above, in stead of tapping into an existing sensor, or removing it and replacing it if there is even one, below, suggests you can tap into the lines directly with an after market sensor and wire it up to a guage. All for 50 dollars:

I think once you got a sensor plugged in, you can connect it to any suitable guage of your choosing

Transmission Temperature Gauge Kit – White Face | B&M Racing and Performance Products




06-27-2013 12:07 PM
2footin
Quote:
Originally Posted by Barnburner View Post
Yes, I left that option out for me because evidently there is no iPhone app, only ones for Droid. I just made the switch to iPhone and otherwise like it so not really an option for me...
just a thought but there are plenty of inexpensive android tablets
even combining the cost of the tablet,bluetooth adapter and the torque app its less dough than the other options with far more monitoring options

FWIW read somewhere that there is a iphone app version of torque but with less functionality
06-27-2013 11:50 AM
igivup I like to keep an eye on my temps too, and find that the Aeroforce gives me all the options I want. Not cheap, but is a quality product. I like being able to monitor a wide range of things.
I mounted mine in the driver side tweeter bracket. I have an 09 so I'm not sure if the 13's have that as an option.
Just an option.
06-27-2013 11:38 AM
Barnburner
Quote:
Originally Posted by County98 View Post
Another option I looked at awhile back was a phone app. "Torque " I think? Bluetooth to a OBD dongle.

Don't remember if it was true trans temp or not. Haven't checked back in awhile.
Yes, I left that option out for me because evidently there is no iPhone app, only ones for Droid. I just made the switch to iPhone and otherwise like it so not really an option for me...
06-27-2013 11:34 AM
County98 Another option I looked at awhile back was a phone app. "Torque " I think? Bluetooth to a OBD dongle.

Don't remember if it was true trans temp or not. Haven't checked back in awhile.
06-27-2013 11:29 AM
Barnburner Nope, in fact I never mentioned Jeep specific anything but did mention those gauges being an option. I'm just trying to get opinions on the best way to go about this.
And I don't believe the newer transmissions have the test port, BTW.
06-27-2013 11:27 AM
County98 Subscribed. Looks like the 10a and newer have it built into evic.

I want that! Maybe a dealer flash or maybe new ecu/evicted controller?

Post your solution!
06-27-2013 09:55 AM
positrak Is it really necessary to have a jeep specific one? Why not check under simply 'transmission temp guages'. Quick google:

GlowShift | MaxTow Double Vision Trans Temp Gauge with Electronic Temperature Sensor

claims most transmissions have a test port, where you'd simply plug the probe in. Didn't investigate further but if so, check everywhere under general transmission temp guages. Not sure if there is anything special about it being a jeep.
06-27-2013 09:49 AM
Barnburner While thats reassuring, I would still like to know whats going on with it myself.

No one else monitors their transmission (or other stuff) on the newer Jeeps?
06-26-2013 10:35 PM
modeltrainman Well now that the jeep has a trans cooler instead of just a piece of pipe in front you should be fine without a gauge,the ecm keeps track of the trans temp and will run the fan if it gets to warm.
06-26-2013 08:31 PM
Barnburner
2013 Trans Temp monitoring options

I tow quite a bit in a hot climate and have always had a trans temp gauge and feel weird without it. I have searched and searched and I cant seem to find definitive answers on which monitors are capable of monitoring Trans temp on 2013 JKU, most are geared toward the older transmissions. Had a thread a while ago and wasnt able to fond out for sure. So I am back to looking at options now and these are what I've come up with, keeping in mind that I would like to keep it as factory looking as possible. Would like to keep under $200 if possible, but really want accuracy and good looks first and would be willing to pay for it in the end.

Scangauge - price is right, but still haven't found out for sure if it will monitor the 2013. Scangauge doesn't even know for sure. They think they have the codes, but have received no feed back as to if they work or not. If it does work, there's still the issue of it looking like it was made in the '80s and not really any factory looking mounting options.

Aeroforce - pretty sure it does work for 2013, but pricey and haven't found a single gauge pod that I liked. I think the best option is the a pillar switch panel that people have installed 2 switches and the gauge on the lower 2 switch spots.

My other option would be an actual gauge. I have seen some pretty factory looking ones and would prob do an oil pressure as well since I have only seen 2 gauge pods. This is quite a bit more involved than just plugging into the port like the others, and I have read that the oil caps that you use to install the oil temp gauge aren't avail for the new motors.

Not interested in the super chips or any of the other larger units. Really just interested in reading Trans temp first and formost.

Can anybody give any input on which options you think would be best, or if I've missed any options?

Thanks in advance.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 06:55 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC