Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum > Stereo install help please!!

Join Wrangler Forum Today


Thread: Stereo install help please!! Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
06-27-2013 11:27 PM
michiganhunter Ok I saw the fuse wasn't for sure if it would kill the whole system or just the sub! Thanks
06-27-2013 11:07 PM
BigCrave There is a plug under the console behind the 4wd lever. Just unplug it or pull the fuse that powers it behind the glove box.
06-27-2013 10:53 PM
michiganhunter
Stereo install help please!!

Ok went and bought a alpine stereo, 5 1/4 alpine speakers for the dash, 6 1/2" alpine speakers for the soundbar, and a alpine power pack. I installed the soundbar speakers tonight which was a pita, I had to do some trimming to get them in there but there in, and I installed the stereo. I have to install the dash speakers but I need to make my brackets or buy some brackets. Well anyway I turned the radio on and the factory subwoofer came on and the rear speakers. Well I don't want to use the factory subwoofer because it is blown and sounds like crap! The rear speakers sound as some though! My ? Is how do I disconnect that screwed up subwoofer from the stereo? Do I just pull the plug that is in the center console that feeds the sub? I may add a sun and amp down the road but not yet and it will be a sub that is in the trunk area!

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 08:40 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC