Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum > Transmission wont go into gear

Join Wrangler Forum Today


Thread: Transmission wont go into gear Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
06-29-2013 06:59 PM
Mowrangler Try gravity bleeding the clutch, no pumping just remove the top on the master cylinder make sure that its full then open the bleeder ar the slave cylinder and let it run untill you dont see any bubbles , just watch that the master cylinder remains full. Usually 5 minutes does it. Been doing cars that way for 35 years and it has always worked for me.
PS. it works on brakes too.
06-29-2013 03:54 PM
90jeepguy Something else to think about. I just went through a few different name clutchs from different auto parts stores. Had kind of similar problems but had a hard time bleeding them and travel of through out bearing seemed to be to short. I finally went to local Napa store and spent around 250.00 for complete set and took care of my problems. the brand name was a LUK and was the consensus of quite a few shops around here that is what they install for their clutch packages. All seems to be well now for the last 6 months Good Luck
06-29-2013 01:22 AM
AllMudd
Quote:
Originally Posted by 1994 jeep girl View Post
They y look the same and i will pump the clutch several times then my friend opens the bleeder. Every 2 times i check the fluid
Open the bleeder with the clutch in then tighten refer and repeat? Just incase you don't know you never want to leave the bleeder open while pumping the clutch. This will cause air to enter the system again.
06-29-2013 01:19 AM
1994 jeep girl They y look the same and i will pump the clutch several times then my friend opens the bleeder. Every 2 times i check the fluid
06-29-2013 01:10 AM
AllMudd That and also did you compare the new parts to the old? That look similar or the same.
06-29-2013 01:05 AM
bc3_Jeep Explain your bleed process.... may give a clue as to WHY it is NOT working.....
06-29-2013 12:44 AM
1994 jeep girl external
06-29-2013 12:38 AM
AllMudd Yours have the internal slave cylinder or external?
06-29-2013 12:26 AM
1994 jeep girl I had a shop put in the tranny, pressure plate and clutch. It was running perfect but then yesterday i was driving and when i pushed the clutch in it was still bogging itself down. When i got home i turned it off and started it in first with the clutch pushed in and it pulled itself. I called the guy that put everything in and he said it was the slave and cylinder. After i changed it realized the main hose goin from the master cylinder was loose and allowing air in so i went ahead and out a new master cylinder in. Iv bled the hell out of it. I started at 9 am nd had to quit at 5 for work. I can go into every gear with the engine off but if i start it in gear it pulls itself and then i cant go in or out of gear
06-29-2013 12:01 AM
AllMudd Do you put the clutch disc in the right way? There is an engine side and a trans side. Also did you mess with the clutch release fork? If so did the retaining spring break? And most importantly was the trans a rebuild or JY tranny?
06-28-2013 11:37 PM
1994 jeep girl
Transmission wont go into gear

I have. A 1994 with the 2.5 4 cylinder nd ax5 transmission. 2 weeks ago i put in a new tranny, pressure plate, and clutch. Today i put in a new slave and master cylinder. The clutch pressure is great but i cant get into ne gear. Iv bled the crap out if it and still cant get into gear. Can anyone help me?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 11:07 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC