Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum > Cruise Control and Slip indicator

Join Wrangler Forum Today


Thread: Cruise Control and Slip indicator Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
07-08-2013 11:10 AM
kyvtx1300 Mine is stock as well. No pothole or anything in the road. Also, there is no button that can turn on the slip indicator light. The ESP is a different light and it does not help to have it on or off when the slip indicator goes on and stays on.

If it was a sensor problem, should it stay on after restarting the engine? Sounds computer related to me, only because a restart will reset the light. (most of the time)
07-07-2013 07:14 AM
Newfy
Quote:
Originally Posted by Womjello View Post
Do you have a lift kit? Hit a big pot hole? If the steering wheel is not centered it may be causing the comp to think you are in a slide and activate the roll mitigation program. Center your steering wheel and reset the steering wheel sensor, it may help.
For me it's a stock JKR, steering wheel is centered, and the pothole was bad, it did throw me into a slide.
07-06-2013 10:27 PM
Womjello Do you have a lift kit? Hit a big pot hole? If the steering wheel is not centered it may be causing the comp to think you are in a slide and activate the roll mitigation program. Center your steering wheel and reset the steering wheel sensor, it may help.
07-06-2013 10:15 PM
Rtone1583
Quote:
Originally Posted by kyvtx1300 View Post
Anyone else having a problem with the Cruise being disabled and the Slip light coming on while driving on the highway? No codes being tripped and if I pull over and turn off the engine, it usually resets (but not always). I took a picture of the dash yesterday. This is the third time this has happened and I have been to the dealer for it, they do not have a clue. It only happens when I drive with the cruise on for about an hour. 2012 JKUR.
Are you possibly fighting a cross wind when the problem occurs?
07-06-2013 07:52 PM
Newfy I had this happen the other day, I hit a pretty bad pot hole in the interstate road, no fun when you are doing 70 mph (ha) had to dodge a piece of retread tire in the road. When I hit the pot hole the ESP kicked in and shut off the cruise control and the light came on for a about a minute. Just re-engaged the cruise at that point. No problem after that.

Just guessing it could be a malfunctioning sensor for the stability system that is causing this?
07-05-2013 11:39 AM
kyvtx1300 At least I am not alone. It is not that big of a deal, just really annoying.
07-02-2013 03:47 PM
New Jeep I have seen this too! But not while running cruise control. It last happened while coming down a mountain road. I was probably about an hour into the trip and it just came on while driving maybe 25 MPH. No reason to think I had any wheel slip. I had to turn the engine off and then back again to clear it. Spent another two or three hours driving that day and it did not happen again. I have seen it a couple more times, but I can't remember the circumstances. 10,000 miles on the Jeep with lots of long trips on cruise control, so if it is related I should have seen it more than the three or so times it has done it. When charging my cell phone I do tend to put it in that little pocket under the traction control button.
07-02-2013 12:59 PM
2013JKBulldog Maybe the dealer can flash the computer but it sounds like a short for sure, one thing I do know that it will only get worse
07-01-2013 03:21 PM
kyvtx1300 The ESP switch is a different light and nothing is close to it in any way. It is very odd that it always happens at 1 hour into my trips. BTW pressing the ESP switch even holding it will not disable the Slip indicator. I tried a few things since this is highly annoying on a long trip.

There was nothing in the road to slip on either. No rain, gravel or anything. I would complain at the dealer and make them replace something, if I had a clue on what might fix it.
07-01-2013 03:15 PM
2013JKBulldog This might sound dumb but to you keep anything by the Switch, my IPhone was leaning against my switch while charging, my thought would be to cycle the switch instead of a stop start on the engine
07-01-2013 03:10 PM
kyvtx1300 Stays on, until I turn off the Jeep and start it back up.

I drove 120 miles yesterday. At around mile 75 it went on and the Cruise disabled and would not go back on. I pulled over to check the codes and did not have any and the System said OK as well. Drove the rest of the way home without Cruise. this morning the light was still on when I started the Jeep, it beeped and then went out about 100 yards down the street as I was driving to work.
07-01-2013 03:03 PM
06bluebeast does the light stay on or does it just flash?
07-01-2013 03:00 PM
kyvtx1300
Cruise Control and Slip indicator

Anyone else having a problem with the Cruise being disabled and the Slip light coming on while driving on the highway? No codes being tripped and if I pull over and turn off the engine, it usually resets (but not always). I took a picture of the dash yesterday. This is the third time this has happened and I have been to the dealer for it, they do not have a clue. It only happens when I drive with the cruise on for about an hour. 2012 JKUR.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 04:07 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC