Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum > metal clunk when hitting bumps..?

Join Wrangler Forum Today


Thread: metal clunk when hitting bumps..? Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
07-10-2013 12:46 PM
dawhitesJKU ^i really lmao on that one.
07-10-2013 12:44 PM
legitposter
Quote:
Originally Posted by dawhitesJKU View Post
...i'll play with it during my lunch time.
07-10-2013 12:17 PM
dawhitesJKU any updates? i noticed the same sound as you when i left for work today since i had my radio off. Only at speed bumps. Its nothing harsh but noticeable. I'm leaning towards my jks disconnects...i'll play with it during my lunch time.
07-03-2013 05:51 PM
charslo hey! thanks for all the ideas. hopefully i get a minute or two tonight to take a look and i'll try a bunch out.
keep you posted! =)
07-03-2013 12:55 PM
scottmphoto I had this too...was a loose trackbar bolt!
07-03-2013 11:00 AM
whiteyjfm If you installed after marked diff covers with the lift with the stock track bar, make sure the track bar clear the diff cover at full flex.

I don't think this is your problem but we installed the Poison Spider diff covers with the stock track bar and they both hit when flexing or hitting a bump.
07-03-2013 07:16 AM
BB1857 This one too also sounds very simple but happened to us with our JK...if you have aftermarket bumpers with D-ring shackles pull them off and drive. Ours was making a bad noise and i could have swore it was coming from the right front...turned out to be the shackles...needless to say they ride in the cubby in the back until i get them wrapped with appropriate tape!
07-02-2013 11:41 PM
TwinThumbs My thunk was fixed by putting a small piece of tape on door latches. Surprised it worked. Been quiet ever since.
07-02-2013 11:11 PM
scuba_steve One more thing to consider - tailgate hinge. Might sound weird, but this is what happened to my TJ. Was maddening until I figured it out.
07-02-2013 08:35 PM
live_slow all these are good suggestions for anyone hearing an odd noise when offroad, some I didn't think of

I'll just throw out another, some people are a bit surprised to hear the sound of the drive line slack being taken up when applying the throttle / feathering the gas in a crawling/4LO situation-- normally when there's not much load on the drive train (that's when I hear it). It may be new noise for people who haven't ever wheeled with the top and doors off.

I only noticed it on mine with the top and doors off on buff sections of the trail. I didn't hear it when going up or down a steep hill. It's really only noticeable if it's quiet around or if you're listening for new noises on a new Jeep.
07-02-2013 08:18 PM
xirtic
Quote:
Originally Posted by redbilly View Post
Check the disco posts themselves. If they are not tight and secured with a thread locker, they can develop a metal clunk when connected. Mine did this. Connect your discos and have someone jump on the front bumper. Get under the Jeep and see what's loose. I'm guessing that will show you!
Had a similar clunk after installing my lift.....my pal that was working on the passenger side did not fully tighten the swaybar link bolts....and CLANK. I found it when I got home, and no more clanking.
07-02-2013 07:31 PM
redbilly Check the disco posts themselves. If they are not tight and secured with a thread locker, they can develop a metal clunk when connected. Mine did this. Connect your discos and have someone jump on the front bumper. Get under the Jeep and see what's loose. I'm guessing that will show you!
07-02-2013 07:01 PM
Tweak Check the frame next to your front springs for wearing. My springs slap my frame when I hit speedbumps. Its caused by my c gussets causing my springs to bow in just slightly.
07-02-2013 06:53 PM
HunterTheBeagle I just recently developed a thump when I'm heading out rough roads. I thought maybe it was the banks exhaust I just installed but no matter how hard I push on it I can't get it to make contact with anything, so I tightened my hard top, checked the spare, and every random bolt I could find under my jeep, everything seemed fine. Who knows.
07-02-2013 06:42 PM
damndirtydog If it stopped when the links were disconnected it may be the sway bar hitting something. I say this because after I installed my RC 0'' to 2.5'' disconnects, I noticed that the drivers side of the sway bar was slightly hitting the edge of the hollow round cut out that goes through the frame in front of upper spring housing. It would contact the area that protruded out when I would be wheeling with the sway bay connected. (Sorry, I'm at work or I'd snap a picture to illustrate.)
The new RC links do situate the end of the sway bar a little higher, so I got out the grinder and took about 1/2 cm off the edge of the round frame peice and no more contact. Not saying that's your problem, but might warrant a look see. Mine was easy to find with paint gone and metal exposed.
07-02-2013 06:13 PM
kjeeper10 Only clunk I ever had was my ball joints.
07-02-2013 05:52 PM
NFRs2000NYC Im sure that this isnt your problem, but my rig developed a horrible noise when I was out in Moab. It sounded like the transfer case was going to fall out of the Jeep (it was coming from the center of the vehicle)....turned out a rock kicked up and got wedged between the tub and rock rails, and was making a horrible noise anytime the Jeep flexed. Just figured it's something people need to be aware of since it's a simple check. I spent nearly 2 hours trying to locate the problem until I found what it was.
07-02-2013 05:39 PM
nvkid My clunk was from a loose control arm.
07-02-2013 05:28 PM
charslo
metal clunk when hitting bumps..?

so, i was driving on an old logging road and heard some metal clunking... just like a metal on metal every time i hit a bump. so, i got out and made my bf drive a little and i couldn't see anything hitting..
we decided to take my disconnects off and take a bit of air out of the tires and keep going.. probably should have headed back but.. oh well
anyways, after we took the disconnects out and let out some air, no more rattle, metal on metal or whatever was going on.
i have a mechanic friend, doesn't really do a lot with modified vehicles, but he noticed the tie rod was a bit loose. you can hand move it up and down sort of like a rotating movement.

from what i've been reading.. there is an allowance for movement of the tie rod but the clunking is new... soo does the tie rod actually make a noise? is the allowance too much now, some how??
also, if it was the tie rod, taking the disconnects out shouldn't have affected it, right?

ps. i've got a '12 jku sahara with a 2.5" aev lift, control arms, disconnects.. rubi take offs.
any suggestions? i'm due for an oil change so i think i'll get the stealership to look at it and see maybe if i can get warranty work? but i'm just curious if anyone else has experienced anything like this.
pps. i tried searching the forum first, but all that came up was death wobble and that's not happening (i'm knocking on wood!!!)

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 12:32 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC